Sujet: Activer l'assistance AF sur le SB600

Modérateur: Modérateurs

Poster une réponse

Activer l'assistance AF sur le SB600

par xavtek » Mercredi 19 Juillet 2006 23:47

Bonsoir/jour à tous.
Je me suis tourné vers votre forum ne trouvant pas d'infos concernant mon problème. J'ai bien lu la notice, cherché dans le forum et parcourus les principales sources que je connais sur le net, mais je n'arrive pas à comprendre pourquoi l'assistance lumineuse du SB600 ne fonctionne que lorsque le selecteur de mode du d70 est sur auto...
Désolé de faire un premier post utilitaire, je vais aller de ce pas me présenter dans le topic adéquat.

Merci à tous,

Xavier

Photos: 3
xavtek

Pixeli....
Pixeli....

Messages: 188

Inscription: 19 Juil 2006

Localisation: Boulogne/Paris

Objectif 1:

Publicité

par sylvain007 » Jeudi 20 Juillet 2006 8:53

"selecteur de mode du d70 est sur auto"
C'est la position verte?

Si oui :evil:
Il n'est pas fait pour ca le pauvre..... Au pire utilises le P :wink:

Photos: 1033
sylvain007

PIXELISTES
PIXELISTES

Messages: 5156

Inscription: 28 Nov 2005

Localisation: Genève (Suisse)

Objectif 1:

par Job.1 » Jeudi 20 Juillet 2006 8:59

L'assistance AF du boîtier ou du flash ?

Il me semble pourtant que dans le menu réglage du flash il y a moyen d'activer l'assistance, mais n'étant pas chez moi, sans les flashs et les manuels difficile de te répondre pour l'instant

Photos: 931
Job.1

PIXELISTES
PIXELISTES

Messages: 16500

Inscription: 15 Mai 2005

Localisation: 83

Boitier 1: - D300

Boitier 2: - D700

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Fisheye AF 16 f/2.8 D

Objectif 3: - Micro Nik 60mm f/2.8 D AF

Objectif 4: - Nik 20mm f/2.8 Ai-S

Objectif 5: - Nik 28mm f/2.8D AF

Objectif 6: - Nik 35mm f/2 Ai-S

Objectif 7: - Nik 50mm f/1.4D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF I AF-S

Objectif 9: - Nik MF 500mm f/4 P IF-ED

Objectif 10:

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Cordialement 8-)
Job.1 Job-360

par xavtek » Jeudi 20 Juillet 2006 9:46

:)
ok je précise ma question :
Je n'utilise pas le mode auto "vert", a la limite le P, mais j'aime le plus souvent avoir le controle sur l'ouverture quand mon 50 est monté.
J'ai remarqué que l'assistance AF du flash fonctionne lorsque le d70 est en mode auto, mais pas dans les autres modes.
Je n'ai pas vu de messages ou d'infos dans la notice à ce propos, peut être ce n'est tout simplement pas prévu?
Bien sur, dans le menu du flash, l'assistance AF est activée.
merci.

Photos: 3
xavtek

Pixeli....
Pixeli....

Messages: 188

Inscription: 19 Juil 2006

Localisation: Boulogne/Paris

Objectif 1:

par sylvain007 » Jeudi 20 Juillet 2006 9:55

Bah perso l'assistance AF marche dans les mode A,S (les autres, je sais pas).

Ah, je sais. Tu es pas en AF-C (autofocus continu) par hasard? Dans ce cas, il est désactivé (ce qui est logique) :mrgreen:

Photos: 1033
sylvain007

PIXELISTES
PIXELISTES

Messages: 5156

Inscription: 28 Nov 2005

Localisation: Genève (Suisse)

Objectif 1:

par xavtek » Jeudi 20 Juillet 2006 10:27

Mais c'est ça bien sûr !!
merci... ;)
j'ai experimenté ce mode de map, et finallement comme j'ai aps trouvé d'avantage inconvenients pour mon utilisation encore, j'avias pas changé.. Bon le problème est reglé.

Photos: 3
xavtek

Pixeli....
Pixeli....

Messages: 188

Inscription: 19 Juil 2006

Localisation: Boulogne/Paris

Objectif 1:

par sylvain007 » Jeudi 20 Juillet 2006 10:28

hihi

je m'auto-félicite sur ce coup :mrgreen: :mrgreen: :mrgreen:

Photos: 1033
sylvain007

PIXELISTES
PIXELISTES

Messages: 5156

Inscription: 28 Nov 2005

Localisation: Genève (Suisse)

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron