Pixelistes • Bleu devient violet après calibration. : Photoshop et les autres logiciels Adobe

Sujet: Bleu devient violet après calibration.

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Bleu devient violet après calibration.

par Wuinny » Mercredi 19 Janvier 2011 17:02

Bonjour,

Je viens chercher de l'aide sur le forum car je suis désespéré :!:

J'ai calibré mon écran d'ordinateur portable il y a un bon mois maintenant (avec une xrite eye one).

En effet, je fais des photos pour une école d'art du cirque et ils ont toute une panoplie d'objets "bleu klein" que j'ai pris en photo. Sur l'écran de mon D700, le bleu est parfaitement reproduit. Comme les photos sont destinées à des graphistes, elles ont été prise en TIFF.

Dans l'aperçu "vignette" de windows, le bleu est clairement bien produit. Mais quand j'ouvre les fichiers avec photoshop le bleu de vient violet ! Et pas qu'un peu ! C'est totalement irrattrapable.

J'ai remis photoshop à zero (alt+shift+ctrl quand on ouvre photoshop) et les paramètres de couleurs sont sur "utilisation générale pour l'europe 3". Le seule moyen que j'ai trouvé pour avoir le bleu correct est d'attribuer à l'image le profil de mon écran calibré mais alors toute les autres couleurs deviennent fade et je dois rajouter +35 de saturation minimum pour avoir quelque chose qui se rapproche approximativement de la couleur normale.

Les deux graphistes à qui j'ai donné les images ne rencontrent pas de problème (l'un est sur PC l'autre est sur MBP, tout deux non calibré (!)). Et évidemment, pas moyen de mettre la main sur la sonde de l'école aujourd'hui !


Après beaucoup de recherche ("blue turns purple photoshop" sur google) j'arrive à la conclusion que je ne suis pas le seul (PC / MAC / Portable / Fixe / Ecran tiers...)
Certains ont essayé "paintshop" et ne rencontrent aucun problème...

Quelqu'un peut-il m'aider ? :cry:

Pour info je suis sur Windows 7 64bits, Photoshop CS5.
Le problème est là, que je shoot en sRVB ou RVB et que mon espace de couleur sous photoshop soit RVB ou sRVB.

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

Publicité

Re: Bleu devient violet après calibration.

par Cytochrome » Mercredi 19 Janvier 2011 17:33

Bonjour,

Bonjour,

C'est probablement un mauvais réglage de l'onglet couleurs dans PS. L'image d'orgine est un NEF? Développé avec quoi? Quels sont dans PS l'espace de travail et le profil de sortie (le profil du tiff)?

En tout cas il ne faut PAS attribuer à une image un profil d'écran, il n'est pas du tout fait pour cela.

Francis

Cytochrome

Pixeliste.
Pixeliste.

Messages: 866

Inscription: 13 Oct 2006

Localisation: Alpes de Haute Provence

Objectif 1:

Re: Bleu devient violet après calibration.

par Wuinny » Mercredi 19 Janvier 2011 17:38

L'onglet couleur à été remis à zero. Il est sur sRVB pour le moment mais avant PS était en RVB 1998.

Le TIF est tout droit sortis du boitier (en RVB). et

Si je fais du JPG du NEF ou du TIF j'ai le problème.

J'ai beau essayer tout les espaces de couleurs possible et imaginable, le seul qui reproduise correctement le bleu IKB est le profil créé avec la sonde pour mon écran. Mais dans ce cas, toute les couleurs sont fortement dé-saturées donc aucun interêt.

J'ai remis le profil de base de mon écran et mis à part la vielle dominante bleue qui revient, le problème persiste en fait.

EDIT: donc mes espaces de travail dans photoshop sont :

-RVB : sRGB IEC61966-2.1
-CMJN: Coated FOGRA39 (ISO 12647-2:2004)
-Niveau de gris: Dot gain 15%
-Ton direct: Dot gain 15%

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

par Wuinny » Mercredi 19 Janvier 2011 17:55

Pour vous donner une idée de l'ampleur du phénomène :

L'objet est de cette couleur (en réalité, sur l'écran du D700 et hors de PS)

Image

Voici la couleur de l'objet sous photoshop :

Image
(Désolé pour vos yeux c'est ce que google image m"a trouvé de plus proche :hein570: )

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

par Cytochrome » Mercredi 19 Janvier 2011 21:10

Wuinny a écrit:L'onglet couleur à été remis à zero. Il est sur sRVB pour le moment mais avant PS était en RVB 1998.

Le TIF est tout droit sortis du boitier (en RVB). et

Si je fais du JPG du NEF ou du TIF j'ai le problème.

J'ai beau essayer tout les espaces de couleurs possible et imaginable, le seul qui reproduise correctement le bleu IKB est le profil créé avec la sonde pour mon écran. Mais dans ce cas, toute les couleurs sont fortement dé-saturées donc aucun interêt.

J'ai remis le profil de base de mon écran et mis à part la vielle dominante bleue qui revient, le problème persiste en fait.
..................
EDIT: donc mes espaces de travail dans photoshop sont :

-RVB : sRGB IEC61966-2.1
-CMJN: Coated FOGRA39 (ISO 12647-2:2004)
-Niveau de gris: Dot gain 15%
-Ton direct: Dot gain 15%


Bonsoir,

Et quel est le profil du tiff final? (onpeut le voir avec certains viewers comme Irfanview etc...)

Francis

Cytochrome

Pixeliste.
Pixeliste.

Messages: 866

Inscription: 13 Oct 2006

Localisation: Alpes de Haute Provence

Objectif 1:

par Wuinny » Mercredi 19 Janvier 2011 21:24

je regarde avec Irfanview demain, merci pour l'aide :)

du nouveau avec ce phénomène : j'ai créé un JPG RVB 8Bit sous photoshop et fais un aplat de 0,0,255 (bleu "pur") sous l'espace colorimétrique sRGB

La vignette de visualisation dans windows donne un résultat correct tandis que quand j'ouvre l'image en grand dans l'aperçu windows... c'est le drame.

A vous de juger : Image

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

par Wuinny » Jeudi 20 Janvier 2011 14:52

J'ai installé Irfanview mais ne trouve pas comment voir le profil de sortie du TIF.

Dans irfanview l'image est correcte. :roll:

Voici une comparaison (PS à gauche, Irfanview à droite) :

Image



Et ce que donne la capture d'écran ci-dessus, une fois ouverte avec photoshop :

Image




Je vais devenir dingue. :mrgreen:

PS: Notez que la couleur sélectionnée dans les outils, à gauche, est du bleu 255 pur...

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

Re: Bleu devient violet après calibration.

par Cytochrome » Jeudi 20 Janvier 2011 17:13

Bonjour,

C'est mystérieux. Tu as visiblement un problème d'affichage dans PS. Je n'ai plus PS (suis resté à PS7 !! ) juste PSE9 qui a une gestion de couleurs plus fruste. Mais dans mon souvenir dans l'onglet couleur tu affiches le profil écran (celui fait par ta X-rite), dans espace de travail celui de ton choix (pour moi ProphotoRGB) et tu associes un profil de sortie (sRGB, AdobeRGB etc) à tes images.

D'abord regarde si Win utilise bien ton profil écran (sur Win7) : clic droit sur le bureau -> Résolution -> Paramètres avancés -> Gestion des couleurs: il affiche le profil proposé par Win aux applications "color-managed" comme PS. Si ce n'est pas le profil de ta sonde modifie le.

Dans Irfanview ouvre le tiff puis appuie I : dans la ligne compression tu verras quelque chose comme "None, IEC 61966-2.1 Default RGB colour space - sRGB" ou adobe etc...

Dans Irfan, dans Option\Properties-Settings coche Enable color management et vérifie que c'est bien ton profil X-rite qui est utilisé.

Francis

Cytochrome

Pixeliste.
Pixeliste.

Messages: 866

Inscription: 13 Oct 2006

Localisation: Alpes de Haute Provence

Objectif 1:

Re: Bleu devient violet après calibration.

par Wuinny » Jeudi 20 Janvier 2011 17:45

Windows utilise bien le bon profil.

Dans Irfanview, la compression est "None - 2 pages" et je viens d'activer "color management" sur current monitor. La couleur ne change pas (Elle est bonne dans Irfanview)

Ce n'est pas seulement Photoshop et la visioneuse windows qui a un problème mais le profil de la xrite je pense.

Par exemple mes photos qui sont en RGB s'affichent sur-saturées (équivalent +35 sur photoshop !) et avec un bleu qui devient violet. (Photoshop et tout programme qui utilise les profils)

Pour avoir les bonnes couleurs il faut que je mette le profil de la xrite en espace colorimétrique pour RVB dans photoshop.
Je pensais que j'avais juste le bon bleu et des couleurs dé-saturées en faisant ça, mais en fait ça vient du fait qu'auparavant tout était sur-saturé.

Donc maintenant c'est bon, sauf dans windows. Ce qui est dingue c'est que si je désactive le profil de la xrite, je retrouve la dominante bleue que mon écran neuf avait mais avec les couleurs faussée du profil ! (bleu = mauve et tout saturé dans PS)

C'est super complexe et à se tirer les cheveux.

La question que je me pose maintenant est : admettons que je travaille les photos avec le profil de mon écran, si je les donne à quelqu'un d'autre, aurat-il des couleurs farfelue ?

Je pense de plus en plus à acheter ma sonde personnelle (Spyder 3 express ou pro) et formater pour repartir à zero.

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

Re: Bleu devient violet après calibration.

par Wuinny » Jeudi 20 Janvier 2011 18:47

Et bien je viens de trouver après de longs errements !

C'est entièrement de ma faute : dans panneau de configuration, gestion de la couleur, onglet "avancé".

J'avais indiqué le profil de la Xrite pour "profil périphérique" en dessous de l'option "valeurs par défaut du système de couleurs windows".

Du coup j'ai remis "système par défaut (sRGB...)" et tout est rentré dans l'ordre ! :hein570:

Merci beaucoup pour votre aide :super2:

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

Re: Bleu devient violet après calibration.

par Cytochrome » Jeudi 20 Janvier 2011 22:41

Tant mieux si cela fonctionne, de toute évidence c'était un problème de profil. Mais je ne suis pas sur de comprendre (on n'a sans doute pas la même version de Windows).

A quoi vous sert votre profil xrite eye one? S'il est bon (est-il bon?) c'est bien lui qui devrait être le profil couleur par défaut de votre écran.

Francis

Cytochrome

Pixeliste.
Pixeliste.

Messages: 866

Inscription: 13 Oct 2006

Localisation: Alpes de Haute Provence

Objectif 1:

par Wuinny » Vendredi 21 Janvier 2011 11:08

Donc je suis sur Windows 7.

L'écran utilisais bien le profil de la xrite mais j'avais mis dans l'onglet "avancé" le profil de la xrite comme "périphérique par défaut" au lieu de "sRGB". Ce qui créais un conflit (d'où le violet toujours présent même après retour au profil d'origine de l'écran).


Image

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

Re: Bleu devient violet après calibration.

par Cytochrome » Dimanche 23 Janvier 2011 11:16

Bonjour,

Je regarde ta capture d'écran et j'ai du mal à comprendre. Je n'ai plus PS depuis longtemps, mais je suppose que le périphérique en question est ton écran.

Si c'est le cas ton profil xrite est malade, il faudrait le refaire.

Francis

Cytochrome

Pixeliste.
Pixeliste.

Messages: 866

Inscription: 13 Oct 2006

Localisation: Alpes de Haute Provence

Objectif 1:

Re: Bleu devient violet après calibration.

par Wuinny » Dimanche 23 Janvier 2011 11:48

La capture d'écran est celle de la fenêtre de la gestion de la couleur de Windows 7.

Le profil est bon, on le choisit dans l'onglet "périphérique". Tandis qu'il faut surtout pas toucher à l'onglet avancé (ce que j'avais fait). :super2:

Wuinny

Pixeli....
Pixeli....

Messages: 179

Inscription: 27 Fév 2009

Localisation: Namur

Boitier 1: - D700

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Sig 24-70mm f/2.8 EX DG macro

Re: Bleu devient violet après calibration.

par Cytochrome » Dimanche 23 Janvier 2011 18:27

Oui, je devais dormir ce matin. 8-)

Si dans la fenêtre Périphérique c'est bien le profil icm xrite qui est affiché tout devrait être OK.

Francis

Cytochrome

Pixeliste.
Pixeliste.

Messages: 866

Inscription: 13 Oct 2006

Localisation: Alpes de Haute Provence

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron