Sujet: Bug du forum

Modérateur: Modérateurs

Poster une réponse

Re: Bug du forum :new:

par Fred_pol » Jeudi 04 Février 2010 8:06

Merci :super2:

Aujourd hui RAS.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31273

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

Re: Bug du forum :new:

par jmer92 » Vendredi 05 Février 2010 9:57

Bonjour,
J'ai une notification d'un nouveau message sur un de mes sujets (vente d'un livre sur CS2) et lorsque je clic dessus, il m'est indiqué que je n'ai pas accès au forum (bien que je sois connectée). Que faire ?

Photos: 3821
jmer92

PIXELISTES
PIXELISTES

Messages: 14669

Inscription: 25 Avr 2007

Localisation: Colombes (92)

Boitier 1:

Boitier 2: - Fuji X20

Boitier 3: - Fuji X-T1

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 24mm f/2 Ai-S

Objectif 3: - Fujinon XF 35mm f/1.4 R

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Samyang 14mm f/2.8 IF ED MC Aspherical

Re: Bug du forum :new:

par stephh » Vendredi 05 Février 2010 10:33

Ton annonce est surement passée à la trappe car plus d'activité depuis 30 jours ;)

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37464

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

Re: Bug du forum :new:

par jmer92 » Vendredi 05 Février 2010 11:48

OK. Merci :wink:

Photos: 3821
jmer92

PIXELISTES
PIXELISTES

Messages: 14669

Inscription: 25 Avr 2007

Localisation: Colombes (92)

Boitier 1:

Boitier 2: - Fuji X20

Boitier 3: - Fuji X-T1

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 24mm f/2 Ai-S

Objectif 3: - Fujinon XF 35mm f/1.4 R

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Samyang 14mm f/2.8 IF ED MC Aspherical

Re: Bug du forum :new:

par Reflexiste » Vendredi 05 Février 2010 14:03

Y a un soucis de cookies sous safari avec mac, il ne garde pas l'identification lorsqu'on ouvre une nouvelle session safari malgré l'option rester connecter. J'ai effacé le cookies pour être sur que c'est pas le cookies corrompu mais c'est pas ça.

Merci à vous.

Photos: 320
Reflexiste

Pixelistes
Pixelistes

Messages: 1204

Inscription: 02 Nov 2009

Localisation: Brabant Wallon (Belgique)

Boitier 1: - Nikon D810

Re: Bug du forum :new:

par pyroclastique » Vendredi 05 Février 2010 18:05

Personne ne nous as remonté ce problème.
je viens juste d'essayer et moi non plus, cela ne se présente pas et tout est ok.

Cela fait longtemps que tu as ce problème ?

Photos: 1193
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

Re: Bug du forum :new:

par Reflexiste » Samedi 06 Février 2010 8:55

Ca fait à mon début de l'année sans pouvoir préciser exactement.

Photos: 320
Reflexiste

Pixelistes
Pixelistes

Messages: 1204

Inscription: 02 Nov 2009

Localisation: Brabant Wallon (Belgique)

Boitier 1: - Nikon D810

Re: Bug du forum :new:

par pyroclastique » Lundi 08 Février 2010 9:48

As tu mis à jour ton navigateur ?

Photos: 1193
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

Re: Bug du forum :new:

par Reflexiste » Lundi 08 Février 2010 10:46

Mon Mac bookpro est bien à jour.

Photos: 320
Reflexiste

Pixelistes
Pixelistes

Messages: 1204

Inscription: 02 Nov 2009

Localisation: Brabant Wallon (Belgique)

Boitier 1: - Nikon D810

Re: Bug du forum :new:

par pyroclastique » Lundi 08 Février 2010 12:11

Essaie de désinstaller Safari et de le remettre. ..
peut être aussi voir du coté du fichier de pref et des autorisations. ;)

Photos: 1193
pyroclastique

Membre VIP
Membre VIP

Messages: 65892

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

Re: Bug du forum :new:

par Reflexiste » Lundi 08 Février 2010 13:31

Je n'ai pas de soucis avec d'autres forums où je dois m'identifier, tant pis on fera avec.
merci

Photos: 320
Reflexiste

Pixelistes
Pixelistes

Messages: 1204

Inscription: 02 Nov 2009

Localisation: Brabant Wallon (Belgique)

Boitier 1: - Nikon D810

Re: Bug du forum :new:

par Bug » Lundi 08 Février 2010 17:35

Coucou :coucou2:
Un petit bug sur les galeries photo, mais qui ne concerne probablement que ceux qui ne sont pas en clavier AZERTY:
Un script change le mapage du clavier, mon QWERTZ (clavier allemand) passe en AZERTY et le seul moyen que j'ai trouvé pour revenir à la normale, c'est de fermer le navigateur.

Ca vient peut-être du premier script javascript dans le body, c'est le seul que j'ai vu qui utilisait la fonction charmap (mais je suis une tanche en javascript :yes: ).
Ce n'est pas systématique, j'ai même du mal à le reproduire ...

Firefox 3.5.7 sous Vista 32 bits

Bon courage :coucou2:

Photos: 597
Bug

Pixelistes
Pixelistes

Messages: 2948

Inscription: 18 Juin 2009

Localisation: Cologne (Allemagne)

Re: Bug du forum :new:

par Elglobo » Mercredi 10 Février 2010 16:20

Salut Bug,

Reproduire ce bug sera difficile vu que je n'ai pas ton type de clavier ou rencontrait de soucis avec mon clavier AZERTY ou même un clavier QWERTY. Si tu arrives à le reproduire d'une manière précise, fais moi signe ;)

Photos: 1
Elglobo

Responsable Développement
Responsable Développement

Messages: 6264

Inscription: 15 Sep 2005

Localisation: Alpes Maritimes

Elglobo :wink:

par Bug » Mercredi 10 Février 2010 17:14

Elglobo a écrit:Salut Bug,

Reproduire ce bug sera difficile vu que je n'ai pas ton type de clavier ou rencontrait de soucis avec mon clavier AZERTY ou même un clavier QWERTY. Si tu arrives à le reproduire d'une manière précise, fais moi signe ;)

Pas de problème (si on peut dire) :super2:

Photos: 597
Bug

Pixelistes
Pixelistes

Messages: 2948

Inscription: 18 Juin 2009

Localisation: Cologne (Allemagne)

Re: Bug du forum :new:

par stephh » Jeudi 11 Février 2010 18:03

Moi j'ai un QWERTZ, mais j'ai pas compris le bug :oops:

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37464

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

Poster une réponse
PrécédenteSuivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron