Sujet: Capteur : Pixel mort ou pixel "chaud"

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Capteur : Pixel mort ou pixel "chaud"

par Babaaast » Mardi 10 Janvier 2006 10:10

Bonjour à tous !

Je me pose une question : est-ce qu'un pixel mort ou hot pixel peut être sujet à retour au SAV ?
Est-ce déjà arrivé à l'un d'entre vous ?

Parce que depuis une 10aine de photos, j'ai un étrange point de couleur persistant :oinoin: qui commence à me donner des envies Nikonicides... :grrrr: :lol:
(voire Nikonipathe ! :evil: )

Vais faire des tests plus approfondis, on ne sait jamais... :roll:

Merci ! :wink:

Photos: 91
Babaaast

Pixelis...
Pixelis...

Messages: 350

Inscription: 30 Mai 2005

Objectif 1:

Je pixeliste, tu pixelistes, nous pixelistons ...
D7000 / D70 / FA - 35mm 1.8 afs / 50mm 1.4 d / 18-70mm 3.5-4.5 afs / 18-105mm 3.5-5.6 afs
Publicité

par fred_du_41 » Mardi 10 Janvier 2006 10:20

Peux-tu poster une photo pour exemple ? que l'on voit de quoi ça à l'air :wink:

fred_du_41

par Sailor » Mardi 10 Janvier 2006 12:25

En ce qui concerne OUI !




J'ai eu le même problême que toi, par intermittence, ce n'était pas systématique à chaque photos.
Un pixel "scintillait", il ne prennait pas la couleur et restait blanc.
Résultats SAV Fnac, retour dans quelques semaines, en tout cas pour eux aucuns soucis, ils me l'ont embarqué sans (trop) poser de questions.


Un capteur est "cliniquement" mort avec 12 pixels morts.

:evil: :evil: :evil:

Sailor

P.........
P.........

Messages: 13

Inscription: 20 Déc 2005

Objectif 1:

Nikon D70 + Sigma 18-125

par Chriswolf06 » Mardi 10 Janvier 2006 19:04

Les pixels chauds se produisent en pause longue quand on met pas le reducteur de bruit (c'est du au capteur qui chauffe).....sur des photos en pose moins longue ils disparaissent....

Les pixels morts sont inopérant quelque soit l'expo... ils apparaitront sur toutes les images....

Photos: 570
Chriswolf06

Pixelistes
Pixelistes

Messages: 3616

Inscription: 18 Mai 2005

Localisation: Le Cannet (06) avec la Mer et la Montagne !

Boitier 1: - Nikon D4

Boitier 2: - Nikon D800

Boitier 3: - Nikon D70

Objectif 1: - Nikkor 50mm f/1.8D AF

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 4: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 5: - Sigma 100-300mm f/4 APO EX HSM

Objectif 6: - Sigma 300mm f/2.8 APO EX HSM

Objectif 7: - Nikkor 85mm f/1.4D AF

Flash 1: - Nikon SB-800

Flash 2: - Sigma 500 DG Super NA I-TTL

TC 2: - SIGMA Teleconvertisseur 2× APO EX

par Sailor » Mardi 10 Janvier 2006 20:49

Chriswolf06 a écrit:Les pixels chauds se produisent en pause longue quand on met pas le reducteur de bruit (c'est du au capteur qui chauffe).....sur des photos en pose moins longue ils disparaissent....

Les pixels morts sont inopérant quelque soit l'expo... ils apparaitront sur toutes les images....



J'ai essayé de changer ça avant de l'apporter au SAV mais non rien à faire le pixel était tjs hs.

Sailor

P.........
P.........

Messages: 13

Inscription: 20 Déc 2005

Objectif 1:

Nikon D70 + Sigma 18-125

par Babaaast » Jeudi 12 Janvier 2006 13:18

OK merci !

Bon, j'ai fait quelques tests, je me demande si ce n'est pas une poussière sur le capteur qui me provoque ca...
J'essaye de poster les photos ce soir.

Merci encore :wink:

Photos: 91
Babaaast

Pixelis...
Pixelis...

Messages: 350

Inscription: 30 Mai 2005

Objectif 1:

Je pixeliste, tu pixelistes, nous pixelistons ...
D7000 / D70 / FA - 35mm 1.8 afs / 50mm 1.4 d / 18-70mm 3.5-4.5 afs / 18-105mm 3.5-5.6 afs

par jr94320 » Jeudi 12 Janvier 2006 13:57

Bonjour

Poste on te dira mais .... une tache colorée ne peut en aucun cas etre une poussiere sur le capteur.
Une poussiere sur le capteur a des caractéristiques constante: elle est noire ou gris foncé et "surtout" elle n'apparait qu'en fermant le diaphragme.
Si c'est un ou des points de couleur c'est un ou des pixels HS
Attention au début ça vient et ça repart (donc tendance et négliger) jusqu'au jour ou c'est là à demeure ...... :cry: :cry: Pas de secret ........ echange du capteur (j'ai déjà donné ...........)
Donc ne pas attendre de dépasser la période de garantie

jr94320

par Babaaast » Vendredi 13 Janvier 2006 13:28

Rebonjour !

Voila quelques exemples de photos, toutes sont prises à 400 ISO.
Elles sont au format 3008x2000 compression fine, j'ai mis à chaque fois la photo au petit format (1er lien) puis grand format (2nd).

Je profite de poster celles-ci pour vous soumettre un autre soucis, cet expèce de "voile gris" pas beau présent sur toutes les photos prises dans des conditions de luminosités moyennes : réglage netteté trop important ?... je ne comprends pas.

Un bouquet :
http://img224.imageshack.us/my.php?image=dsc00318dh.jpg
http://img224.imageshack.us/img224/7980/dsc00318dh.jpg
Une statue :
http://img224.imageshack.us/my.php?image=dsc00327yo.jpg
http://img224.imageshack.us/img224/8917/dsc00327yo.jpg
Un chapeau :
http://img205.imageshack.us/my.php?image=dsc00337hy.jpg
http://img205.imageshack.us/img205/3846/dsc00337hy.jpg
Mon chat, Cobol, le plus beau de tous les chats, tout simplement :amour5: :clap: :wink: :
http://img205.imageshack.us/my.php?image=dsc00340en.jpg
http://img205.imageshack.us/img205/9808/dsc00340en.jpg

J'ai repéré ces fameux pixels de couleurs bizarres par un cercle (sauf sur celle de mon chat, il est trop beau ! :-P : le point est en dessous de sa pupille gauche, donc oeil à droite sur l'image), en fait ce n'est pas un seul pixel mais un amas de pixels on dirait... à moins que ce soit la compression jpeg qui fasse la moyenne des couleurs autour du pixel de couleur... :roll: je ne sais pas trop.

Merciiiiiiiiiii ! :-D

Photos: 91
Babaaast

Pixelis...
Pixelis...

Messages: 350

Inscription: 30 Mai 2005

Objectif 1:

Je pixeliste, tu pixelistes, nous pixelistons ...
D7000 / D70 / FA - 35mm 1.8 afs / 50mm 1.4 d / 18-70mm 3.5-4.5 afs / 18-105mm 3.5-5.6 afs

par Babaaast » Dimanche 15 Janvier 2006 20:01

Ha ? :( heuuuu... ben up alors ! :wink:

Photos: 91
Babaaast

Pixelis...
Pixelis...

Messages: 350

Inscription: 30 Mai 2005

Objectif 1:

Je pixeliste, tu pixelistes, nous pixelistons ...
D7000 / D70 / FA - 35mm 1.8 afs / 50mm 1.4 d / 18-70mm 3.5-4.5 afs / 18-105mm 3.5-5.6 afs

par caliban » Dimanche 15 Janvier 2006 20:17

Je pense que si ton boitier est sous garantie tu devrais le renvoyer en effet le(s) pixel(s) deffectueux est(sont) bien visible(s) !

Quant au "voile gris" je ne vois pas ! :???:

Photos: 11
caliban

Pixelistes
Pixelistes

Messages: 1145

Inscription: 22 Déc 2005

Localisation: isère

Objectif 1:

Cordialement
----------------------------

par jr94320 » Dimanche 15 Janvier 2006 22:01

Je pense qu'il n'y a......... hélas pas de doutes
Bon courage

jr94320

par Babaaast » Lundi 16 Janvier 2006 11:06

Hohoooooooo... :cry:
Bon ben deuxième retour SAV alors. :evil:

Et pour le voile gris, ca vous parait normal ?

En tout cas merci ! A+ ! :wink:

Photos: 91
Babaaast

Pixelis...
Pixelis...

Messages: 350

Inscription: 30 Mai 2005

Objectif 1:

Je pixeliste, tu pixelistes, nous pixelistons ...
D7000 / D70 / FA - 35mm 1.8 afs / 50mm 1.4 d / 18-70mm 3.5-4.5 afs / 18-105mm 3.5-5.6 afs

par caliban » Lundi 16 Janvier 2006 11:35

POur le gris :?:

Un réglage du boitier peut être mais je reste perplexe :???:

Photos: 11
caliban

Pixelistes
Pixelistes

Messages: 1145

Inscription: 22 Déc 2005

Localisation: isère

Objectif 1:

Cordialement
----------------------------
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron