Pixelistes • CPU 100% : DXO

Sujet: CPU 100%

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

CPU 100%

par sylvertech » Lundi 21 Mai 2007 0:34

Avez vous déjà remarqué que DxO, même lorsque le traitement est terminé, votre CPU est toujours à 100% ? De plus, je viens de faire la mise à jour 4.1 à 4.2 en ajoutant les nouveaux modules pour mon D80 et lors du téléchargement, le process DxOOpticspro.exe est toujours au MAX. Ce n'est pas normal mais est-ce mo8i le problème? Je possède un AMD 3500+ 2.2 @ 2.57GHz donc je ne pense pas que ce soit mon CPU qui ets en cause.

Des problèmes de votre côté?

Photos: 8
sylvertech

Pixeli....
Pixeli....

Messages: 206

Inscription: 09 Mai 2006

Localisation: Québec, Québec (Canada)

Objectif 1:

Publicité

par philippe » Lundi 21 Mai 2007 5:08

Bonjour.
N'ayant pas DXO j'ai fait des mesures avec les soft que j'utilise.

Capture NX aprés demarage 5%
Paint Shop Pro aprés demarage 90%
Bibble 8%
Picassa 6%
Photoshop 8%

Tout comme vous, je suis surpris que PSP, tout comme DXO, "mange" autant de ressource CPU même sans "travailler" surtout a comparer avec Photoshop qui, a vide, n'utilise pas plus que tout ce qui tourne en tache de fond sur mon PC, soit au total de 8 a 10%.

Cordialement

Photos: 57
philippe

Pixelist..
Pixelist..

Messages: 644

Inscription: 27 Déc 2005

Localisation: nord cotentin

Objectif 1:

ma petite galerie "voyages" sans pretention http://picasaweb.google.fr/nikoniste
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron