Sujet: D 700 et SB 900 capricieux

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

D 700 et SB 900 capricieux

par Palmmax » Vendredi 03 Juillet 2009 7:17

Bonjour,

J' ai un soucis quand je met mon SB 900 sur le boitier,
le flash déclenche tout seul et lorsque je shoote, il ne déclenche plus ! ! !
J' ai la poignée MB 10 avec 2 accus Nikon et le 24/70 2,8 Nikon . . .
Carte Sandisk Extreme III 4 Go et Firmware à jour pour les 2.
Dans l'urgence, j' ai acheté un second SB 900, même soucis . . .
Quelqu'un a déjà rencontré ce problème?

Palmmax

P.........
P.........

Messages: 17

Inscription: 23 Nov 2007

Localisation: Bourgogne sud

Objectif 1:

Publicité

par BertrandFX » Vendredi 03 Juillet 2009 7:33

:nikonist: :coucou2:

Bonjour Palmmax,
En attendant une réponse à ta question, n'oublie pas de passer par cette rubrique pour te présenter. :wink:
Cela serait sympa que les membres puissent faire ta connaissance :wink:

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par pascom » Vendredi 03 Juillet 2009 8:03

Les paramètres sont par défaut dans le boitier?

Photos: 2743
pascom

Membre VIP
Membre VIP

Messages: 22960

Inscription: 20 Déc 2005

Localisation: Gironde

par nmacpherson » Vendredi 03 Juillet 2009 14:12

Sur le D200 tu as le même problème?
Les contacts du D700 sont bien propres (pas de scotch)?
Le SB-800 marche?

Photos: 143
nmacpherson

Membre VIP
Membre VIP

Messages: 4826

Inscription: 16 Nov 2008

Localisation: Suisse Romande

Boitier 1: - Nikon D800

Boitier 2: - Nikon D700

Boitier 3: - Fuji X100s

Boitier 4: - Nikon D200

Boitier 5: - Fuji X100

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 3: - Nikkor 50mm f/1.8 AF

Objectif 4: - Nikkor 105mm f/2.8D AF Micro

Objectif 5: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 6: - Nikkor 17-35mm f/2.8D ED-IF AF-S

Objectif 7: - Nikkor 85mm f/1.4D IF AF

Objectif 8: - Nikkor Fisheye

Objectif 9: - Nikkor 35-70mm f/2.8D AF

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

Flash 3: - Nikon SB-28

Flash 4: - Nikon SB-26

Flash 5: - Nikon SB 25

par Palmmax » Lundi 06 Juillet 2009 8:24

J' ai des photos en studio à faire,
Je vais utiliser un SB 26, avec pas de soucis . . .
Il n' y a pas de scotch sur la griffe du boitier et les contacts sont propres.

Je réinitialiserai mon boitier ce soir et vous dirai ce qu'il en est.
Je testerai aussi avec le D200 et le Fuji S2.

Une chose est sure, ça déclenche de façon itempestive quelque soit le mode ulitisé,
Manuel, TTL, sur le flash et aussi en M, A, S, P sur le boitier et avec les 2 flashs,

Je ne peux pas essayer avec le SB 800 il est au SAV Nikon depuis plus de 2 semaines ! ! !
2 ème retour pour la même panne ! ! !
lui ne déclenchait plus qu'un infime éclair.

Palmmax

P.........
P.........

Messages: 17

Inscription: 23 Nov 2007

Localisation: Bourgogne sud

Objectif 1:

par arrybox » Lundi 06 Juillet 2009 17:03

Bonjour,
Aucun problème de ce type chez moi.
Je ne vois pas pourquoi cela pourrait être la cause du problème mais as tu essayé sans le grip sur le boitier ??

arrybox

P.........
P.........

Messages: 17

Inscription: 12 Juin 2009

Objectif 1:

par Palmmax » Lundi 06 Juillet 2009 18:58

J' ai essayé pas mal de choses . . .
D 200 + SB 900 = Ok
D 700 + SB 900 avec ou sans le grip avec plusieurs objectifs,
toujours le même problème, et avec le 2ème SB 900, même problème.

Dès que le boitier est sous tension, le flash envoie des éclairs et l'illuminateur IR se met en marche.
Autre problème, je suis obligé d'éteindre le boitier et le flash pour pouvoir m'en reservir . . .

Bon Ok, je sais que je peux monter en sensibilité, mais certaines fois, ça ne suffit pas, en fonction de l'éclairage ambiant,
ça ne le fait pas toujours, et samedi soir, mes sujets me sont pas vraiment mis en valeur avec l'eclairage zénital de la salle . . .
Ombre sous le nez disgracieuse et les yeux "au beurre noir"
Je m'en sert exclusivement pour déboucher les ombres.

Je sens le colis pour le SAV . . .

Palmmax

P.........
P.........

Messages: 17

Inscription: 23 Nov 2007

Localisation: Bourgogne sud

Objectif 1:

par arrybox » Lundi 06 Juillet 2009 20:11

En attendant tu peux toujours l'utiliser en déporté avec celui du D700 en déclencheur...

arrybox

P.........
P.........

Messages: 17

Inscription: 12 Juin 2009

Objectif 1:

par Palmmax » Lundi 06 Juillet 2009 20:26

C'est ce que je fais . . .
mais avec le poids de la bête et des optiques ,
je pense prendre un abonnement dans une salle de muscu ! ! !

Quelqu'un saurait ou trouver un chapeau façon "inspecteur gadget"

Merci à vous tous quand même

Palmmax

P.........
P.........

Messages: 17

Inscription: 23 Nov 2007

Localisation: Bourgogne sud

Objectif 1:

par Palmmax » Mercredi 23 Septembre 2009 22:36

Problème résolu, c'était le D700 qui était capricieux,
j' avais le même problème avec 2 SB 900 et 1 SB 800
il est rentré du SAV ce matin ...
Voir ce fil:

http://www.pixelistes.com/forum/d700-ho ... 73554.html

Palmmax

P.........
P.........

Messages: 17

Inscription: 23 Nov 2007

Localisation: Bourgogne sud

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron