Pixelistes • D200 et "banding" : Nikon D200 - Page 3

Sujet: D200 et "banding"

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

par Fa37 » Vendredi 13 Janvier 2006 18:53

Il paraît que les laboratoires spécialisés travaillent sur le problème et que cela sera résolu d'ici 1 ou 2 mois avec la commercialisation du Viakon...Image
Image

Photos: 1
Fa37

Pixelistes
Pixelistes

Messages: 1559

Inscription: 22 Nov 2005

Localisation: Touraine

Objectif 1:

Amicalement, Fabrice
"Photographier: c'est mettre sur la même ligne de mire la tête, l'oeil et le coeur. C'est une façon de vivre." H Cartier-Bresson

par addis » Samedi 14 Janvier 2006 0:54

Il semble que Nikon commence à prendre en charge ce problème de banding qui serait lié à un circuit défectueux sur certains boîtiers :roll:

Lu sur ce post
http://forums.dpreview.com/forums/read.asp?forum=1021&message=16698197

Et que chacun se fasse son opinion :wink:

addis

Pixeli....
Pixeli....

Messages: 180

Inscription: 04 Déc 2005

Localisation: Aiglemont (Ardennes)

Boitier 1: - D700

Objectif 1: - Nik 24-70mm f/2.8G ED AF-S

Objectif 2: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. [Albert Einstein]

par Cougar » Samedi 14 Janvier 2006 4:46

J'ai regardé quelque photos que j'ai réaliser avec mon D200, des photos de lumières de Noël, et tout est très bien. Il n'y a aucune ligne.

Photos: 21
Cougar

Pix.......
Pix.......

Messages: 79

Inscription: 09 Jan 2006

Localisation: Canada

Objectif 1:

j'ai encore fait 200 photos

par citronvert » Samedi 14 Janvier 2006 20:01

Et je ne trouve plus de banding!!! je ne trouve rien mais de rien!
je n'ai donc pas de banding!
de toute façon je m'en fou! moi tant que je ne vois rien!
je n'ai vu que sur une seule photo un petit parti et c'est meme pas dis que c'est du banding! SAV pas envie!! pour dire quoi!

regarder! quelque petit ligne vertical sur 1 photos sur 1000! a 400%

il vont rire chez Nikon! :-D

citronvert

Pixe......
Pixe......

Messages: 98

Inscription: 23 Déc 2005

Localisation: Namur

Objectif 1:

par caliban » Samedi 14 Janvier 2006 20:08

je suis d'accord avec toi citronvert,

Il ne faut pas se focaliser sur un petit "truc" que tu ne vois pas à l'oeil nu qui resort seulement agrandi 400 fois !

Profite de ton magnifique appareil au lieu de l'envoyer pour 3 mois en sav :wink:

Photos: 11
caliban

Pixelistes
Pixelistes

Messages: 1145

Inscription: 22 Déc 2005

Localisation: isère

Objectif 1:

Cordialement
----------------------------

par Jaco » Samedi 14 Janvier 2006 20:09

Franchement, rentre ton boitier au plus tôt au SAV tant qu'il est sous garantie... c'est ce que tu as de mieux à faire! J'ai rentré le mien hier chez Fadela.

Jaco

Photos: 11
caliban

Pixelistes
Pixelistes

Messages: 1145

Inscription: 22 Déc 2005

Localisation: isère

Objectif 1:

Cordialement
----------------------------

par cousin62 » Samedi 14 Janvier 2006 20:19

serieusement jaco tu a vraiment r apporter ton D200 :?: :?: :roll:

Photos: 62
cousin62

Pixeliste.
Pixeliste.

Messages: 811

Inscription: 16 Déc 2005

Objectif 1:

par Brainwasher » Samedi 14 Janvier 2006 20:37

Mouhahahaha !

Cousin62, c'est juste que jaco aimerais bien faire des choses avec Fadela en utilisant son outil favori et bien bandé :-D

En tout cas mon boitier bande sérieusement, dans des conditions normales et c'est pas une affaire sexuelle :(

Ceci dit, les photos que j'ai réalisé jusqu'à présent et qui me plaisent ne sont pas affectées. C'est le principale, mais j'espère que Nikon va faire rapidement quelque chose.

Brainwasher

..........
..........

Messages: 7

Inscription: 08 Jan 2006

Objectif 1:

par citronvert » Dimanche 15 Janvier 2006 7:15

Jaco! ta vraiment renvoyer ton D200? tu deconne?! et pourquoi?

citronvert

Pixe......
Pixe......

Messages: 98

Inscription: 23 Déc 2005

Localisation: Namur

Objectif 1:

par citronvert » Dimanche 15 Janvier 2006 7:30

il est garanti 2 ans!!!! j'ai encore le temp pour le rentré! en cas que...
mais pour le moment je n'ai aucun probleme avec mon D200! il fonctionne nickel!
je n'ai jamais vu du banding...a part la photos de ma chambre a 400 iso a surexpo! et encore c'est meme pas dis que c'est du banding!
non franchement ta vu la petit parti que c'est!!
laisse tomber il fonctionne a merveille mon D200!
j'ai encore dait pleins de photos de tout genre! hier 200 iso, 400iso etc...et je ne vois rien de banding! j'ai meme pas de preuve a leurs donner chez Nikon!

citronvert

Pixe......
Pixe......

Messages: 98

Inscription: 23 Déc 2005

Localisation: Namur

Objectif 1:

par el gato » Dimanche 15 Janvier 2006 15:59

pour satisfaire à la tradition, j'ai fait un test... 400iso, mise au point le plafond puis photo avec ampoule allumée et donc surexposée... c'est un coup à finir aveugle ces tests barbares....
Ensuite NCapture, sur expo +2... 100% image, zoom.... bon à part une bouillie de pixels, uniforme, je n'ai pas trouvé de bandes ni de stripes... Je retourne faire des photos :wink:

Photos: 19
el gato

Pixelis...
Pixelis...

Messages: 364

Inscription: 13 Jan 2006

Localisation: Ici... 92

Boitier 1: - Nikon D800

Objectif 1: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - Nikkor Fisheye AF 16mm f/2.8 D

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Nikkor 28-300mm f/3,5-5,6 G ED AF-S VR

Flash 1: - Nikon SB-900

par jipe » Dimanche 15 Janvier 2006 16:32

J'ai aussi passe mon temps a photographier des ampoules et des fortes lumiere surex avec des zones grises a cote.

Jusqu'a present aucune trace de banding.

De toute facon, comme le boitier est garantis deux ans, il n'y a pas le feu :mrgreen:

En dehors de ceux qui ont un banding evident qui rend le boitier inutilisable, je crois qu'il est preferable d'attendre que Nikon ai bien analyser le probleme et donne des instructions aux SAV avant d'eventuellement retourner le boitier.

jipe

Pix.......
Pix.......

Messages: 60

Inscription: 12 Jan 2006

Objectif 1:

par el gato » Dimanche 15 Janvier 2006 17:19

Voilà.
Logiquement, si un défaut physique est identifié, Nikon devrait savoir rappeler les séries concernées.... et j'ai pour l'instant suffisament confiance en Nikon pour croire que si problème réel, il le fera....

Ce serait pour ma Renault, je serai moins rassuré :mrgreen:

Photos: 19
el gato

Pixelis...
Pixelis...

Messages: 364

Inscription: 13 Jan 2006

Localisation: Ici... 92

Boitier 1: - Nikon D800

Objectif 1: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - Nikkor Fisheye AF 16mm f/2.8 D

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Nikkor 28-300mm f/3,5-5,6 G ED AF-S VR

Flash 1: - Nikon SB-900

Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron