Pixelistes • D200 et "banding" : Nikon D200 - Page 4

Sujet: D200 et "banding"

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

par Jaco » Vendredi 10 Février 2006 13:15

addis a écrit:Mais qui peut dire publiquement qu'il n'a pas testé son appareil pour voir, si par hasard, on ne sait jamais, sur une image... :?:

MOI!
Je te jure que c'est vrai sur tout ce que j'ai de plus cher!

Si tu as du temps à perdre tu peux venir faire ce test sur mon boitier...perso j'ai pas le temps!

Jaco

par addis » Vendredi 10 Février 2006 13:30

Jaco a écrit:
addis a écrit:Mais qui peut dire publiquement qu'il n'a pas testé son appareil pour voir, si par hasard, on ne sait jamais, sur une image... :?:

MOI!
Je te jure que c'est vrai sur tout ce que j'ai de plus cher!

Si tu as du temps à perdre tu peux venir faire ce test sur mon boitier...perso j'ai pas le temps!


Non, non, je te crois sur parole :wink:

A ce propos, j'ai eu le SAV concernant mon appareil. Il semble que ce soit moins important que prévu au premier abord, donc pas de changement du circuit acquisition image, mais une mise au point logicielle à partir d'un soft qu'ils attendaient hier en provenance des Pays-Bas. Cela tend à prouver que, si le phénomène existe bien, il est plus ou moins marqué en fonction des boîtiers. Nikon reconnaissant d'ailleurs que cela se produit sur "un nombre limité d'appareils photo D200 datant du début de la production". Enfin ! Wait and see ! :roll:

addis

Pixeli....
Pixeli....

Messages: 180

Inscription: 04 Déc 2005

Localisation: Aiglemont (Ardennes)

Boitier 1: - D700

Objectif 1: - Nik 24-70mm f/2.8G ED AF-S

Objectif 2: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. [Albert Einstein]

par el gato » Vendredi 10 Février 2006 15:31

debut de la production ? 1000 premiers ? 10000 premiers... 100000 premiers ?? :???:

Photos: 19
el gato

Pixelis...
Pixelis...

Messages: 364

Inscription: 13 Jan 2006

Localisation: Ici... 92

Boitier 1: - Nikon D800

Objectif 1: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - Nikkor Fisheye AF 16mm f/2.8 D

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Nikkor 28-300mm f/3,5-5,6 G ED AF-S VR

Flash 1: - Nikon SB-900

par jipe » Vendredi 10 Février 2006 17:39

Chacun appreciera la langue de bois de Nikon suivant ses sensibilites propres.

Le post est ici: http://nikoneurope-fr.custhelp.com/cgi-bin/nikoneurope_fr.cfg/php/enduser/std_adp.php?p_faqid=16504&p_created=1139227450&p_sid=H4fxDO_h&p_accessibilit

Alors quatre remarques:
- Au bas du post il y a la question "Avez-vous obtenu la bonne réponse ?" avec la possibilite de repondre. Je suggere que tous ceux qui ont du banding repondent en mentionnant qu'ils ont du banding (apres s'etre enregistre et eventuelment en donnant le numero de serie de leur boitier). Cela permettra a Nikon de mieux mesurer l'ampleur du probleme qu'avec les seul boitiers retournes au SAV car comme on le lis sur les forum, bien de proprietaires de boitiers defectueux n'ont, pour diverses raisons, pas encore renvoies leurs boitier au SAV. Cela donnera aussi une idee de l'ampleur des degats commerciaux que ce probleme peut causer.
- ce n'est pas un communique officiel de Nikon, juste une reponse a une question
- Nikon ne propose pas d'eliminer le probleme, uniquement de le rendre invisible.
- Nikon reconnais que"
Nikon a écrit:Ce phénomène est uniquement observable avec un nombre limité d'appareils photo D200 datant du début de la production
C'est donc un vice cache sur certains appareils. Il y a une protection legale contre les vices caches. Nikon devrais, comme pour les batteries, reprendre les boitiers affectes de ce vice et les remplacer et non reparer en privant le client de la jouissance de son bien pendant plusieurs semaines.

jipe

Pix.......
Pix.......

Messages: 60

Inscription: 12 Jan 2006

Objectif 1:

par zorki » Dimanche 26 Février 2006 13:05

j'ai fait des essais sur mon boîtier reçu cette semaine(n° 40320**), sur une des photos (400 iso, nr off, surex) on peut voir un léger banding, pratiquement imperceptible à 100%, un peu plus visible à 200%, vraiment pas de quoi faire toute une histoire;
satisfait de mon achat, cet appareil est une bombe ! :-D
Roland

Photos: 37
zorki

Pixeli....
Pixeli....

Messages: 232

Inscription: 05 Nov 2005

Localisation: Strasbourg

Boitier 1: - Nikon D200

Boitier 2: - Nikon F80

Boitier 3: - Nikon FE

Boitier 4: - Nikon D7100

Boitier 5: - Nikon COOLPIX P7100

Objectif 1: - Micro Nikkor 60mm f/2.8 D AF

Objectif 2: - Nikkor 50mm f/1.4 AI-S

Objectif 3: - Nikkor 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Objectif 4: - Nikkor 24-85mm f/3.5-4.5G ED-IF AF-S

Objectif 5: - Nikkor 70-300mm f/4-5.6G AF

Objectif 6: - Micro Nikkor 40mm f/2.8 AF-S DX

Objectif 7: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Nikkor 55-300mm f/4,5-5,6 G ED AF-S VR DX

Flash 1: - Nikon SB-800

par Beghoura » Mercredi 15 Mars 2006 10:48

Je soupçonne NIKON d’avoir des problèmes avec leurs boîtiers D200.
Explications: Je viens d’acheter à la FNAC de Bourges le Nikon D200, il y a 3 jours.
En faisant des essais photos sous contraste élevé, qu’elle ne fut pas ma surprise en grossissant la photo d’une lampe, de voir apparaître le fameux banding…
J’ai fait des tests durant 3 jours pour comprendre et voir aux quels moments exacts ce problème se présentait.
Il en ressort que suivant objectif, balance des blancs et au dessus de 100 ISO, le banding est présent et bien marqué….
J’ai téléphoné à la FNAC pour signaler le problème, Nikon de même, il s’avère que ce banding est connu et a été pour moi volontairement occulté( pour des besoins d’écoulements des premiers exemplaires mis en vente, raison publicitaire! ….) Imaginez NIKON, qui venait à grand coup de pub et autres, de lancer son nouveau boîtier, tant attendu, reconnaître ce défaut…….. Impossible je vous dis! Donc vendons et regardons les retours…. C’est-ce qu’ils font à mon avis!
Regardez votre manuel, page 187 sous la dénomination hyper luminosité…
Nikon en attendant les résultats des premiers contestataires, a mis sur ses chaînes de production le nouveau D200 (exempt de banding)… Voila pourquoi il y a autant d’attente!!! Je me demande même s’ils ont trouvé la réponse, car à mon avis se sera au détriment de la netteté ou alors il faut une intervention hardware… Donc NIKON France, m’a dit tout simplement, il faut attendre 3 à 6 mois car les commandes de Janvier ne sont pas encore honorées)!!!
Mais où va-t-on!!!! Les nouveaux boîtiers corrigés ne sont pas encore sortis de la chaîne!!
NIKON était au courant de ce défaut( vu dans le manuel), ainsi que la FNAC! Et ils vendent le boîtier!!! Ils prennent leur clientèle pour des cons et tout se que vous voudrez.
Moi pour ma part je demande le remboursement intégral( appareil, objectifs) si mon D200 n’est pas changé dans la semaine et je vais chez CANON!!! .
Je trouve cela lamentable et me demande si cela n’est pas répréhensible par la loi, j’empeste contre les revues, soit disant testeuses de nouveaux matériels, car il est inimaginable, qu’elles n’ont pas vu ce problème, ou alors les testeurs sont simplement des nuls! Pour moi je dirai : c’est le système…
Donc pour ces messieurs, dames, qui ont acheté les premiers boîtiers: Ont vous a pris pour des cons, (magasin et autres)….
Moi pour ma part je vais leur faire comprendre( j’en doute), que le monde serait un peut plus meilleur, si nous avions à faire à des gens respectueux de leurs clientèles et de leur marque( car là, elle en prend un sacré coup!!!)

Allez à vos boîtiers photographier dans la pénombre une lampe et vous verrez!( simplement faire un point zoom sur le bord de la lampe…. Le capteur Sony serait-il en cause?

Acheteur, déçu très déçu!

Bon mitraillage à tous!

DB

Photos: 158
Beghoura

Pixeli....
Pixeli....

Messages: 184

Inscription: 15 Mar 2006

Objectif 1:

par Fred_pol » Mercredi 15 Mars 2006 10:52

:nikonist: :coucou2:

Bonjour BEGHOURA,
n'oublies pas de passer par ce post pour te présenter. :wink:

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Fred_pol » Mercredi 15 Mars 2006 10:59

Salut BEGHOURA,
Je comprends ta deception mais es tu certain que chez Canon la situation soit meilleure ? Peut etre pas de banding mais d'autres problemes et probablement la meme attitude vis a vis du client final.
Je ne nie pas le probleme technique ni la legerete de certains intervenants que tu mentionne dans ton post mais j'ai aussi vu de nombreuses photos magnifiques faites avec le D200 ou le D70 tant decrie par certains.

Pour faire avancer le debat ce pourrait etre interessant de poster des photos et des crops issus de ton D200 ou se note ce banding.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par sylvain007 » Mercredi 15 Mars 2006 11:00

BEGHOURA, tu aurais une photo exemple de ton branding monstreux?

Photos: 1033
sylvain007

PIXELISTES
PIXELISTES

Messages: 5178

Inscription: 28 Nov 2005

Localisation: Genève (Suisse)

Objectif 1:

par addis » Mercredi 15 Mars 2006 11:26

Beghoura, ci-dessous un des nombreux posts qui parle de banding chez ... devine ?
http://forums.dpreview.com/forums/read.asp?forum=1021&message=17066856

Tout cela pour dire que j'ai eu ce problème et qu'il a été réglé après passage au SAV de Nikon. J'en parle ici
http://www.pixelistes.com/forum/ftopic3157.html

addis

Pixeli....
Pixeli....

Messages: 180

Inscription: 04 Déc 2005

Localisation: Aiglemont (Ardennes)

Boitier 1: - D700

Objectif 1: - Nik 24-70mm f/2.8G ED AF-S

Objectif 2: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. [Albert Einstein]

par aproximité » Mercredi 15 Mars 2006 13:22

Bonjour,
C’est vraiment curieux cette histoire de banding ; j’ai acheté moi aussi mon D200 à la Fnac (St Lazare) reçu il y a quinze jours, trois semaines après la commande, j’ai depuis fait deux reportages, un dans le cadre de mon activité sportive et un autre pour un trombinoscope chez un de mes clients, plus bien sur, différents essais ; tout est nickel et avec une facilité déconcertante par rapport au D100. Alors suite à ces post, et à celui particulièrement virulent de beghoura, j’ai voulu en avoir le cœur net, et bien que n’ayant aucune utilité de faire ce genre de photos, j’ai tourné autour d’un halogène, et vlan dans la poire du capteur, ce n’est pas beau, mais aucune trace de banding … je dois avoir de la chance, je suis un acheteur content et mes clients aussi, mais je suis peut-être un cas particulier à ne vouloir utiliser ce boîtier que pour faire des photos, le plaisir de les voir, les partager ou les vendre…

aproximité

P.........
P.........

Messages: 14

Inscription: 28 Fév 2006

Localisation: Paris

Objectif 1:

par auxietre » Mercredi 15 Mars 2006 13:59

aproximité a écrit:Bonjour,
C’est vraiment curieux cette histoire de banding ; j’ai acheté moi aussi mon D200 à la Fnac (St Lazare) reçu il y a quinze jours, trois semaines après la commande, j’ai depuis fait deux reportages, un dans le cadre de mon activité sportive et un autre pour un trombinoscope chez un de mes clients, plus bien sur, différents essais ; tout est nickel et avec une facilité déconcertante par rapport au D100. Alors suite à ces post, et à celui particulièrement virulent de beghoura, j’ai voulu en avoir le cœur net, et bien que n’ayant aucune utilité de faire ce genre de photos, j’ai tourné autour d’un halogène, et vlan dans la poire du capteur, ce n’est pas beau, mais aucune trace de banding … je dois avoir de la chance, je suis un acheteur content et mes clients aussi, mais je suis peut-être un cas particulier à ne vouloir utiliser ce boîtier que pour faire des photos, le plaisir de les voir, les partager ou les vendre…


juste pour dire que tu n'es pas un cas particulier, je l'ai depuis mi-décembre et je n'ai aucun problème avec. :super12:

Photos: 16
auxietre

Pixeliste.
Pixeliste.

Messages: 772

Inscription: 21 Déc 2005

Localisation: Noisy le grand

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 50 mm f 1,8-22

par sylvain007 » Mercredi 15 Mars 2006 16:26

sylvain007 a écrit:BEGHOURA, tu aurais une photo exemple de ton branding monstreux?

Non, pas d'exemple? Youhou! :lol:

Photos: 1033
sylvain007

PIXELISTES
PIXELISTES

Messages: 5178

Inscription: 28 Nov 2005

Localisation: Genève (Suisse)

Objectif 1:

par Kayou » Mercredi 15 Mars 2006 16:44

De toute façon une fois qu'on sait que le banding existe sur certains modèles, la pronbabilité de le voir sur son propres modèle est d'autant plus grande.

A priori le banding reste isolé et dans des conditions particulières (on ne photographie quasi jamais dans les conditions de test). Après il serait effectivement intéressant de voir ta photo entière pour voir le problème qui a priori a l'air d'être bien visible :???:

Ne pas oublier non plus que le problème a de fortes chances d'être minimiser quand on fait un tirage.

Photos: 10
Kayou

Pixelistes
Pixelistes

Messages: 2717

Inscription: 18 Oct 2005

Localisation: Noisy le Grand

Objectif 1:

par patc » Mercredi 15 Mars 2006 19:58

Acheté le 21 décembre donc dans les premiers servi pas trace de banding margrés plusieurs essais conseillés sous dif. forum. Ne soyez dont pas aussi virulant et aussi remonté contre Nikon toutes les marques on leurs problémes qu'ils cherchent à régler le plus rapidement possible je pense.
A+patc45
sncérement désolé pour ceux qui ont ce probléme de banding.

patc

Pix.......
Pix.......

Messages: 50

Inscription: 20 Mai 2005

Localisation: Loiret

Objectif 1:

La seconde ,cette infime partie de temps qui nous a vue naitre et qui nous vera mourir.
Poster une réponse
PrécédenteSuivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron