Pixelistes • D200 et stries : Nikon D200

Sujet: D200 et stries

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

D200 et stries

par Marmotte01 » Jeudi 12 Octobre 2006 2:00

Bonjour,

Mon D200 serait-il touché par ce fameux problème de banding ? Ou bien est-ce la faute à pas de chance, reverb/ diffration dans l'objo au moment de la prise de vue ? ( le phénomène n'est pas systématique sur une même série de photos ):

Taille normale :

Image

Zoom :

Image

D'avance merci pour vos retours et avis.

Photos: 11
Marmotte01

P.........
P.........

Messages: 17

Inscription: 12 Oct 2006

Objectif 1:

D200 + 18-200 DC Sigma, 18-70 AFS Nikon, 50 F1.4D Nikon, 85 1.8D Nikon, 17-50 F2.8 Tamron et un D70 pour la photo Infra-rouge, Flash SB800. Bref, trop de trucs quoi ...
Publicité

par stephh » Jeudi 12 Octobre 2006 7:21

:nikonist: :coucou2:

Bonjour Marmotte01,
n'oublie pas de passer par ce post pour te présenter. :wink:

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37548

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

par stephh » Jeudi 12 Octobre 2006 7:23

non, c'est pas ça le banding!
par contre c'est bien la premiere fois que je vois un truc pareil :|
les "lignes" a intervalle régulier, le meme nombre de points :shock:

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37548

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

par Fred_pol » Jeudi 12 Octobre 2006 8:04

+1 Stephh.
Vraiment bizarre.
Ca fait cela sur toutes les photos ?

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Numerica » Jeudi 12 Octobre 2006 9:05

Très curieux cet effet en diagonale.

A plus faible sensibilité, là c'est à 640 ISO, le phénomène est-il le même ?

:wink:

Photos: 144
Numerica

Membre VIP
Membre VIP

Messages: 25438

Inscription: 02 Juin 2005

Localisation: Seine et Marne

Boitier 1: - Nikon D4s

Boitier 2: - Fuji X-Pro-1

Boitier 3: - Nikon D3

Boitier 4: - Canon Powershot G12

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 4: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - PC-E-Nikkor 24mm f/3,5D ED

Objectif 7: - Nikkor 400mm f/3.5 IF-ED Ai-S

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-R1C1

TC 2: - Nikon TC-20E II

par Bailly » Jeudi 12 Octobre 2006 9:31

Je me demande si c'est réellement un problème de l'appareil ou un artéfact dû au logiciel utilisé pour le zoom? Je m'explique : lorsque l'on zoom une portion d'image, le logiciel doit réarranger les pixels sélectionnés sur une nouvelle image de même taille que la précédente. Deux choses l'une, il y a une résolution de l'image de base qui permet de distribuer les pixels sur cette zone (c'est donc juste une recopie) ou bien il n'y a pas assez de pixels et là le logiciels doit générer de nouveaux pixels entre les pixels réellement présent dans l'image pour obtenir une image complète (sans trou). Cette dernière étape s'appelle l'interpolation (bilinéaire, bicubique,...) et là des erreurs d'arrondi... Bref, pour vérifier ceci, Marmotte01 quelle est la taille de ton image de départ (Large, medium, small,jpeg ou raw), quelle est la taille en pixels de ton image zoom, y a t'il interpolation?
si oui modifie le type (bicubique,...) et surtout as tu cet effet pour un zoom moins fort ? Car tu es peut être en dessous de la résolution de l'appareil (tu veux présenter plus de pixels que tu n'en as acquis.) :???: C'est tout le problème du numérique par rapport à l'argentique.

Bailly

Pi........
Pi........

Messages: 32

Inscription: 17 Juil 2006

Localisation: Somme

Objectif 1:

par Fred_pol » Jeudi 12 Octobre 2006 9:39

Bailly :super12:
J'avais pas pense a cela mais ca me semble tout a fait plausible.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Bailly » Jeudi 12 Octobre 2006 9:46

Fred_pol a écrit:Bailly :super12:
J'avais pas pense a cela mais ca me semble tout a fait plausible.


C'est tout du moins un piste à étudier, car le problème avec le numérique c'est que l'on fait confiance aux logiciels que l'on utilise mais ils apportent aussi leur lots d'approximations (échantillonnage spatial comme peut être ici, profondeur de codage plus élevées dans les fichiers que sur nos écrans donc perte d'infos dans la dynamique de l'image,lissages,...) bref plein de choses qui chacunes apporte un petit erreur

Bailly

Pi........
Pi........

Messages: 32

Inscription: 17 Juil 2006

Localisation: Somme

Objectif 1:

par Marmotte01 » Jeudi 12 Octobre 2006 10:39

Bonjour à tous,

merci pour vos retours rapides et vous intéresser au sujet :

Voici quelques réponses à vos questions/ remarques afin de faire avancer le schmilblick :

Ca fait cela sur toutes les photos ?
:

Comme précisé dans mon post, le phénomène n'est pas systématique, donc la réponse est non, cela ne fait aps ça sur toutes les photos, juste sur quelques unes.

A plus faible sensibilité, là c'est à 640 ISO*, le phénomène est-il le même ?


Bonne question mon Capitaine, je ne sais pas. La série a été shootée ( pour quelle raison ? ISO auto ? ... ) à ISO 640. Je n'ai même pas pensé à l'influence éventuelle de l'ISO sur ce phénomène. Je vais faire d'autres tests et poster la réponse.

Réponse aux questions de
Bailly
:

- les images font 2896 * 1944. ( 5.5 Mpix quoi, donc du médium ... )
- image zoom : 800*600
- pas d'interpolation
- ce n'est pas un problème de zoom ( car en 'dézoomant' ou zoomant très très fort, le phénomène disparaitrait.
- même phénomène dans Irfanview ou photoshop, à toutes les échelles.

Une info supplémentaire ( dommage que l'on ne puisse coller des images dans les réponses rapides aux posts ... ) : le motif est régulier : 2 pixels verts, un rouge, un bleu, 2 pixels verts, un rouge, un bleu, etc ...

Merci pour votre aide, je reviens vers vous ASAP.

Photos: 11
Marmotte01

P.........
P.........

Messages: 17

Inscription: 12 Oct 2006

Objectif 1:

D200 + 18-200 DC Sigma, 18-70 AFS Nikon, 50 F1.4D Nikon, 85 1.8D Nikon, 17-50 F2.8 Tamron et un D70 pour la photo Infra-rouge, Flash SB800. Bref, trop de trucs quoi ...

quelques info pour illustrer mes propos

par Marmotte01 » Jeudi 12 Octobre 2006 10:51

J'ai refait un snapshot à partir de la photo taille réelle, c'est plus marqué que sur l'exemple précédent :

Image

En "vrai", c'est bien plus marqué, les couleurs de ces pixels parasites sont très contrastées et brillantes, c'est Gadwin printscreen et le jpeg à 80% qui ne rendent pas bien.

Illustration du motif 2V + 1R + 1B :

Image


Salutations.

Photos: 11
Marmotte01

P.........
P.........

Messages: 17

Inscription: 12 Oct 2006

Objectif 1:

D200 + 18-200 DC Sigma, 18-70 AFS Nikon, 50 F1.4D Nikon, 85 1.8D Nikon, 17-50 F2.8 Tamron et un D70 pour la photo Infra-rouge, Flash SB800. Bref, trop de trucs quoi ...

par Fred_pol » Jeudi 12 Octobre 2006 11:05

:shock:
J'avais pas vu les couleurs.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Schanah » Jeudi 12 Octobre 2006 11:13

ça vaut peut être le coup d'envoyer un sample par mail chez NIKON pour voir ce qu'ils vont dire ?

Photos: 224
Schanah

Pixeliste.
Pixeliste.

Messages: 760

Inscription: 01 Sep 2006

Localisation: Cournon d'Auvergne (63)

Boitier 2: - Sony Cyber Shot RX100

Objectif 1:

Objectif 2:

Objectif 3:

Flash 1:

La clarté de la lune dépend de l'ombre des pins...

Mon Portfolio N&B

par Wavounet » Jeudi 12 Octobre 2006 11:40

c'est certain il faut que tu contact Nikon, en plus précise bien tout se que tu as déjà fait pour localiser le probléme..

Test de zoom, différent logiciel utilisé, ... Plus tu leur envoie de donné au mieux ils seront capables de te répondre

Photos: 6
Wavounet

Pixelis...
Pixelis...

Messages: 447

Inscription: 28 Sep 2006

Localisation: Marcq-En-baroeul - France

I'm an artist. the car is my brush and the track is my canva. - Jim Clark

par Bailly » Jeudi 12 Octobre 2006 13:01

Les couleurs répétées me font aussi penser à un problème de dérawtisation de la matrice de Bayer ?

Bailly

Pi........
Pi........

Messages: 32

Inscription: 17 Juil 2006

Localisation: Somme

Objectif 1:

par Bailly » Jeudi 12 Octobre 2006 13:03

De plus, les petites croix sur le dernier zoom me font vraiment penser à une interpolation bilinéaire .

Bailly

Pi........
Pi........

Messages: 32

Inscription: 17 Juil 2006

Localisation: Somme

Objectif 1:

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron