Sujet: D200 , un homme en colère !

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

D200 , un homme en colère !

par rtype » Samedi 07 Octobre 2006 19:22

Salut à tous ,

J'aimerais exprimer ici , toute la déception que je ressens , suite au différents problèmes
que j'ai rencontré avec mon D200 , je ne ferais que reprendre les problèmes que pas mal
d'entre vous ont sûrement déjà rencontré !
Je viens juste de me rendre compte que de nouveau, j'ai un photosite défectueux ! ,
c'est la deuxièmes fois que je rencontre ce problème ,la première fois j'ai attendu un mois
avant de pouvoir récupérer mon appareil , c'était il y à 3 mois ! , après consultation
de mes anciens cliches , je suis sur qu'il était opérationnel il y à encore peux de temps !
pour ma part , ça fait beaucoup , du banding , des photosites défectueux , le caoutchouc
qui ce décolle , ça fait tout de même beaucoup pour un seul appareil , le comble , c'est
que je ne suis pas le seul rien que dans mon entourage à constater ces différents
problème sur le D200 , je connais 3 possesseurs de D200 et deux d'entre eux sont touchés
par des problèmes de photosite (petite crois blanche ) et les trois appareil le mien compris
sont touché par le banding ( à différent niveaux ) , et je ne parle pas du caoutchouc qui ce
décolle puisque là mon dieu on peut encore ce débrouiller par soi même !
Je suis franchement déçu pas Nikon , je ne le cache pas , pourquoi ne pas tout simplement
fournir le logiciel qui permet de remapper les photosites défectueux , plutôt que d'obliger (ou
dissuader ???) les CLIENTS de renvoyer leurs matériels en réparation , alors que je suis sur
que cela ne prend que quelques minutes !!!

J'ai beaucoup investi dans ce matériel , et je n'ose même plus y touché , peut être plus par dégoût
que par peur d'ailleurs ...

Jean-Luc

Photos: 3
rtype

..........
..........

Messages: 9

Inscription: 05 Juin 2006

Localisation: Belgique

Objectif 1:

Publicité

par Photophil » Samedi 07 Octobre 2006 19:47

Personnelement je ne rencontre pas de banding ni de photosite defect et je connais plusieurs possesseur de D200 qui sont comme moi enchanté par ce boitier alors il faut quand même relativiser les problèmes.... je te propose de nous montrer quelques photos afin de voir tes différents problèmes ainsi on pourra peut-être t'aider ou te conseiller!! :wink:

Photos: 344
Photophil

Pixelistes
Pixelistes

Messages: 1287

Inscription: 27 Fév 2006

Localisation: Orbe, Suisse

Boitier 1: - D300

Objectif 1: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - Nik 300mm f/2.8D ED-IF I AF-S

Objectif 3: - Nik 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Objectif 4: - Nik 12-24mm f/4G ED-IF AF-S DX

Flash 1: - SB-800

Flash 2: - SB-R200

par rtype » Samedi 07 Octobre 2006 20:34

Salut Photophil ,

Pour le banding , chez moi , il n'est visible qu'a 100% dans de rare cas , et
pour ce qui est d'un photosite défectueux , il se présente sous la forme d'une croix
blanche puisque les photosites qui ce trouvent à proximité prennent la moyenne du
défectueux ! Image

Photos: 3
rtype

..........
..........

Messages: 9

Inscription: 05 Juin 2006

Localisation: Belgique

Objectif 1:

par showa » Samedi 07 Octobre 2006 20:34

Il y a de forte chance pour que vous ayait plein de probleme de ce type. il faut toujours attendre que les Premiere series d'appareil passe par de pauvre bougre pour que certains problemes soit resolus " vous ete en gros des beta-testeurs payant". ceux qui comme moi ont attendu les six mois fatidique ne rencontre aucun probleme de ce type. donc c'est triste pour toi et je pense que Nikon pourrais faire un geste commercial concernant les personnes qui ont eu ces boitier defectueux, car a pres de 1800 € le boitier c'est la moindre des chose d'avoir un matos impecable. une autre solution (un peut degueux pour le gus qui vas l'avoir), le vendre et en prendre un autre d'un autre lot plus recent :???: . j'ai un copain qui l'a fait sans aucun etat d'ame car il l'a revendu avec garantie a 100 € de moins. il en a repris un autre et depuis plus aucun probleme :-P

Photos: 67
showa

Pixel.....
Pixel.....

Messages: 147

Inscription: 26 Juil 2005

Localisation: Bondy

Boitier 1: - Nikon D300

Boitier 2: - Nikon D200

Objectif 1: - Sigma 30mm f/1.4 EX DC HSM

Objectif 2: - Sigma 50mm f/2.8 macro EX

Objectif 3: - Sigma 17-70mm f/2.8-4.5 Macro DC

Objectif 4: - Sigma 300mm f4 APO macro

Flash 1: - Nikon SB-800

par rtype » Samedi 07 Octobre 2006 21:17

Cher Showa ,

Malheureusement mes convictions (ci personnelles soit elles) ne me
permettent pas de faire ce genre d'opération ! ;-)

Et voici , pour tout ceux qui pense être à l'abri d'un capteur défaillant
un petit utilitaire qui permet avec un haut pourcentage de réussite de
déterminer si votre capteur comporte des photosites mort ou défectueux !

J'ai un amis qui en a eu l'écume au lèvre après avoir effectué le test
il a alors pu constater que sur le 4 photosites donnés comme défectueux
deux ce sont montrés visibles en faisant un crop à 100% !!!
âme sensible s'abstenir ...

Attention , bien lire la doc et comparer de visu ( ne pas oublier , 1 hot pixel peut influencer
les pixels adjacent ) donc 1 pixel défectueux peut donner 5 pixels au total , donc bien analyser
le résultat !

http://www.starzen.com/imaging/deadpixeltest.htm

Photos: 3
rtype

..........
..........

Messages: 9

Inscription: 05 Juin 2006

Localisation: Belgique

Objectif 1:

Dernière édition par rtype le Samedi 07 Octobre 2006 22:08, édité 1 fois.

par showa » Samedi 07 Octobre 2006 21:59

rtype a écrit:Cher Showa ,

Malheureusement mes convictions (ci personnelles soit elles) ne me
permettent pas de faire ce genre d'opération ! ;-)



rassure toi mes convictions m'en empeche aussi, mais certains on moin de scrupule :???:

pour ton logiciel j'ai fait le test et tout est ok sur mon D200 et mon D70

je respire :wink:

merci pour ce petit programme

Photos: 67
showa

Pixel.....
Pixel.....

Messages: 147

Inscription: 26 Juil 2005

Localisation: Bondy

Boitier 1: - Nikon D300

Boitier 2: - Nikon D200

Objectif 1: - Sigma 30mm f/1.4 EX DC HSM

Objectif 2: - Sigma 50mm f/2.8 macro EX

Objectif 3: - Sigma 17-70mm f/2.8-4.5 Macro DC

Objectif 4: - Sigma 300mm f4 APO macro

Flash 1: - Nikon SB-800

par Nuage » Samedi 07 Octobre 2006 22:47

Bonsoir Rtype :)
Peut-on savoir à quelle date as-tu acheté le D200 ?

Photos: 7
Nuage

Pixelis...
Pixelis...

Messages: 401

Inscription: 29 Juil 2006

Objectif 1:

Nu@ge

par rtype » Samedi 07 Octobre 2006 22:50

Bonsoir Nuage ,

En mars 2006

Photos: 3
rtype

..........
..........

Messages: 9

Inscription: 05 Juin 2006

Localisation: Belgique

Objectif 1:

par Nuage » Samedi 07 Octobre 2006 23:35

A cette date là, la première série devait être largement passée...
Bizarre tout de même...

Photos: 7
Nuage

Pixelis...
Pixelis...

Messages: 401

Inscription: 29 Juil 2006

Objectif 1:

Nu@ge

par D70stranquil » Samedi 07 Octobre 2006 23:58

je ne connaisse pas de fabricant qui sorte un produit non sans defauts ça arrive aux plus grands...

Photos: 89
D70stranquil

Pixelistes
Pixelistes

Messages: 2513

Inscription: 11 Avr 2006

par Schanah » Lundi 09 Octobre 2006 9:55

question stupide... comment tu paramètres ton petit logiciel ? il faut mettre quelles valeurs pour la luminace ?
parce que avec les réglages par défaut j'ai toujours (selon les images) entre 18000 et 300000 dead pixels et entre 1000000 et 8000000 hot pixels !!! :mrgreen:
un record du monde sur un capteur 10 Mp !!! :lol:
y'a un truc qui cloche, moi en l'occurence parce que je ne trouve pas comment utiliser ce foutu log... :oops:

Photos: 224
Schanah

Pixeliste.
Pixeliste.

Messages: 760

Inscription: 01 Sep 2006

Localisation: Cournon d'Auvergne (63)

Boitier 2: - Sony Cyber Shot RX100

Objectif 1:

Objectif 2:

Objectif 3:

Flash 1:

La clarté de la lune dépend de l'ombre des pins...

Mon Portfolio N&B

par Cambaspas » Lundi 09 Octobre 2006 15:37

Nuage a écrit:A cette date là, la première série devait être largement passée...
Bizarre tout de même...


Achat en Decembre, et aucun probleme... Meme pas de banding.... :)

Photos: 9
Cambaspas

Pixeli....
Pixeli....

Messages: 214

Inscription: 01 Nov 2005

Localisation: Morangis 91

Objectif 1:

Amicalement, Pascal.

par stephh » Lundi 09 Octobre 2006 15:40

acheté le 15 décembre, pas de banding, par contre un photosite qui a sauté vers la 500ème photo....

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37548

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

par nezarian » Lundi 09 Octobre 2006 16:07

testé avec "deadpixeltest" a l'instant a premiere vue aucun pixels morts :) d200 acheté le 16 decembre 2005 ( enfin a sa sortie )

question stupide... comment tu paramètres ton petit logiciel ? il faut mettre quelles valeurs pour la luminace ?



"Make a lens cap shot. Close the lens with your lens cap, also make sure to close the viewfinder so no light can get into the camera. Now make exposures with different shutter speeds ranging from 1/30, 1 second, 2 second and more."

nezarian

Pixeli....
Pixeli....

Messages: 260

Inscription: 24 Nov 2005

Localisation: Rixensart -- Belgique

Boitier 1: - D3

Boitier 2: - D300

Boitier 3: - D200

Objectif 1: - Nik 14-24mm f/2.8G ED AF-S

Objectif 2: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 3: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 4: - Nik 50mm f/1.4D AF

Objectif 5: - Micro Nik-P AUTO 1:3.5 f=55mm

Objectif 6: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 7: - Nik 300mm f/2.8 IF-ED AF-I

Flash 1: - SB-800

Flash 2: - SB-R1C1

Flash 3: - SB-R200

"T'as pas besoin d'un flash quand tu photographies un lapin qui a déjà les yeux rouges." JC Vandamme

par rtype » Lundi 09 Octobre 2006 17:24

Salut à tout ,

Je reviens de chez un amis avec deux crop d'une photo
prise avec mon appareil et qui comporte un photosite
défectueux , pour la petite histoire , celui ci m'avais en effet
certifié que les deux photosites défectueux de sont D200
(qu'il pouvait toujours observer sur le moniteur de son appareil )
n'était jamais visible sur ces photos en cour de traitement, j'ai
trouvé cela bien étrange , je me suis donc rendu chez lui avec
quelques cliché , et la , j'ai du me rendre à l'évidence , le logiciel
de traitement (raw capture) qu'il utilise vire à chaque fois( du moins
semble t'il !) les pixels en forme de croix, caractéristique d'un
photosite défectueux !!!
Peut être cela viens t'il d'un traitement de l'image trop poussé ?

Voici l'image obtenue avec Nikon capture NX
Image

Et l'autre avec camera raw (sans modif )
Image

Vous remarquerais au passage que la qualité de traitement
n'est pas du tout identique entre ces deux softs !

Au total , j'ai testé avec 2 photos ,et les pixels défectueux
ne sont plus visible ! , si certain d'entre vous qui ont la malchance
d'avoir un photosite défectueux sur leur appareil pouvait faire le
test juste pour constater ???

A bientôt

Photos: 3
rtype

..........
..........

Messages: 9

Inscription: 05 Juin 2006

Localisation: Belgique

Objectif 1:

Dernière édition par rtype le Mardi 10 Octobre 2006 21:14, édité 1 fois.
Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron