Sujet: D70 Problème Balance des blancs

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

D70 Problème Balance des blancs

par Johnny5 » Lundi 26 Mars 2007 20:31

Bonsoir,

Sur mon D70 j'ai comme l'impression que la balance des blancs automatique à quelques problèmes.

Ci-joint 4 photos prises de la même scène (D70 + 18/70 + jpg brut prise en "Adobe rgb" et converties en srvb).
Entre la première et la dernière 4 minutes se sont écoulé.
Le réglage du D70 est pourtant resté le même...alors que le résultat est lui totalement différent

Aussi, que puis-je faire (d'autre que balance mesurée) pour remedier à ce problème assez régulié de "balance des blancs automatique", et très marqué sur ces deux photos ?

Grand merci pour vos réactions.

PH.

Image
Image
Image
Image

Photos: 9
Johnny5

Pi........
Pi........

Messages: 42

Inscription: 17 Mar 2007

Localisation: Belgique Mouscron

Boitier 1: - D70

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Tam AF 70-300mm f/4-5.6 SP DI VC USD

Flash 1: - SB-800

Publicité

par Numerica » Lundi 26 Mars 2007 23:41

:nikonist: :coucou2:

Bonjour Johnny5,
en attendant une réponse à ta question, n'oublie pas de passer par ce forum pour te présenter. :wink:

Photos: 144
Numerica

Membre VIP
Membre VIP

Messages: 25438

Inscription: 02 Juin 2005

Localisation: Seine et Marne

Boitier 1: - Nikon D4s

Boitier 2: - Fuji X-Pro-1

Boitier 3: - Nikon D3

Boitier 4: - Canon Powershot G12

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 4: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - PC-E-Nikkor 24mm f/3,5D ED

Objectif 7: - Nikkor 400mm f/3.5 IF-ED Ai-S

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-R1C1

TC 2: - Nikon TC-20E II

par Fred_pol » Mardi 27 Mars 2007 8:16

Salut Johnny5,
Effectivement la difference est saisissante.
Je possede un D70s et j'ai aussi note la tendance de la BDB auto a se faire pieger et devenir tres froide en forte lumiere rasante comme on peut en trouver en hiver.
Quoi qu'il en soit je n'ai pas constate de telles variations et elle est d'une constance remarquable sur mon boitier (plantee ou pas).
Sur les PDV presentees il faut faire attention car visiblement l'angle de prise de vue est tres different donc cela peut expliquer les ecart meme je continue a les trouver trop violents.
Utilises tu le pare soleil ?
Ca pourrait expliquer en partie la violence de l'ecart et le resultat sur les photos 2 et 3.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Lesfilmu » Mardi 27 Mars 2007 10:13

Hum hum... Désolé, mais grosse suspiscion pour ce qui me concerne... perso, je n'y crois pas, je n'ai jamais noté une telle différence... pour un premier post... enfin bon, je ne dis rien, mais... :mrgreen: :mrgreen: :mrgreen:

Photos: 1316
Lesfilmu

Membre VIP
Membre VIP

Messages: 13158

Inscription: 26 Oct 2005

Localisation: 78 - Neauphle

Boitier 1: - Nikon D300

Boitier 2: - Nikon Df

Boitier 3: - Nikon D50

Objectif 1: - Nikkor 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 2: - Nikkor 85mm f/1.8D AF

Objectif 3: - Tamron AF 90mm f/2.8 SP Di macro

Objectif 4: - Tokina 12-24 f/4 AT-X Pro

Objectif 5: - Nikkor 80-200mm f/2.8D ED AF

Objectif 6: - Nikkor 80-400mm f/4.5-5.6G AF-S ED VR

Objectif 7: - Nikkor 24-120mm f/4G ED AF-S VR

Flash 1: - Nikon SB-600

Lesfilmu
------------------------

Je vends mon Tokina 12-24/4
Et aussi mon 16-85, juste le temps de préparer mon annonce...

par Johnny5 » Mardi 27 Mars 2007 12:06

Bonjour,

Tout d'abord grand merci pour vos réponses.

Fred_pol,
Oui, j'utilise bien le pare-soleil (je ne l'ai ai jamais démonté d'ailleurs et le même problème m'est arrivé avec un autre objectif 70-300 il y a 2 a 3 jours j'ai donc d'abord pensé que j'avais du faire une erreur et c'est pour ça que je suis retourné sur les lieux faire quelques photos.
Avant que cela n'arrive, j'ai fais un reset du boitier, faut t'il y voir un lien ?
Sur les photos le soleil était très bas.

Lesfilmu, Désolé, mais je ne vais pas inventer un problème qui n'existerais pas,en fait, je viens de découvrir par hasard votre forum et avant cela j'étais sur un autre forum qui y ressemble grandement...

Je vais refaire quelques test cette après-midi.

Sans ça, j'ai aussi remarqué que d'une façon générale les couleurs virrent au jaune marqué ? Dois-je en conclure que c'est une panne ?


Merci et a bientôt.

PH.

Photos: 9
Johnny5

Pi........
Pi........

Messages: 42

Inscription: 17 Mar 2007

Localisation: Belgique Mouscron

Boitier 1: - D70

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Tam AF 70-300mm f/4-5.6 SP DI VC USD

Flash 1: - SB-800

par Lesfilmu » Mardi 27 Mars 2007 12:17

Si tu sais de quel site je parle, tu sais peut-être à quel fil je pense. Ton inscription est quasi simultanée avec ce fil, ton premier post parle de BDB Nikon avec les tofs passées dans Photoshop... Ca explique mon sceptisisme :wink: (pour tout te dire, je m'attendais à voir arriver un post de ce genre un moment ou à un autre... peut-être un peu parano, Lesfilmu, je te l'accorde, mais bon, on ne se refait pas :wink:)

Si je me trompe, je serai le premier à m'excuser :wink: (celà dit, je n'ai insulté personne, non plus...)

Combien de temps entre chaque photo ? Quelle heure de PDV ?

Laquelle correspond le plus à ce que tu as vu en vrai ?

Tu as la v0, celle qui n'est pas passée par Photoshop ?

Photos: 1316
Lesfilmu

Membre VIP
Membre VIP

Messages: 13158

Inscription: 26 Oct 2005

Localisation: 78 - Neauphle

Boitier 1: - Nikon D300

Boitier 2: - Nikon Df

Boitier 3: - Nikon D50

Objectif 1: - Nikkor 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 2: - Nikkor 85mm f/1.8D AF

Objectif 3: - Tamron AF 90mm f/2.8 SP Di macro

Objectif 4: - Tokina 12-24 f/4 AT-X Pro

Objectif 5: - Nikkor 80-200mm f/2.8D ED AF

Objectif 6: - Nikkor 80-400mm f/4.5-5.6G AF-S ED VR

Objectif 7: - Nikkor 24-120mm f/4G ED AF-S VR

Flash 1: - Nikon SB-600

Lesfilmu
------------------------

Je vends mon Tokina 12-24/4
Et aussi mon 16-85, juste le temps de préparer mon annonce...

par Johnny5 » Mardi 27 Mars 2007 12:39

re bonjour,

Lesfilmu,
Voici les heure respective des prises de vues de ces 4 photos toutes prises hier :

EDIT : Je viens de constater que l'heure était resté à l'heure d'hiver donc ajouter + 1H00 au heures ci dessous.

18H15:24
18H16:38
18H17:20
18H18:02

Le nombre total de prise de vues faite hier était de 24

Oui, j'ai encore les jpg et nef originaux de cette journée.

Celles qui correspondent le plus à la couleur d'origine sont les 2 autres, mais, avec une tendance un peu trop marqué sur le jaune je pense, je veu dire que le pont était de cette teinte mais pas toute la photo.

(PS pour l'autre forum c'est celui qui avait eu des problèmes technique et qui a de ce fait fermé pendant un très long moment que je voulais dire)

Photos: 9
Johnny5

Pi........
Pi........

Messages: 42

Inscription: 17 Mar 2007

Localisation: Belgique Mouscron

Boitier 1: - D70

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Tam AF 70-300mm f/4-5.6 SP DI VC USD

Flash 1: - SB-800

Dernière édition par Johnny5 le Mardi 27 Mars 2007 14:36, édité 1 fois.

par Johnny5 » Mardi 27 Mars 2007 12:48

Lesfilmu a écrit:Laquelle correspond le plus à ce que tu as vu en vrai ?

Tu as la v0, celle qui n'est pas passée par Photoshop ?


Voici une autre qui elle correspond bien aux vrais couleurs du moment.
18H07:12


Image

Photos: 9
Johnny5

Pi........
Pi........

Messages: 42

Inscription: 17 Mar 2007

Localisation: Belgique Mouscron

Boitier 1: - D70

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Tam AF 70-300mm f/4-5.6 SP DI VC USD

Flash 1: - SB-800

par Lesfilmu » Mardi 27 Mars 2007 14:01

Donc sur la série initiale, c'est plutôt la 1 et la 4 qui sont justes.

Je trouve, perso, la dérive sur le 2 et la 3 beaucoup "trop" fortes... je veux bien que la cellule se plante, mais là ça me parait vraiment beaucoup... Tu as l'appareil depuis combien de temps ? Tu as déjà eu ça ?

D'autres avis ? :?:

Photos: 1316
Lesfilmu

Membre VIP
Membre VIP

Messages: 13158

Inscription: 26 Oct 2005

Localisation: 78 - Neauphle

Boitier 1: - Nikon D300

Boitier 2: - Nikon Df

Boitier 3: - Nikon D50

Objectif 1: - Nikkor 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 2: - Nikkor 85mm f/1.8D AF

Objectif 3: - Tamron AF 90mm f/2.8 SP Di macro

Objectif 4: - Tokina 12-24 f/4 AT-X Pro

Objectif 5: - Nikkor 80-200mm f/2.8D ED AF

Objectif 6: - Nikkor 80-400mm f/4.5-5.6G AF-S ED VR

Objectif 7: - Nikkor 24-120mm f/4G ED AF-S VR

Flash 1: - Nikon SB-600

Lesfilmu
------------------------

Je vends mon Tokina 12-24/4
Et aussi mon 16-85, juste le temps de préparer mon annonce...

par Johnny5 » Mardi 27 Mars 2007 14:17

Re bonjour Lesfilmu,

J'ai acheté mon D70 ça doit faire exactement trois ans je pense (je vais rechercher la facture mais ça doit-être ça) ...

J'ai eu le même problème (sur deux photos aussi...), il y a 2 à 3 jours de ça... (je n'ai hélas plus ces fichiers) où par endroit, l'eau du parc était devenu aussi bleu que l'océan :???:

De plus, sur les brut de jpg et nef; j'ai comme l'impression d'un effet général de flou bien plus qu'avant...

PS : Mon D70 est resté +/- sans rien faire depuis la fin de l'automne passé...

Je refais des tests d'ici quelques heures, après avoir chargé une courbe dans mon D70 et je vais changé de carte aussi afin d'éliminer une possibilité...
Bizare aussi, je suis presque certain à 100 % que cette anomalie de bdb n'était pas visible sur l'écran de contrôle au moment de la pdv...

@+

PH.

Photos: 9
Johnny5

Pi........
Pi........

Messages: 42

Inscription: 17 Mar 2007

Localisation: Belgique Mouscron

Boitier 1: - D70

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Tam AF 70-300mm f/4-5.6 SP DI VC USD

Flash 1: - SB-800

par Johnny5 » Mardi 27 Mars 2007 16:27

re bonjours à tous,

(date d'achat du D70 : 31/03/2005 donc -presque-2 ans pas 3)

Bien... je viens de refaire 39 clichés et le problème ne c'est pas reproduit...

Avant ces nouvelles prises de vue :
1/ J'ai téléchargé la courbe "Touch04"" présente sur le forum
2/ J'ai changé de carte CF
3/ J'ai fais quelques essais avec le mode "paysage" du D70

Etant donné qu'après ça le problème ne c'est pas reproduit, ma question est :
1/ Cela viendrait-il du fait que j'utilise toujours la compensation des tons personnalisé et que ça soit la dedans le truc qui fait que ça déconne ?
2/ De la carte CF (car par deux reprises la 512 Mo à récolté exactement 2 clichés avec mauvaise bdb, j'utilise pourtant 2 mêmes marque de carte -SanDisk Ultra II de 512Mo et l'autre 1.0Go-
3/ Peut ton reproduire la courbe paysage afin de pouvoir choisir le couple vitesse/ouverture ? Car apparemment c'est avec celle-ci que j'ai les meilleures couleurs.

Revoici 4 photos (toujours brut de capteur, sans modification sauf le mode couleur Adobe à Srgb et la taille) la première avec faite avec la courbe, les 3 autres avec le mode "paysage".



Voilà encore merci pour vos idées.

PHImage
Image
Image
Image

Photos: 9
Johnny5

Pi........
Pi........

Messages: 42

Inscription: 17 Mar 2007

Localisation: Belgique Mouscron

Boitier 1: - D70

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Tam AF 70-300mm f/4-5.6 SP DI VC USD

Flash 1: - SB-800

Dernière édition par Johnny5 le Mardi 27 Mars 2007 16:53, édité 1 fois.

par Rotten_dan » Mardi 27 Mars 2007 16:52

en tout cas y en a aucune qui soit vraiment nette

Photos: 1
Rotten_dan

Pixeli....
Pixeli....

Messages: 162

Inscription: 27 Juil 2006

Localisation: Lille

Objectif 1:

par Johnny5 » Mardi 27 Mars 2007 16:58

Rotten_dan a écrit:en tout cas y en a aucune qui soit vraiment nette


Ah bon ?
Sur les 4 dernières non plus ?
(j'ai jamais eu de photos plus nette que ça en jpg brut avec mon D70 en tous les cas)
:roll:

PS : C'est peut-être du à la compression jpg j'étais à 3 "faible" pour respecter la taille...
Car sur mes 20X30 et 30X45 papier elles -étaient ?- bien nette l'année dernière...
Quelqu'un peut-il confirmer un problème de netteté sur les 4 dernières ?

Photos: 9
Johnny5

Pi........
Pi........

Messages: 42

Inscription: 17 Mar 2007

Localisation: Belgique Mouscron

Boitier 1: - D70

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Tam AF 70-300mm f/4-5.6 SP DI VC USD

Flash 1: - SB-800

Dernière édition par Johnny5 le Mardi 27 Mars 2007 17:09, édité 1 fois.

par Rotten_dan » Mardi 27 Mars 2007 17:06

alors t'as laissé la netteté à 0 par défaut c'est mou de chez mou chez moi en tout cas

Photos: 1
Rotten_dan

Pixeli....
Pixeli....

Messages: 162

Inscription: 27 Juil 2006

Localisation: Lille

Objectif 1:

par Johnny5 » Mardi 27 Mars 2007 17:14

Rotten_dan a écrit:alors t'as laissé la netteté à 0 par défaut c'est mou de chez mou chez moi en tout cas


Sur les 3 dernières j'ai mis le mode "paysage" car je voulais tester la balance des blancs rien d'autre. Et les exifs disent :

Type de scène Paysage

Controle du Gain Non

Contraste Normal

Saturation Normal

Netteté Elevé

Distance Sujet Inconnu

Photos: 9
Johnny5

Pi........
Pi........

Messages: 42

Inscription: 17 Mar 2007

Localisation: Belgique Mouscron

Boitier 1: - D70

Objectif 1: - Nik 50mm f/1.4G AF-S

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Tam AF 70-300mm f/4-5.6 SP DI VC USD

Flash 1: - SB-800

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron