Sujet: DxO Optics Pro 7

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Re: DxO Optics Pro 7

par chtitbout75 » Dimanche 04 Mars 2012 16:27

Je ne peux pas le désinstaller. Je suis sous directx 11. J'ai essayé de lancer une installe de directx 9.0c, il m'indique que ma version est déja à jour.
Je ne pense pas non plus que ce soit la solution. Je suis surtout en manque d'idées. Là je ne vois plus. :(
Quand je quitte DxO, le processus dopcor.exe reste toujours ouvert. Quand je relance DxO et que je relance un traitement d'image, il ouvre un nouveau processus dopcor.exe. Je peux en accumuler plusieurs. J'ai l'impression que le problème vient bien du processus dopcor.exe de cette version 7.2.1.

Photos: 1
chtitbout75

Pi........
Pi........

Messages: 42

Inscription: 26 Fév 2012

Boitier 1: - Canon EOS 50D

Objectif 1: - Canon 50mm f/1.8 II

Re: DxO Optics Pro 7

par BulteauFr » Lundi 05 Mars 2012 12:23

Bonour,
Sur la page http://www.notebookcheck.net/NVIDIA-GeF ... 454.0.html de ta carte graphique, il est indiqué :' HybridPower is a technique to choose between the integrated and dedicated graphics core, if performance or battery runtime is needed. This works only in Windows Vista. Up to now the user has to use a tool to switch between the GPUs'.
Il y est indiqué que l'HybridPower est une technique pour choisir entre le processeur intégré ou le processeur dédié (selon moi, celui de la carte graphique) et que l'utilisateur doit utiliser un outil pour swticher entre les GPU.
Etant donné qu'avec DXO le logiciel exploite aussi le processeur de la carte graphique ( selon un post précédant), il est possible qu'il y ai conflit entre le processeur dédié et celui de la carte. d'après l'article, il devrait avoir un switch (interrupteur) pour faire une sélection. Je pense que l'interrupteur est de type software et devrait se trouver vraisemblablement dans le panneau de configuration de l'écran/de la carte graphique, ou dans le module de gestion de la performance de la batterie.
Evidemment, ce n'est qu'une supposition de ma part, mais cela vaut peut-être la peine d'être vérifié car je crois que le problème vient plus d'une configuration hardware qu'un bug du programme...

Photos: 39
BulteauFr

Pixelis...
Pixelis...

Messages: 338

Inscription: 04 Fév 2007

Objectif 1:

Re: DxO Optics Pro 7

par chtitbout75 » Jeudi 08 Mars 2012 20:24

Toujours pas de solution pour mon problème. Je suis en contacte avec le support DxO qui essaye de comprendre le problème. Ils m'ont demandé de faire des tests, pas mal d'infos sur mon pc et des logs. Je vous tiens au courant si la solution est trouvée. Mais je pense que la seule solution est la sortie d'un patch car je ne suis pas le seule à être concerné...

Photos: 1
chtitbout75

Pi........
Pi........

Messages: 42

Inscription: 26 Fév 2012

Boitier 1: - Canon EOS 50D

Objectif 1: - Canon 50mm f/1.8 II

par Pit Panzano » Samedi 31 Mars 2012 23:23

chtitbout75 a écrit:Bonjour à tous,

Je me permet d'écrire dans ce topic car je rencontre un soucis avec DXO 7.2.1.
J'ai essayé la version Demo. Je suis sous Seven 64 bits.
Le logiciel fonctionne très bien sauf au moment du traitement de l'image.
J'ai vu qu'il fallait compter 5s à 1m30 selon la configuration de l'ordinateur.
DXO ne fait rien chez moi... L'image reste "à traiter" et le temps écoulé, temps restant est à 0 alors que j'ai bien lancé le traitement. Je ne comprends pas trop le problème...
J'ai regardé dans le gestionnaire des taches, mon ordinateur ne semble pas travailler. :S
Je voulais l'essayer pour voir si plus tard je comptais l'acheter mais je n'arrive même pas à développer mon RAW.

Si quelqu'un à une idée. ça fait 4 heures que je cherche et que je ne trouve pas le problème.


J'ai exactement le même problème, sous Vista 32 bits, avec la version 7.2.1 achetée ...

Photos: 100
Pit Panzano

Pixeli....
Pixeli....

Messages: 262

Inscription: 27 Avr 2006

Localisation: Bas-Rhin (67)

Objectif 1:

par BulteauFr » Dimanche 01 Avril 2012 9:31

Pit Panzano a écrit:
chtitbout75 a écrit:Bonjour à tous,

Je me permet d'écrire dans ce topic car je rencontre un soucis avec DXO 7.2.1.
J'ai essayé la version Demo. Je suis sous Seven 64 bits.
Le logiciel fonctionne très bien sauf au moment du traitement de l'image.
J'ai vu qu'il fallait compter 5s à 1m30 selon la configuration de l'ordinateur.
DXO ne fait rien chez moi... L'image reste "à traiter" et le temps écoulé, temps restant est à 0 alors que j'ai bien lancé le traitement. Je ne comprends pas trop le problème...
J'ai regardé dans le gestionnaire des taches, mon ordinateur ne semble pas travailler. :S
Je voulais l'essayer pour voir si plus tard je comptais l'acheter mais je n'arrive même pas à développer mon RAW.

Si quelqu'un à une idée. ça fait 4 heures que je cherche et que je ne trouve pas le problème.


J'ai exactement le même problème, sous Vista 32 bits, avec la version 7.2.1 achetée ...

Tout comme toi, avant d'acheter un logiciel, je l'essaye toujours en version gratuite sur mon portable avant de le commander et l'installer dans ma tour. L'essai a été concluant.
Pour comparer la configuration du matériel:
Mon portable tourne sous Windows Vista 32 bits - Service Pack 2.
Dual Core 2Ghz - Ram 4Gb - carte graphique: ATI Mobility Radeon T4200.
Programme installé en configuration standard sur disque C et fichiers à traiter sur C.

Je suppose que tu as lu les pages précédentes (au moins à partir de la page 5), et que tu as paramétré l'onglet Traité avant de lancer le traitement. Si la barre verte de la miniature et/ou la barre verte en haut de l'écran est arrivée au bout du logement prévu, tes photos sont traitées.

Configuration nécessaire: https://shop.dxo.com/login.php?CountryShow=France (Onglet Détails Techniques: ' Le support OpenCL™ nécessite des pilotes de cartes graphiques récents. L’utilisation du traitement OpenCL™ sera désactivée si les performances OpenCL™ de la carte graphique sont inférieures à celles du processeur' )
DXO Pro FAQ: http://help.dxo.com/faq/index.php?actio ... artlang=fr
Infos sur Open CL: http://www.nvidia.fr/object/cuda_opencl_new_fr.html

Photos: 39
BulteauFr

Pixelis...
Pixelis...

Messages: 338

Inscription: 04 Fév 2007

Objectif 1:

BultFr

par chtitbout75 » Dimanche 01 Avril 2012 15:11

Pit Panzano a écrit:
chtitbout75 a écrit:Bonjour à tous,

Je me permet d'écrire dans ce topic car je rencontre un soucis avec DXO 7.2.1.
J'ai essayé la version Demo. Je suis sous Seven 64 bits.
Le logiciel fonctionne très bien sauf au moment du traitement de l'image.
J'ai vu qu'il fallait compter 5s à 1m30 selon la configuration de l'ordinateur.
DXO ne fait rien chez moi... L'image reste "à traiter" et le temps écoulé, temps restant est à 0 alors que j'ai bien lancé le traitement. Je ne comprends pas trop le problème...
J'ai regardé dans le gestionnaire des taches, mon ordinateur ne semble pas travailler. :S
Je voulais l'essayer pour voir si plus tard je comptais l'acheter mais je n'arrive même pas à développer mon RAW.

Si quelqu'un à une idée. ça fait 4 heures que je cherche et que je ne trouve pas le problème.


J'ai exactement le même problème, sous Vista 32 bits, avec la version 7.2.1 achetée ...

J'avais contacté le service support mais malheureusement ils n'ont pas résolu le problème. DXO 7.x.x ne fonctionne pas sur mon PC. Seul DXO 6 traite mes photos. A priori le problème viendrait de ma carte graphique mais ils ne savent pas dire pourquoi. Je suis donc passé à Lightroom...

Photos: 1
chtitbout75

Pi........
Pi........

Messages: 42

Inscription: 26 Fév 2012

Boitier 1: - Canon EOS 50D

Objectif 1: - Canon 50mm f/1.8 II

Re: DxO Optics Pro 7

par photographedz » Mardi 24 Avril 2012 16:36

Bonjour,
DxO Optics 7.2.1 ne lit pas les fichiers stockés sur des disques externes. Les fichiers sont représentés par des vignettes portant le message "Fichier image manquant". Avec DxO Optics 6, ce problème ne se pose pas.
Quelqu'un a-t-il une explication ou une solution ?

photographedz

..........
..........

Messages: 5

Inscription: 24 Avr 2012

Objectif 1:

Re: DxO Optics Pro 7

par fabco » Mardi 24 Avril 2012 17:26

Je n'ai pas ce problème avec la 7.2.1 204 qui est la dernière version de dxo.
J'utilise l'exploreur d'images et pas les projets.
Pourrais-tu préciser ta méthode ?

Photos: 3
fabco

Pix.......
Pix.......

Messages: 70

Inscription: 20 Aoû 2010

Objectif 1:

Re: DxO Optics Pro 7

par photographedz » Mardi 24 Avril 2012 17:55

Merci d'avoir répondu.
J'utilise l'explorateur d'images également.

photographedz

..........
..........

Messages: 5

Inscription: 24 Avr 2012

Objectif 1:

Re: DxO Optics Pro 7

par fabco » Mardi 24 Avril 2012 18:04

quel type de fichiers lis-tu ? raw, jpeg, tiff autre

Photos: 3
fabco

Pix.......
Pix.......

Messages: 70

Inscription: 20 Aoû 2010

Objectif 1:

Re: DxO Optics Pro 7

par photographedz » Mardi 24 Avril 2012 19:29

DxO ne lit aucun fichier, aussi bien les RAW que les JPEG. En revanche, les dossiers de l'Explorateur s'affichent normalement. Dès que je clique une vignette, le message "Cette image ne peut pas être affichée car le fichier est introuvable" s'affiche.
J'insiste sur le fait qu'avec DxO 6, le problème ne se pose pas.

photographedz

..........
..........

Messages: 5

Inscription: 24 Avr 2012

Objectif 1:

Re: DxO Optics Pro 7

par photographedz » Mardi 24 Avril 2012 19:35

Il y au moins une personne qui a posé ce problème; mais le lien n'est plus fonctionnel: http://forum.dxo.com/showthread.php?t=5769&langid=2

photographedz

..........
..........

Messages: 5

Inscription: 24 Avr 2012

Objectif 1:

Re: DxO Optics Pro 7

par fabco » Mardi 24 Avril 2012 19:46

ton lecteur externe il est connecté sur quel port.
Tu es sous win ou mac
ta version c'est bien 7.2.2 build 204 sinon essaies de mettre à jour ta version.

Photos: 3
fabco

Pix.......
Pix.......

Messages: 70

Inscription: 20 Aoû 2010

Objectif 1:

Re: DxO Optics Pro 7

par photographedz » Mercredi 25 Avril 2012 17:16

Je viens d'installer la version 7.2.2 et le problème semble avoir été résolu. J'ai de nouveau accès aux fichiers sur les lecteurs externes.
Dans les nouveautés de cette version, DxO annonce que les "problèmes liés au changement du chemin de fichier sont réglés".
Merci de ton aide.

photographedz

..........
..........

Messages: 5

Inscription: 24 Avr 2012

Objectif 1:

Re: DxO Optics Pro 7

par fabco » Mercredi 25 Avril 2012 17:42

de rien :wink:

Photos: 3
fabco

Pix.......
Pix.......

Messages: 70

Inscription: 20 Aoû 2010

Objectif 1:

Poster une réponse
PrécédenteSuivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron