Sujet: Dxo...réinstallations......

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Dxo...réinstallations......

par Alaska » Samedi 01 Décembre 2007 14:40

bonjour,
je voudrai juste dire combien est ma déception pour un logiciel acheté....et pas donné !
formatage d'un portable suite à un disfonctionnement de dxo....puis installation de vista pour un autre ordinateur (fixe celui là)....reformatage suite à disfonctionnement de dxo.....et ras le bol mais vraiment gros ras le bol..............

En fait, dxo a juste marché lors d'une première installation sur xp, ok . Après un premier formatage il n'en n'était plus de même puisqu'on me disait que j'avais dépassé le nombre de clés autorisées....soit une fois sur un portable et une fois sur un fixe.....tous deux sur xp mais ensuite ...déboires et déboires.....après le formatage de mon portable en xp impossible de réinstaller dxo.J'ai pris contact avec leur service qui m'a renvoyé un message sympa oui certes mais qui ne résoud pas mon problème. Cela ne marche pas.......
Je les ai informé que je changeai mon fixe en passant de xp à vista, ils m'ont répondu que dxo était compatible avec vista.
Depuis 3 semaines, il m'est impossible de réinstaller dxo sur vista............et l'installation sur mon portable me répond.....................................!!!!!!!!........rien....on me demande sans cesse de faire la mise à jour.............fait, refait......................
J'ai donc eu recours à un technicien informatique......sans résultat....................
J'ai payé ce logiciel.............................qui ne marche pas et surtout pas avec vista...............
je n'ai aucune aide...............ah si chez dxo on me dit que tout marche bien et que c'est compatible............bravo..............
en colère je suis...............................c'est le seul logiciel qui me pose problème !

Photos: 1205
Alaska

Pixelistes
Pixelistes

Messages: 1018

Inscription: 10 Oct 2006

Localisation: France Est

Publicité

par lebaronclub » Samedi 01 Décembre 2007 14:52

Lorsque le logiciel fonctionne tout va bien mais lorsqu'il faut reformater le pc je peux bien comprendre ta réaction surtout ton opinion concernant leur SAV. Dxo est un logiciel ultra et trop protégé et combien de nous ont galéré lors de son installation... Bon courage

lebaronclub

Pixel.....
Pixel.....

Messages: 123

Inscription: 15 Juil 2007

Localisation: Le TOUQUET

Boitier 1: - Nikon D7000

Boitier 2: - Nikon D40

Objectif 1: - Nikkor 35mm f/1.8G AF-S DX

Objectif 2: - Nikkor 18-135mm f/3,5-5,6 AF-S IF-ED DX

Objectif 3: - Nikkor 50mm f/1.8D AF

par Alaska » Samedi 01 Décembre 2007 15:13

merci pour ta réponse mais ............mets toi à ma place................cela ne m'aide pas vraiment à le faire fonctionner......................
tu fais comment toi ?

Photos: 1205
Alaska

Pixelistes
Pixelistes

Messages: 1018

Inscription: 10 Oct 2006

Localisation: France Est

par Jean-Laurent » Dimanche 02 Décembre 2007 12:52

Bonjour Alaska
Juste une idée, qui ne t’aidera probablement pas, mais évitera peut-être que d’autres aient le même problème.
Dans l’aide il y a une fonction « Transférer ma licence sur un autre ordinateur » …
Je vais attendre avant d'acheter ce logiicel.
Bon courage à toi Jean-Laurent

Photos: 22
Jean-Laurent

Pi........
Pi........

Messages: 32

Inscription: 26 Oct 2007

Localisation: Ile de France

Objectif 1:

par Alaska » Dimanche 02 Décembre 2007 12:55

oui, merci, même en faisant cela impossibilité de le faire fonctionner..............
et même en passant par le service dxo......

Photos: 1205
Alaska

Pixelistes
Pixelistes

Messages: 1018

Inscription: 10 Oct 2006

Localisation: France Est

par jjm » Dimanche 30 Mars 2008 11:50

Alaska a écrit:oui, merci, même en faisant cela impossibilité de le faire fonctionner..............
et même en passant par le service dxo......


J'ai le même problème aujourd'hui. :wink:

jjm

par jjm » Lundi 31 Mars 2008 8:20

petit up!

jjm

par jjm » Lundi 31 Mars 2008 18:10

Ca y est j'ai activé de nouveau DXO 5.

Il me fallait simplement passer en mode administrateur. :oops:

jjm

par Alaska » Dimanche 18 Janvier 2009 8:57

Je tenais, aujourd'hui, à faire une petite rectification dans mes propos. En effet, j'ai pû obtenir de l'aide du service Dxo qui a su me dépanner.

Photos: 1205
Alaska

Pixelistes
Pixelistes

Messages: 1018

Inscription: 10 Oct 2006

Localisation: France Est

par Pat17 » Mercredi 21 Janvier 2009 5:35

J'ai eu aussi un problème d'installation de DxO en version d'évaluation sur mon Mac. :???:

Réaction ultra rapide du support (qui a du s'améliorer depuis les déboires initiaux d'Alaska) : je ne m'attendais pas à une réponse de leur part en moins de deux heures en pleine soirée... 8-)

J'ai appliqué la procédure de désinstallation communiquée par mail, j'ai réinstallé avec un autre compte administrateur (j'ai eu un souci équivalent avec l'installation de PhotoShop Elements), et ça marche. J'ai validé l'acquisition du logiciel après une série de traitements sans erreur, plutôt rapide (je n'ai qu'un Mac Mini 2.0 GHz + 2 GO de RAM) et très satisfaisant pour le rendu final... 8-)

Photos: 1349
Pat17

PIXELISTES
PIXELISTES

Messages: 5351

Inscription: 07 Jan 2009

Localisation: Dubai, Emirats Arabes Unis

Boitier 1: - Nikon D610

Boitier 2: - Nikon COOLPIX P6000

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.8G AF-S

Objectif 4: - Nikkor 105mm f/2.8D AF Micro

Flash 1: - Nikon SB-800

par Alaska » Mercredi 21 Janvier 2009 8:41

Effectivement, je trouvais tout à fait normal de signifier que j'avais finalement trouvé une aide dans le temps. Depuis, les réponses sont nettement plus rapides et des solutions sont proposées.

Par contre, j'avoue, je n'aime pas leur système de réinstallation peu pratique, contrairement à d'autres logiciels. Si vous n'avez pas remis à jour votre logiciel donc payé vous ne pouvez pas réinstaller la version précédente..... :cry:

Photos: 1205
Alaska

Pixelistes
Pixelistes

Messages: 1018

Inscription: 10 Oct 2006

Localisation: France Est

par Pat17 » Mercredi 21 Janvier 2009 11:10

Bien content que ton problème soit résolu... et désolé en même temps que cela ait pris tant de temps ! :wink:

Photos: 1349
Pat17

PIXELISTES
PIXELISTES

Messages: 5351

Inscription: 07 Jan 2009

Localisation: Dubai, Emirats Arabes Unis

Boitier 1: - Nikon D610

Boitier 2: - Nikon COOLPIX P6000

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.8G AF-S

Objectif 4: - Nikkor 105mm f/2.8D AF Micro

Flash 1: - Nikon SB-800

par maboullette » Jeudi 13 Août 2009 11:16

quelle idée aussi d'acheter ses logiciels !

(c'est le seul moyen d'être déçu)

je plaisante naturellement ! :mrgreen:

Photos: 401
maboullette

Pixelistes
Pixelistes

Messages: 1903

Inscription: 09 Jan 2009

Le c⊗n est celui qui abuse de son pouvoir, qu'il soit petit ou grand. A la base, la c⊗nnerie est toujours une histoire de pouvoir.
Citations de Carl Aderhold
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron