Sujet: Dysfonctionnement Quantum Turbo.

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Dysfonctionnement Quantum Turbo.

par axoman » Samedi 30 Juillet 2011 14:06

Bonjour à tous,
Je viens d'acheter d'occasion une batterie turbo quantum dont l'accu a été reconditionné.
Je viens également de recevoir un câble CKE commandé aux USA.
Mais en branchant le tout à mon flash SB 800, j'ai l'impression que la quantum ne l'alimente pas. De plus, le témoin de sortie clignote en continue.
Savez vous quel est le problème ?
Merci d'avance.
TL.

Photos: 36
axoman

Pixeli....
Pixeli....

Messages: 221

Inscription: 17 Déc 2006

Boitier 1: - Nikon D3

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 4: - Micro Nikkor 60mm f/2.8 D AF

Objectif 5: - Nikkor 28 f/2.8 D

Flash 1: - Nikon SB-800

Publicité

Re: Dysfonctionnement Quantum Turbo.

par idefix » Lundi 01 Août 2011 9:16

De memoire, il faut allumer la batterie Quantum, et le flash ensuite pour que le SB800 sache qu'il a une aide d'alimentation. Je crois que la led de sortie est alumée fixe sur la sortie correspondante, j'ai une turbo 2x2. Je ne sais pas a quoi correspond le clignotement.
Sur les 4 ou 5 leds de niveau de batterie, quant une seule clignote, le niveau de batterie est faible, et elles clignotent aussi quand le chargeur est branché, avec 2, 3 puis 4 au fur et a mesure que la batterie se recharge.

Photos: 147
idefix

Pixelis...
Pixelis...

Messages: 428

Inscription: 15 Mai 2005

Localisation: Ile de France

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron