Sujet: Et sous Linux?

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

par stephh » Jeudi 20 Novembre 2008 14:23

salut les gens,

je crois que je vais sérieusement me mettre à linux.
j'ai installé ubuntu intrepid.
mais pas évident de trouver les logiciels équivalents (je ne parle pas que pour la photo...)

bon je vais un peu tester tous ces logiciels que vous mentionnez pour me faire une idée. sinon il y a aussi RawTherapee qui n'a pas été cité.

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37548

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

par Claude S » Jeudi 20 Novembre 2008 22:40

stephh a écrit:salut les gens,

je crois que je vais sérieusement me mettre à linux.
j'ai installé ubuntu intrepid.
mais pas évident de trouver les logiciels équivalents (je ne parle pas que pour la photo...)

bon je vais un peu tester tous ces logiciels que vous mentionnez pour me faire une idée. sinon il y a aussi RawTherapee qui n'a pas été cité.


Excellente idée :lol: que de te mettre à Linux. Pour RawTherapee, il fonctionne bien mais je le trouve beaucoup trop "basic". On en a parlé ailleurs dans les forums. J'attend mon nouveau PC et j'achète bibble. C'est celui qui me plait le plus.

Claude S

Pi........
Pi........

Messages: 33

Inscription: 08 Oct 2008

Localisation: Arlon (Belgique)

Boitier 1: - Nikon D70

Objectif 1: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 2: - Nikkor 70-300mm f/4-5.6D ED AF

______
Claude

Les miroirs devaient réfléchir avant de renvoyer l'image !

par stephh » Vendredi 21 Novembre 2008 8:55

c'est quand meme le comble de devoir payer des logiciels sur un système 'gratuit' :|

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37548

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

par photomaton » Vendredi 21 Novembre 2008 9:36

stephh a écrit:c'est quand meme le comble de devoir payer des logiciels sur un système 'gratuit' :|

Il faut bien qu'il vivent ces gens. En plus, quand tu achètes Bibble tu peux l'utiliser sur Linux, Mac et Windows :) C'est super si tu comptes changer d'OS plus tard, tu ne perds pas ta licence. :lol:

Photos: 18
photomaton

Pix.......
Pix.......

Messages: 76

Inscription: 21 Avr 2008

Localisation: Seine-et-Marne/ Pas de Calais

Boitier 1: - Fuji S5 Pro

Objectif 1: - Nik 35mm f/2D AF

Objectif 2: - Voigtlander COLOR SKOPAR 20mm SL II f/3.5 Aspherical

Objectif 3: - Nik 55-200mm f/4-5.6G ED AF-S VR DX

Flash 1: - SB-28

par OursNormand » Samedi 22 Novembre 2008 23:14

lviatour a écrit:
lefredo a écrit:Je pense que je vais attendre Intrepid Ibex pour passer à Gimp 2.6 alors (et je vais profiter de l'occase pour passer en 64 bits à mon avis)
Luc, tu as essayé la 2.6 :?:


Oui sur la version actuelle d'Ubuntu (Hardy). Obligation de désinstaller la version précédente, la version est encore en Anglais et pas vraiment bien compilée pour cette version Ubuntu. Donc pleins de problèmes notamment avec le bureau 3D. J'ai donc désinstallé la version 2.6 et suis revenu a la version standard de Hardy. Je vais attendre bien sagement Intrepid ;)


Dans ce cas pourquoi ne pas partir des sources, de les compiler et de les installer ( "en local", si vous ne voulez pas écraser la version fournie avec votre distro ) au lieu de passer par des packages sur lesquels vous n'avez aucune maîtrise ? :hein42:

Photos: 321
OursNormand

Pixeliste.
Pixeliste.

Messages: 853

Inscription: 09 Déc 2006

Localisation: Antibes

Boitier 1: - Nikon D700

Boitier 2: - Nikon D300

Montrez !
Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron