Pixelistes • Flash et iso auto, besoin d'aide : Nikon D700 - Page 2

Sujet: Flash et iso auto, besoin d'aide

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

par dom3antibes » Mardi 14 Août 2012 8:23

Bonjour,

merci Eric pour tes essais.
cela confirme mes dire, il se cale bien sur e2 (1/60 maxi), augmente la vitesse si il y a surexposition au 1/60 et isos minimum sélectionnés dans le réglage isos auto.
Ce n'est donc pas le fonctionnement stipulé dans le manuel, la dessus nous sommes tous les deux d'accord.
Tu considères que c'est un erreur dans le manuel et moi un bug du D700 pour deux raisons:
1- Avec mon D7000, le fonctionnement est bien celui indiqué, c'est à dire il se cale sur la vitesse minimum sélectionnée dans les isos auto, ou sur e1 si cette vitesse est supérieur à e1 et monte les isos. En aucun cas il ne ne se cale sur e2.
2- 1/60 est vraiment une vitesse trop lente, rien qu'avec des personnes, si elles ne sont pas figées tu auras traces de leur mouvement, cela voudrais dire que les isos auto sont pratiquement incompatibles avec le flash à moins d'avoir une très forte luminosité ou des isos mini très hauts, cela serait sans aucun intérêt.

A+
Dom

Photos: 32
dom3antibes

Pixel.....
Pixel.....

Messages: 115

Inscription: 25 Avr 2011

Boitier 1: - Nikon D7100

Boitier 2: - Nikon D810

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 200-400mm f/4G ED-IF AF-S Vr

Objectif 3: - Sigma 150mm f2.8 Macro

Objectif 4: - Zeiss Macro Planar 100mm f/2 T*

Objectif 5: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

Re: Flash et iso auto, besoin d'aide

par eric2436 » Mardi 14 Août 2012 13:06

Bonjour Dom,

En effet, nous sommes d'accord sur le fait que le fonctionnement de l'appareil n'est pas conforme au manuel utilisateur.

Nous sommes aussi d'accord, il me semble, sur le mode de fonctionnement de l'automatisme du D700, même si je l'exprimerais un peu différemment : partant de la position iso min autorisé, le D700 cherche une vitesse dans la gamme autorisée entre e1 et e2, puis monte les iso en cas de surexposition. Cela correspond à une priorité vitesse sur iso.
Ce fonctionnement me parait logique. Là nous ne sommes peut-être pas d'accord.

Je suis également d'accord sur le fait que 1/60s est une durée d'exposition souvent trop longue même sur des sujets en mouvement lent (souffle d'air sur une fleur par exemple...)

Par ailleurs, je ne connais pas le D7000. D'après ce que je comprends, flash activé et iso automatique configuré, le D7000 sélectionne la vitesse min entre e1 et vitesse min iso auto. Pour moi, cela correspond à une priorité à la vitesse. Il me semble qu'on peut obtenir un fonctionnement similaire avec le D700 en passant en priorité vitesse. On peut même imposer e1, comme tu le souhaitais, en faisant défiler les "vitesses" dans le sens décroissant. Dans la dernière position, la vitesse sélectionné est e1. Si on change change e1, la vitesse sélectionné change en conséquence (voir page 305 harmonisation de la vitesse d'obturation ....).

J'espère que cela t'aidera. En tous cas, de mon côté, ton sujet m'a permis d'y voir plus clair :) sur le fonctionnement du flash de mon nouveau jouet !

a+

eric2436

..........
..........

Messages: 2

Inscription: 13 Aoû 2012

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Photos: 3491
tetiaroa

PIXELISTES
PIXELISTES

Messages: 9383

Inscription: 12 Oct 2008

Localisation: 987 Polynésie (dans mes rêves)

Toutes mes photos sont là !

A la recherche d'un follow focus, d'un viewfinder !

par dom3antibes » Mercredi 15 Août 2012 8:06

Bonjour,

j'avais lu les pages concernant l'utilisation du flash sur le site de B Rome, il doit avoir le même bug que le d700, puisqu'il inverse e1 et e2 :lol:
Il écrit que le mode sensibilité auto ne fonctionne pas au flash, ce qui est partiellement vrai puisque tu ne peux pas choisir ta vitesse mini, mais le problème est qu'il devrait se caler sur e1 (1/320 maxi) qui est une vitesse exploitable, alors qu'il le fait sur e2.
Le fonctionnement normal (d'après le manuel) devrait être, il se cale sur e1, monte les isos jusqu'à l'iso max réglé et si les conditions de lumière sont insuffisantes, baisser la vitesse sans descendre en dessous de e2.

Ce qui me dérange fortement c'est qu'il se cale à 1/60, redescend à iso minimum réglés et pousse la puissance du flah au besoin. En macro, non seulement la vitesse est trop basse, mais le sujet a été flashé à pleine puissance à un trentaine de centimètres de distance :hein570:

A+
Dom

Photos: 32
dom3antibes

Pixel.....
Pixel.....

Messages: 115

Inscription: 25 Avr 2011

Boitier 1: - Nikon D7100

Boitier 2: - Nikon D810

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 200-400mm f/4G ED-IF AF-S Vr

Objectif 3: - Sigma 150mm f2.8 Macro

Objectif 4: - Zeiss Macro Planar 100mm f/2 T*

Objectif 5: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron