Pixelistes • Grave bug quand je déplace ou que je jette des photos : DXO

Sujet: Grave bug quand je déplace ou que je jette des photos

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Grave bug quand je déplace ou que je jette des photos

par Saint_112 » Mercredi 02 Septembre 2015 20:47

Ma configuration
Mac Mini 2012
RAM : 16 Go
OS X Mavericks 10.9.5
DxO 10.5 Essential + FP + VP
Bridge 6.1.0.115

Bonjour à toutes et à tous

J'ai l'impression de systématiquement collectionner les problèmes que je suis le seul à avoir avec DOP

J'utilise DOP depuis plus d'un an à ma grande satisfaction.
Je vous soumets un problème apparu avec la v10.2 que le support de DxO n'a pas pu résoudre.
Dans DOP je crée systématiquement au moins une copie virtuelle, laissant la n°1 avec les réglages par défaut. Toutes mes tofs ont donc un fichier .dop.
Utilisant par ailleurs Bridge pour DAM il ajoute des fichiers .xmp presque systématiquement. Je le signale mais je ne sais pas si ça a un rapport avec le sujet.

  1. Admettons que j'ai dans le dossier A quelques dizaines de tofs.
  2. J'en sélectionne dans DOP une demi-douzaine et je les transfère dans le dossier B.
  3. Une fois sur deux dans le dossier B je ne retrouve que la moitié d'entre elles intactes. Plusieurs d'entre elles, de façon apparemment aléatoire, n'ont plus leur copie virtuelle et ont perdu tous les réglages que j'ai faits. Parfois même les réglages par défaut de DOP (distorsion, vignettage, etc.) sont supprimés. Vérification faite dans Bridge ou dans le Finder le sidecar .dop a disparu et il est introuvable. Tout le boulot est à refaire. :(
  4. Il arrive même que les photos concernées ne s'affichent pas dans l'Explorateur de fichiers. Si je déplace les autres dans un autre dossier alors elles réapparaissent.
  5. C'est d'autant plus systématique que je déplace un gros paquet. La répartition des photos concernées dans le lot est quelconque.
  6. Par contre les fichiers .xmp restent sagement attachés à leur parent. Le support de DxO m'a suggéré de décocher dans les Préférences>Process l'option “Préserver les métadonnées dans les sidecars XMP pour les images RAW“. Ça n'a eu aucun effet.
  7. Encore plus fort : je mets à la corbeille une demi-douzaine de tofs et ce sont des photos restant dans le dossier qui perdent leur fichier .dop alors que celles mises à la corbeille ont gardé les leurs.

Après m'être fait avoir sur des tofs que je venais de corriger et que j'avais déplacées dans leur dossier final et dont j'ai dû refaire tous les réglages j'ai cessé d'utiliser cette fonction jusqu'à nouvel ordre. Je m'en suis rendu compte heureusement assez vite. J'ai fait ensuite de multiples essais soit avec des copies soit avec des photos destinées à être jetées. J'ai effectué ces tests sous toutes les v10.4.xx et 10.5.

Je ne fais plus dorénavant de déplacements que dans Bridge, ce qui n'a jamais posé de problème sinon que si DOP est ouvert ça le fait crasher. Il faut donc le quitter. Il se passe souvent la même chose avec Bridge quand on déplace avec une autre appli ou dans le Finder des fichiers du dossier ouvert.

C'est très casse-pied.

Une explication ? Une solution ?
Merci d'avance.

Nico

Photos: 1
Saint_112

Pi........
Pi........

Messages: 23

Inscription: 11 Déc 2014

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron