Sujet: Gros soucis sur mon Sigma 70-200mm

Modérateur: Modérateurs

Poster une réponse

Gros soucis sur mon Sigma 70-200mm

par yp-photography » Dimanche 16 Juin 2019 18:55

Il y a quelques jours j'ai eut un soucis sur mon objo Sigma 70-200mm f/2.8... je shootais des motocross et d'un coup l'objectif ce mets a faire des bruit comme un déclenchement
dès que j'allume l'apn ou que je veux faire une mise au point j'ai ce bruit qui revient, l'objectif semble fonctionner correctement mais ce bruit est vraiment très gênant surtout pour un reportage mariage dans 15 jours...
Des idées du soucis???
https://youtu.be/PBPBJFzWRZA


Merci pour votre aide

yp-photography

..........
..........

Messages: 6

Inscription: 16 Juin 2019

Localisation: Ain 01

Boitier 1: - Nikon D7000

Boitier 2: - Nikon COOLPIX 900

Objectif 1: - Sigma 10-20mm f/4-5.6 EX DC HSM

Objectif 2: - Sigma 17-50mm f/2.8 EX DC OS HSM

Objectif 3: - Sigma 70-200mm f/2.8 APO EX II DG HSM

Flash 1: - Nikon SB-700

Publicité

Re: Gros soucis sur mon Sigma 70-200mm

par passion_photo » Dimanche 16 Juin 2019 20:56

Salut,
Jamais rencontré ça, mais petite question pour faire avancer la question :

Le bruit vient bien de l'objectif ? ( sur la vidéo, pas évident de se faire une idée)
Tu as essayé de mettre l'objectif en AF manuel (juste voir si ce n'est pas le moteur interne du Sigma qui déconne )

Photos: 578
passion_photo

Modérateur
Modérateur

Messages: 6424

Inscription: 27 Sep 2009

Bonne continuation les Copix, j'ai tourné à la page ayez

par yp-photography » Lundi 17 Juin 2019 20:55

Alors je viens de refaire quelques tests, donc le bruit se produit en allumant l'appareil et en l’éteignant et souvent en faisant la mise au point, ça le fait en mode map auto et manuel
Le bruit vient bien de l'objectif par contre je pensait que c’était le bruit de l'ouverture du diaphragme mais en fait non quand il fait le bruit si j'appuie sur le bouton qui sert a contrôler l'ouverture (et donc ouvre le diaphragme) on entend le bruit de celui ci en plus de l'autre bruit, je ne sais pas si je suis bien clair :roll:
Et-ce que le moteur pourrai arrivé a faire un bruit pareil? sachant qu'il est toujours silencieux lors de la mis au moins en auto (les rare moments ou ça ne "claque" pas comme sur lka video

yp-photography

..........
..........

Messages: 6

Inscription: 16 Juin 2019

Localisation: Ain 01

Boitier 1: - Nikon D7000

Boitier 2: - Nikon COOLPIX 900

Objectif 1: - Sigma 10-20mm f/4-5.6 EX DC HSM

Objectif 2: - Sigma 17-50mm f/2.8 EX DC OS HSM

Objectif 3: - Sigma 70-200mm f/2.8 APO EX II DG HSM

Flash 1: - Nikon SB-700

Re: Gros soucis sur mon Sigma 70-200mm

par passion_photo » Lundi 17 Juin 2019 21:00

Je crois avoir compris ce que tu expliques oui.

Quand tu parles du bouton d'ouverture du diaphragme, tu parles du bouton à l'avant qui permets de contrôler ta profondeur de champ c'est bien ça ?
Par contre, ce que j'ai du mal à comprendre, c'est qu'il ne fait du bruit qu'au "repos" ?
En clair, il fait du bruit tout le temps sauf quand tu fais la mise au point ?

Photos: 578
passion_photo

Modérateur
Modérateur

Messages: 6424

Inscription: 27 Sep 2009

Bonne continuation les Copix, j'ai tourné à la page ayez

Re: Gros soucis sur mon Sigma 70-200mm

par yp-photography » Lundi 17 Juin 2019 21:19

oui je parle bien du bouton pour vérifier la profondeur de champ donc on entend bien que ça n'est pas le même bruit car on entend les deux séparément
En fait ça fait vraiment comme sur la video, c'est a dire quand je l'allume une serie de claquement, pareil quand je l'eteind, et très souvent en faisant la mise au point par exemple
c'est le seul de mes objectifs avec lequel ça le fait, et il n'y a eut aucun signe avant, ça a commencé comme ça d'un coup

yp-photography

..........
..........

Messages: 6

Inscription: 16 Juin 2019

Localisation: Ain 01

Boitier 1: - Nikon D7000

Boitier 2: - Nikon COOLPIX 900

Objectif 1: - Sigma 10-20mm f/4-5.6 EX DC HSM

Objectif 2: - Sigma 17-50mm f/2.8 EX DC OS HSM

Objectif 3: - Sigma 70-200mm f/2.8 APO EX II DG HSM

Flash 1: - Nikon SB-700

Re: Gros soucis sur mon Sigma 70-200mm

par passion_photo » Lundi 17 Juin 2019 21:21

Je t'ai fais un mp.

Sinon, question bête mais c'est un modèle VR ou pas ?

Photos: 578
passion_photo

Modérateur
Modérateur

Messages: 6424

Inscription: 27 Sep 2009

Bonne continuation les Copix, j'ai tourné à la page ayez

par yp-photography » Dimanche 23 Juin 2019 19:58

Après de nouveau essai, je pense que le bruit doit venir du stabilisateur car le bruit n'est la qu'en OS position 1 et 2 mais pas en Off

yp-photography

..........
..........

Messages: 6

Inscription: 16 Juin 2019

Localisation: Ain 01

Boitier 1: - Nikon D7000

Boitier 2: - Nikon COOLPIX 900

Objectif 1: - Sigma 10-20mm f/4-5.6 EX DC HSM

Objectif 2: - Sigma 17-50mm f/2.8 EX DC OS HSM

Objectif 3: - Sigma 70-200mm f/2.8 APO EX II DG HSM

Flash 1: - Nikon SB-700

Re: Gros soucis sur mon Sigma 70-200mm

par passion_photo » Dimanche 23 Juin 2019 20:01

Ah mais c'est la version stab ??

Tu aurais du le préciser lol, nous aurions commencé par là :mdr02:

Photos: 578
passion_photo

Modérateur
Modérateur

Messages: 6424

Inscription: 27 Sep 2009

Bonne continuation les Copix, j'ai tourné à la page ayez

Re: Gros soucis sur mon Sigma 70-200mm

par yp-photography » Lundi 24 Juin 2019 19:42

oui désolé c'est vrai que j'ai omis ce detail :roll:
Quelqu'un a t'il deja eut ce soucis?

yp-photography

..........
..........

Messages: 6

Inscription: 16 Juin 2019

Localisation: Ain 01

Boitier 1: - Nikon D7000

Boitier 2: - Nikon COOLPIX 900

Objectif 1: - Sigma 10-20mm f/4-5.6 EX DC HSM

Objectif 2: - Sigma 17-50mm f/2.8 EX DC OS HSM

Objectif 3: - Sigma 70-200mm f/2.8 APO EX II DG HSM

Flash 1: - Nikon SB-700

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron