Sujet: Help Calibrage écran ne fonctionne pas

Modérateur: Modérateurs

Poster une réponse

par RichardV » Samedi 27 Juin 2009 7:37

alors c'est la carte graphique qui doitn' être qu'un chipset graphique et qui ne doit pas accepter l'écriture sur ses tables LUTS ...pour s'en assurer utilisez un Lut tester...

Photos: 408
RichardV

Pixelistes
Pixelistes

Messages: 1920

Inscription: 24 Avr 2006

Localisation: bigoudénie en Pen ar Bed

Objectif 1: 1 - Canon

Objectif 2: 1 - Canon

Objectif 3: 1 - Canon

Objectif 4: 1 - Canon

Objectif 5: 1 - Canon

Objectif 6: 1 - Canon

Objectif 7: 1 - Canon

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

"la photo, c'est le regard" : Willy Ronis

http://leguilvinecdailyphoto.blogspot.com/

par Andreas » Lundi 29 Juin 2009 21:47

Merci RichardV

je vais voir avec Lut tester

Par contre, il faut savoir qu'avec la même installation identique au poil près (écran, carte graphique, DD, windows XP, spyderexpress, sonde.....) tout marchait parfaitement avant mon reformatage du DD.

Photos: 4
Andreas

Pixel.....
Pixel.....

Messages: 141

Inscription: 11 Aoû 2006

Localisation: Grenoble

Boitier 1: - Nikon D300s

Boitier 2: - Nikon D70s

Boitier 3: - Nikon F801s

Boitier 4: - Nikon COOLPIX P6000

Objectif 1: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 2: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 3: - Sigma 10-20mm f/4-5.6 EX DC HSM

Flash 1: - Nikon SB 24

Servus

Andreas (l'Autrichien)

http://tourenbuch.free.fr

Re: Help Calibrage écran ne fonctionne pas

par Jclaude » Mardi 30 Juin 2009 6:43

Salut,

Andreas a écrit:...
Tout se déroule bien, mais ensuite je ne constate aucune différence avec l'affichage avant recalibrage.

Le profil crée est bien chargé...


Est-ce que ce ne serait pas simplement que l'écran affiche de lui-même, sans calibration, les couleurs adéquates... (chez moi, calibration ou pas, aucun changement, c'est excellent de nature :) )
Pour voir si ton système fonctionne, essaye de provoquer une fausse calibration en mettant un feuille colorée entre la sonde et l'écran.

Photos: 437
Jclaude

Pixelistes
Pixelistes

Messages: 1383

Inscription: 03 Sep 2008

Localisation: Suisse Romande

Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron