Pixelistes • Lenteurs AF, avez vous le même problème ? : Nikon D700

Sujet: Lenteurs AF, avez vous le même problème ?

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Lenteurs AF, avez vous le même problème ?

par ovski » Mercredi 09 Avril 2014 10:26

Je suis un nouveau heureux possesseur d'un D700 (mon 1er FX) après des années de bons et loyaux services de mon D300s, j'ai décidé de faire évoluer mon matos.

N'étant pas du tout convaincu par le D800 et encore moins par d610, mon choix s'est fait assez logiquement sur un D700.

Au premiers essais, j'en étais très content, cela correspondait exactement à ce à quoi je m'attendais de lui, sauf un seul bémol : Des fois et de façon assez aléatoire, impossible de déclencher car le boitier n'arrive pas à faire la mise au point, alors que les conditions d'éclairages sont bonnes, l'assistant de map activé...

Avez vous déjà eu ce genre de problèmes de blocage d'AF sur le D700 ?

Merci d'avance de m'éclairer sur le sujet.
Cdlt.

Photos: 3
ovski

Pixelistes
Pixelistes

Messages: 1105

Inscription: 02 Avr 2014

Localisation: Paris

Boitier 1: - Nikon D700

Objectif 1: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 2: - Nikkor 20mm f/1.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Tamron SP 150-600mm F/5-6.3 Di VC USD

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Profils : 500px - Tweeter
Publicité

Re: Lenteurs AF, avez vous le même problème ?

par BertrandFX » Mercredi 09 Avril 2014 10:55

:coucou2: ovski,

Finalement, ta question n'est pas identique à ton titre. Tu n'as pas de souci de lenteur, mais de map qui ne se fait pas.
Alors plusieurs questions.
Est-ce que le sujet sur lequel tu fais la map est suffisamment contrasté ? Il n'y a pas que l'éclairage qui compte. Un AF ne fonctionne pa (ou très mal sur un sujet uni).
Que se passe-t-il quand tu es en mode "C" (car vu la description du souci, tu es en mode "S") ?
Avec quel(s) objectif(s) as-tu le souci, et as-tu ce souci avec tous tes objectifs ?


N'oublie pas de passer par cette rubrique pour te présenter. :-D
Ce serait sympa que les membres puissent faire ta connaissance :wink:

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Re: Lenteurs AF, avez vous le même problème ?

par ovski » Mercredi 09 Avril 2014 11:08

Salut Betrand,
J'avoue, le titre ne correspond pas tout à fait au problème décrit par la suite.
J'ai parlé de lenteur, parce que c'est un peu particulier, le boitier n'a pas vraiment de problème pour faire la map la plupart du temps.
Je m'explique, sur les 1ers essais en tirant des portraits de ma copine, par moment l'AF bloque et la map ne se fait pas, alors que rien n'a changé niveau conditions de prise de vue (éclairages d'intérieur, mais assez fort pour pas poser de problèmes, sujet en effet assez contrasté)... et juste en tapotant 3, 4 fois sur le bouton il se réveille et la mise au point est faite... c'est assez frustrant car cela se fait même changer le cadrage.

Effectivement, là, les essais ont tous été fait en AF-S, je n'utilise jamais le mode C pour ce genre de prise de vue.
J'ai pas testé tous mes objo, mais j'ai eu le même souci, avec un 85mm 1.8, et un 50mm 1.4 :???:

Merci

Photos: 3
ovski

Pixelistes
Pixelistes

Messages: 1105

Inscription: 02 Avr 2014

Localisation: Paris

Boitier 1: - Nikon D700

Objectif 1: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 2: - Nikkor 20mm f/1.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Tamron SP 150-600mm F/5-6.3 Di VC USD

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Profils : 500px - Tweeter

Re: Lenteurs AF, avez vous le même problème ?

par BertrandFX » Mercredi 09 Avril 2014 11:15

Ah !!!! Surprenant.
Avec le mien, je n'ai ce souci que très rarement.Et à chaque fois il y a un manque de contraste ou de lumière, ou je suis trop proche du sujet.

Ton souci est surprenant. Est-ce aussi le cas quand tu fais la map avec le bouton "AF" ou seulement avec le déclencheur ?
Quel âge a ton boitier et combien de clics ?

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Re: Lenteurs AF, avez vous le même problème ?

par ovski » Mercredi 09 Avril 2014 11:28

Même résultat avec le bouton AF, ceci dit, j'ai testé le bouton qu'une seule fois après un blocage avec le déclencheur.

Le boitier a tout juste 3 ans avec à peine 15000 clics.
Son ancien possesseur (un ami) m'a confirmé qu'il avait jamais remarqué quoi que ce soit... En même temps, il l'utilisait pas énormément non plus.

Le problème étant aléatoire, il est difficile à reproduire, mais quand ça arrive, c'est assez énervant.

Photos: 3
ovski

Pixelistes
Pixelistes

Messages: 1105

Inscription: 02 Avr 2014

Localisation: Paris

Boitier 1: - Nikon D700

Objectif 1: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 2: - Nikkor 20mm f/1.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Tamron SP 150-600mm F/5-6.3 Di VC USD

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Profils : 500px - Tweeter

Re: Lenteurs AF, avez vous le même problème ?

par Steph du V. O. » Mercredi 09 Avril 2014 11:37

Bonjour ovski,

Vérifie peut être dans le menu les paramètres qui sont actifs concernant les" priorités de M à P ou de déclenchement" ??

Photos: 866
Steph du V. O.

PIXELISTES
PIXELISTES

Messages: 5312

Inscription: 23 Sep 2008

Localisation: Nantes et l'Anjou

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D700

Boitier 3: - Nikon COOLPIX P7000

Boitier 4: - Nikon D200

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 3: - Nikkor 200-400mm f/4G ED-IF AF-S Vr

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Sigma 10-20mm f/4-5.6 EX DC HSM

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-910

TC 2: - Nikon TC-14E II

Re: Lenteurs AF, avez vous le même problème ?

par ovski » Mercredi 09 Avril 2014 11:45

Je suis en effet en mode priorité ouverture.
Je ne vois pas d'intérêt de déclencher pour une photo floue.

Photos: 3
ovski

Pixelistes
Pixelistes

Messages: 1105

Inscription: 02 Avr 2014

Localisation: Paris

Boitier 1: - Nikon D700

Objectif 1: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 2: - Nikkor 20mm f/1.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Tamron SP 150-600mm F/5-6.3 Di VC USD

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Profils : 500px - Tweeter

Re: Lenteurs AF, avez vous le même problème ?

par ovski » Mercredi 09 Avril 2014 13:37

En cherchant un peu, j'ai pas trouver de gens ayant eu le même souci, mais j'ai lu à droite et à gauche que l'AF était beaucoup plus puissant et précis quand il est utilisé en mode C.

Perso, hors sport ou photo d'animaux, j'utilise jamais ce mode.

Qu'en pensez vous ?

Photos: 3
ovski

Pixelistes
Pixelistes

Messages: 1105

Inscription: 02 Avr 2014

Localisation: Paris

Boitier 1: - Nikon D700

Objectif 1: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 2: - Nikkor 20mm f/1.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Tamron SP 150-600mm F/5-6.3 Di VC USD

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Profils : 500px - Tweeter

Re: Lenteurs AF, avez vous le même problème ?

par BertrandFX » Mercredi 09 Avril 2014 13:54

, hors sport ou photo d'animaux, j'utilise jamais ce mode.

Moi, c'est l'inverse !
Je suis à 95% en "C". L'avantage est que si le sujet (ou moi) bouge, la map est toujours bonne. Je passe en "S" quand il n'y a aucun risque de bougé. Exemple paysage sur trépied.
Mais comme beaucoup de choses en photo, il n'y a pas de bonne ou mauvaise façon de faire. L'idéal étant de trouver la façon qui convient le mieux à chacun de nous. :-D

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Re: Lenteurs AF, avez vous le même problème ?

par ovski » Jeudi 10 Avril 2014 9:26

En continuant à chercher, je suis tombé sur ce blog, et le mec décrit exactement le même problème que j'ai ! c'est super intéressant.

Voici le lien pour qui cela intéesserait : Laurence's Blog

Photos: 3
ovski

Pixelistes
Pixelistes

Messages: 1105

Inscription: 02 Avr 2014

Localisation: Paris

Boitier 1: - Nikon D700

Objectif 1: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 2: - Nikkor 20mm f/1.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Tamron SP 150-600mm F/5-6.3 Di VC USD

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Profils : 500px - Tweeter

Re: Lenteurs AF, avez vous le même problème ?

par BertrandFX » Jeudi 10 Avril 2014 9:32

le mec décrit exactement le même problème que j'ai !


MdR !
"Le mec" en question, c'est Laurence Huriaux. Une photographe belge qui a écrit plusieurs bouquins, qui intervient régulièrement sur le forum et que l'on voit tous les ans au salon de photo à Paris.
Elle va pô être contente ... :vbjump:

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Re: Lenteurs AF, avez vous le même problème ?

par peteshifter » Jeudi 10 Avril 2014 10:51

J'ai eu aussi quelques rares déboires de mise au point avec le couple D700 + 70-200. Je les avais toujours attribués à l'objectif, sans être vraiment convaincu car monté sur D300 ou D90/D7000, il n'y avait aucun souci.

Grâce à ton post, j'ai enfin une explication de cette bizarrerie.
Je ne m'en étais pas inquiété car mon problème était bien moins fréquent que le tien.

Pour l'instant, aucune ombre au tableau avec le D800.

Photos: 488
peteshifter

Membre VIP
Membre VIP

Messages: 8296

Inscription: 08 Fév 2008

Localisation: Savigny/Orge (91)

Boitier 1: - Nikon D800

Boitier 2: - Nikon F100

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4D AF

Objectif 6: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Tamron AF 90mm f/2.8 SP Di macro

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

Re: Lenteurs AF, avez vous le même problème ?

par ovski » Jeudi 10 Avril 2014 12:21

Ouuups :oops: c'est le prénom qui m'a induit en erreur :oops:

Bon, Laurence, si jamais tu tombe sur ce topic, je te présente mes excuses :coucou21:

Photos: 3
ovski

Pixelistes
Pixelistes

Messages: 1105

Inscription: 02 Avr 2014

Localisation: Paris

Boitier 1: - Nikon D700

Objectif 1: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 2: - Nikkor 20mm f/1.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Tamron SP 150-600mm F/5-6.3 Di VC USD

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Profils : 500px - Tweeter

par ovski » Jeudi 10 Avril 2014 12:29

peteshifter a écrit:J'ai eu aussi quelques rares déboires de mise au point avec le couple D700 + 70-200. Je les avais toujours attribués à l'objectif, sans être vraiment convaincu car monté sur D300 ou D90/D7000, il n'y avait aucun souci.


Pour moi, ça a tout de suite fait tilt, parce que j'avais les mêmes optiques avant le D700. Et montées sur un D300s, je n'avais jamais eu le moindre souci avec.

Finalement, n'ayant pratiquement rien trouvé sur le net (mis à part le blog de Laurence :good: ), la seule solution que je vois est d'essayer d'abandonner le mode "AF-S" pour le "AF-C". ça va un peu me changer mes habitudes, mais c'est peut être pas plus mal...

Photos: 3
ovski

Pixelistes
Pixelistes

Messages: 1105

Inscription: 02 Avr 2014

Localisation: Paris

Boitier 1: - Nikon D700

Objectif 1: - Samyang 14mm f/2.8 IF ED MC Aspherical

Objectif 2: - Nikkor 20mm f/1.8G ED AF-S

Objectif 3: - Nikkor 50mm f/1.4G AF-S

Objectif 4: - Nikkor 85mm f/1,8G AF-S

Objectif 5: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 6: - Tamron SP 150-600mm F/5-6.3 Di VC USD

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Profils : 500px - Tweeter

Re: Lenteurs AF, avez vous le même problème ?

par peteshifter » Jeudi 10 Avril 2014 12:31

Oui. Je crois que c'est ça ou changer de boîtier. C'est un moindre mal.

Photos: 488
peteshifter

Membre VIP
Membre VIP

Messages: 8296

Inscription: 08 Fév 2008

Localisation: Savigny/Orge (91)

Boitier 1: - Nikon D800

Boitier 2: - Nikon F100

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4D AF

Objectif 6: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Tamron AF 90mm f/2.8 SP Di macro

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron