Sujet: MB-D10 qui ne répond plus !

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

par Steveric » Jeudi 12 Août 2010 17:17

porthos a écrit:re, bien revenons a nous moutons ne nous dispersons pas... ça donne quoi le nettoyage?
ça fonctionne ou pas? a+


Amusant, je m'apprêtais à poser la même question. Alors Bis :?:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 17:20

Porthos > oui cela fonctionne, mais avant le nettoyage également !
Comme je le disais plus haut, il me suffit de tout démonter pour que l'ensemble se remette à fonctionner de nouveau, comme par magie.
Donc votre suggestion de nettoyage des contacts me fait penser que, peut être, le fait de démonter et de repositionner les contacts à nouveau, réglait mon problème temporairement.

Photos: 2952
Kick

PIXELISTES
PIXELISTES

Messages: 6553

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

par Steveric » Jeudi 12 Août 2010 17:22

Kick a écrit:Porthos > oui cela fonctionne, mais avant le nettoyage également !
Comme je le disais plus haut, il me suffit de tout démonter pour que l'ensemble se remette à fonctionner de nouveau, comme par magie.
Donc votre suggestion de nettoyage des contacts me fait penser que, peut être, le fait de démonter et de repositionner les contacts à nouveau, réglait mon problème temporairement.


Vous serez vite fixé si votre amie "Staedtler Mars plastic" a fait du bon boulot. :lol: :lol: :lol:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 17:23

ensuite il reste le talc ..... ! :mrgreen:

Photos: 2952
Kick

PIXELISTES
PIXELISTES

Messages: 6553

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 17:26

En direct : deuxième titre européen pour Camille Lacourt .... bon rien à voir, mais c'est quand même un médaille d'or

Photos: 2952
Kick

PIXELISTES
PIXELISTES

Messages: 6553

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

par Steveric » Jeudi 12 Août 2010 17:29

Kick a écrit:ensuite il reste le talc ..... ! :mrgreen:


Bébé aura les fesses moins irritées... :mdr02:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

par porthos » Jeudi 12 Août 2010 17:37

Kick a écrit:Porthos > oui cela fonctionne, mais avant le nettoyage également !
Comme je le disais plus haut, il me suffit de tout démonter pour que l'ensemble se remette à fonctionner de nouveau, comme par magie.
Donc votre suggestion de nettoyage des contacts me fait penser que, peut être, le fait de démonter et de repositionner les contacts à nouveau, réglait mon problème temporairement.


re

eh bien
faites donc fonctionner ce fichu grip et vous allez voir que vos soucis... seront passées a la trappe des oubliettes... du moins je l'espère.
bien des fois c'est simple...presque toujours... j'ai le même et je sais de quoi je parle ... et de part mon ancien métier!!!

cordialement

a+

porthos

Pixeli....
Pixeli....

Messages: 256

Inscription: 28 Juil 2008

Objectif 1:

la vie est une hésitation entre une exclamation et une interrogation. dans le doute, on met un point final. (FP)

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 17:41

Porthos > j'ai retenu la leçon, un bout de gomme dans le sac :wink:
Si une blonde me demande "c'est pour quoi faire ?", je répondrais "pour corriger les petits défauts sur la photo" .......

Photos: 2952
Kick

PIXELISTES
PIXELISTES

Messages: 6553

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

par porthos » Jeudi 12 Août 2010 17:44

Kick a écrit:Porthos > j'ai retenu la leçon, un bout de gomme dans le sac :wink:
Si une blonde me demande "c'est pour quoi faire ?", je répondrais "pour corriger les petits défauts sur la photo" .......

re

faites gaffe surtout pas de vaseline dans le sac (avec la gomme ça va sans dire)... :yes: elle pourrait se méprendre :oops: :oops: :oops:
votre image serait ternie a jamais pour elle nonnon nonnon nonnon

porthos

Pixeli....
Pixeli....

Messages: 256

Inscription: 28 Juil 2008

Objectif 1:

la vie est une hésitation entre une exclamation et une interrogation. dans le doute, on met un point final. (FP)

Re: MB-D10 qui ne répond plus !

par Kick » Mardi 17 Août 2010 16:59

Petite remontée d'info : suite au "gommage" de jeudi : 625 photos prises ce week-end sans avoir rencontré le problème ! :super2: :wink:

Merci porthos :coucou21:

Photos: 2952
Kick

PIXELISTES
PIXELISTES

Messages: 6553

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

par porthos » Mardi 17 Août 2010 17:22

Kick a écrit:Petite remontée d'info : suite au "gommage" de jeudi : 625 photos prises ce week-end sans avoir rencontré le problème ! :super2: :wink:

Merci porthos :coucou21:

bonjour


alors elle est pas belle la vie?
il faut toujours croire un vieux con d'électronicien a la retraite... il connait quelques ficelles.
et accessoirement veut partager ses connaissances avec quelques gens bien sympathiques...
merci du retour
bonnes et belles photos.
a+


cordialement


francis

porthos

Pixeli....
Pixeli....

Messages: 256

Inscription: 28 Juil 2008

Objectif 1:

la vie est une hésitation entre une exclamation et une interrogation. dans le doute, on met un point final. (FP)

Re: MB-D10 qui ne répond plus !

par Kick » Dimanche 29 Août 2010 10:35

Bon c'est pas encore terminé mon histoire ! :|
Vendredi soir, spectacle, reportage à faire.
Je monte le 80-200, j'allume le boitier et ..... la lampe d'assistance à l'AF s'allume quelques secondes :?: :evil:
Je recommence deux, trois fois, même comportement.
Je regarde de suite, le symptôme qui accompagne toujours ce genre de comportement anormal : l'écran LCD .... il reste désespérément noir que je sélectionne Menu ou visualisation :twisted:
Pas de panique, je commence à connaître le coup.
Je dépose le grip ..... tout est redevenu normal : plus d'allumage intempestif de l'assistance AF et j'ai de nouveau mon LCD.
Je remonte le grip, le problème est de retour.

Rebelote: extraction de la batterie du grip, extraction de la batterie du boitier, ON-OFF sur le boitier, remontage du tout ... et j'ai shooté 260 photos sans plus de problème !

C'est stressant cette panne aléatoire !

Je vais en parler au SAV Nikon, pour prendre leur avis, je crains néanmoins une réponse du genre : envoyer le nous au SAV, puis un retour "l'équipement fonctionne conformément aux normes Nikon" .... bref affaire à suivre.

Porthos, j'ai passé un coup de gomme magique au démontage, donc si c'est cela qui a remis les choses en place, c'est inquiétant quand même de devoir le faire tous les 10 jours .... :shock: :wink:

Kick 8-)

Photos: 2952
Kick

PIXELISTES
PIXELISTES

Messages: 6553

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Re: MB-D10 qui ne répond plus !

par did77 » Jeudi 02 Septembre 2010 10:05

Et bien je pensais etre le seul a avoir des problèmes avec mon grip,pour moi pas de blocage mais simplement la perte de l'alimentation du grip.

Pour la correction même solution, arret , demontage, manip sur le support de piles, remontage et sa repart.

A noter cela ne viens pas du boitier actuellemnt j'ai un D700 mais j'avais le même problème avec mon ancien D300, panne aléatoire et ne n'ai pas fait attention a l'objectif.

Photos: 16
did77

Pi........
Pi........

Messages: 42

Inscription: 24 Déc 2009

Localisation: Region parisienne

Flash 1: - Sigma 500 DG Super NA I-TTL

DID77
Toujours plus haut

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 02 Septembre 2010 10:11

Effectivement Did77, cela ne vient pas du boitier, qui fonctionne parfaitement dès que le grip est enlevé.
Pour moi c'est interne au grip (dans son électronique) ou dans le connectique de liaison au boitier.
Tout est neuf dans mon cas (4 mois de fonctionnement) : boitier, batteries et grip.

Photos: 2952
Kick

PIXELISTES
PIXELISTES

Messages: 6553

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Re: MB-D10 qui ne répond plus !

par lemarseillais » Mardi 28 Décembre 2010 15:02

Problème pour moi également, le grip fonctionne, mais sa batterie n'est plus reconnue depuis hier... c'est arrivé d'un coup sans prévenir

lemarseillais

Pixeli....
Pixeli....

Messages: 179

Inscription: 28 Nov 2010

Localisation: Marseille/Saumur

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Sig 150mm f/2.8 DG EX


Mise à jour 20/12
password: lephoceen
Poster une réponse
PrécédenteSuivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron