Pixelistes • MB-D10 qui ne répond plus ! : Nikon D700 - Page 5

Sujet: MB-D10 qui ne répond plus !

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Re: MB-D10 qui ne répond plus !

par Kick » Lundi 04 Avril 2011 8:53

Aller cette fois ci c'est retour SAV :

Depuis quelques jours il me colle mon boitier D700 en totale panique !!!!
Dans mes dernières séances photos (soit sur environ 800 photos faites depuis vendredi dernier), voici ce dont je l'accuse :

- m'avoir fait passé mon format de RAW à RAW+Jpeg sans que je le souhaite (gainant mais pas trop grave),
- m'empêcher la visualisation des images, obliger d'éteindre et rallumer le boitier (grave)
- me bloquer la fonction "zoom 100" affectée au bouton central du sélecteur de collimateur (grave)
- me bloquer les changements de vues et d'informations accessibles avec molettes avt/arr du grip lors de la visualisation (grave)
- dernièrement (hier) m'avoir bloqué mon AF ! (très grave)

Donc hier, après l'avoir déposé et remisé dans le sac photo, j'ai terminé ma séance photo sans plus de souci ! :evil:

Photos: 2933
Kick

PIXELISTES
PIXELISTES

Messages: 6554

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Re: MB-D10 qui ne répond plus !

par ShiBBy » Mardi 08 Janvier 2013 2:34

Salut, je déterre le topic (recherche google) car j'ai un soucis similaire avec le grip depuis que je suis déscendu dans le sud :P
Ce que j'ai, sur l'ecran monochrome du D700 est indiqué comme BP vide, j'ai l'impression que ça viendrait plus de la connexion avec la batterie et le grip, car j'enleve et remet la batterie ça revient, mais la batterie (en-el4a) me demande pour la troisieme fois de suite une calibration.
Ça me fait ça à chaque fois que je remet le grip, mais une fois le grip monté, le probleme n'est plus, meme 2 jours apres, mais comme je range le matériel grip démonté, c'est assez embêtant quand je vais shooter sur circuit.

La première il m'a fallut du temps avant de m'en apercevoir, mais après avoir vu et reglé le soucis, j'ai vu le changement, AF plus véloce avec le 70-200.

Je tenterais avec le chariot de pile, pour voir si c'est le grip ou alors la batterie qui fait defaut et de nettoyer plus proprement les contacts.

Une idée pour les contacts pas trop accessible pour une gomme ?

Sinon je le traine et l'utilise souvent depuis fevrier 2009, au debut sur un D300 et maintenant le D700 et pas près de le changer ce boitier, sauf si on m'offre une D3s :P

PS : la gomme suffirait pour nettoyer le capteur de toute ses mouche ? :mrgreen: :mrgreen2:

Photos: 136
ShiBBy

Pixelis...
Pixelis...

Messages: 479

Inscription: 07 Mar 2008

Localisation: Tarbes

Boitier 1: - Nikon D700

Boitier 2: - Sony NEX-5

Boitier 3: - Fuji X-Pro-1

Boitier 4: - Nikon F80

Boitier 5: - Nikon F3

Objectif 1: - Nikkor 35mm f/2 AF

Objectif 2: - Sigma 50mm f/1.4 EX DG HSM

Objectif 3: - Sigma 120-300mm f/2.8 DG EX OS HSM

Objectif 4: - Nikkor 17-35mm f/2.8D ED-IF AF-S

Objectif 5: - Tamron AF 28-75mm f/2.8 SP XR Di

Objectif 6: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Nikkor 50mm f/1.8 Ai-S

Objectif 8: - Fujinon XF 35mm f/1.4 R

Objectif 9: - Fujinon XF 14mm F2.8 R

Flash 1: - Metz mecablitz 48 AF-1 digital

Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron