Pixelistes • MB-D10 qui ne répond plus ! : Nikon D700

Sujet: MB-D10 qui ne répond plus !

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 13:54

Bonjour les Pixelistes :wink:

Cela fait plusieurs fois que mon grip MB-D10 se fige en cours d'utilisation (les différents boutons ne répondent plus).
Pour l'instant j'ai trouvé comment le réanimer, mais je m'inquiète un peu concernant ce problème aléatoire.
Ma solution est la suivante :
- retirer la batterie interne du MB-D10
- Démonter le grip du boitier
- Retirer la batterie du D700
- Attendre quelques secondes et remonter le tout.

Tout revient alors à la normale.
Donc je ne sais pas précisément si le problème provient du boitier ou du grip ?

Avez-vous déjà rencontré ce souci ?

Kick 8-)

Photos: 2933
Kick

PIXELISTES
PIXELISTES

Messages: 6554

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Dernière édition par Kick le Jeudi 12 Août 2010 15:52, édité 1 fois.
Publicité

Re: MB-D10 qui ne répond plus !

par Steveric » Jeudi 12 Août 2010 15:33

:coucou21: Avec quel objectif rencontrez-vous ce souci ? :roll:
La question peut paraître hors sujet, mais il y a une intéraction entre les contacts, preuve en est, la vitesse de l'AF des objectifs est dépendante de l'alimentation. :wink:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 15:50

Steveric >
Il me semble que j'ai eu cela avec différents objectifs au moment ou apparait le problème.
Hier soir par exemple, le problème est apparu en fin de série de photos alors que le 80-200 était dessus.
Je n'avais pas le temps de faire toute la procédure et en plus j'étais dans l'obscurité, mais après avoir monté deux autres optiques le problème était toujours là.
Ce matin lorsque j'ai allumé le D700, il en était toujours de même, j'ai donc appliqué ma solution et tout est revenu à la normale pour l'instant.

Kick 8-)

[Edit] : les deux batteries Nikon étaient chargées à bloc hier soir

Photos: 2933
Kick

PIXELISTES
PIXELISTES

Messages: 6554

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Re: MB-D10 qui ne répond plus !

par Steveric » Jeudi 12 Août 2010 16:04

A priori vous pouvez écarter cette hypothèse. 8-)
Dans quel ordre de priorité avez-vous paramètré les batteries, inversez-le et faites un essai. :idea:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

Re: MB-D10 qui ne répond plus !

par Steveric » Jeudi 12 Août 2010 16:07

Autre piste avez-vous étalonné votre EN-EL4a, si vous utilisez celle-ci :?:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 16:11

Merci pour les conseils Steveric.
Inverser les batteries : oui, je le fais régulièrement afin de ne pas constamment décharger la même et donc ne pas toujours recharger la même également.
Les batteries sont programmés pour utiliser en premier celle du MB-D10 puis celle du boitier.

Batterie défectueuse bien quelle soit neuve et chargée à toc dans le MB-D10 au moment du problème !?!?
Il faudrait que je numérote mes deux batteries pour voir si il y a un lien entre la batterie qui est dans le MB-D10 et le problème :shock:

La piste mérite d'être suivi :wink:

Kick 8-)

[Edit] : j'ai deux EN-EL3e

Photos: 2933
Kick

PIXELISTES
PIXELISTES

Messages: 6554

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

par porthos » Jeudi 12 Août 2010 16:14

bonjour
sujet déjà abordée voir ici probleme-mb-d10-t63923.html


cordialement

porthos

Pixeli....
Pixeli....

Messages: 256

Inscription: 28 Juil 2008

Objectif 1:

la vie est une hésitation entre une exclamation et une interrogation. dans le doute, on met un point final. (FP)

Re: MB-D10 qui ne répond plus !

par Steveric » Jeudi 12 Août 2010 16:16

Qu'indique l'ACL au moment du bug :?:
Les paramètrages de la poignée n'entrent-ils pas en conflit avec d'autres :?:
Le commutateur On/Off du grip est-il sur la bonne position (contact franc) ou n'a-t-il pas un jeu excessif :?:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 16:17

Merci porthos mais le problème n'est pas le même dans mon cas plus aucun des boutons ne fonctionne il devient totalement muet.

Photos: 2933
Kick

PIXELISTES
PIXELISTES

Messages: 6554

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 16:19

Bouton du grip est toujours sur "ON", après plusieurs bascules "ON"/"OFF" rien n'y fait, l'écran ACL ... mince je n'ai pas pensé à regarder sur quelle batterie il indiquait fonctionner :oops:

Photos: 2933
Kick

PIXELISTES
PIXELISTES

Messages: 6554

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

par Steveric » Jeudi 12 Août 2010 16:23

porthos a écrit:bonjour, sujet déjà abordée voir ici probleme-mb-d10-t63923.html cordialement


Excellent le nettoyage à la gomme d'écolier (tendre), à retenir, merci pour le tuyau, pour le gommage en l'occurence. :lol: :lol: :lol:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

par porthos » Jeudi 12 Août 2010 16:26

re


surement un problème de faux contacts entre le semelle (boitier) et les pins dorées du grip.
ça arrive très souvent par les effets de la transpiration de chacun d'entre nous... l'acidité étant variable d'un individu a l'autre les causes sont communes mais les effets varient.
essayez déjà de nettoyer les deux parties...
après on avisera!
a+

porthos

Pixeli....
Pixeli....

Messages: 256

Inscription: 28 Juil 2008

Objectif 1:

la vie est une hésitation entre une exclamation et une interrogation. dans le doute, on met un point final. (FP)

Re: MB-D10 qui ne répond plus !

par Steveric » Jeudi 12 Août 2010 16:26

Le chariot peut être en cause, essayez de changer de chariot d'alimentation et puis On. :roll:

Photos: 0
Steveric

Pixelistes
Pixelistes

Messages: 1637

Inscription: 18 Oct 2008

Localisation: IDF

Ce qu'un homme possède réellement est ce qui est en lui. Ce qui lui est extérieur ne devrait pas avoir la moindre importance. "Oscar Wilde"

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 16:26

J'avais regardé quand même la propreté des contacts, tout est nickel (le matériel D700 et grip à trois mois !) : ancienne habitude venant des téléphones portables qui ne chargent plus ! :wink:

Photos: 2933
Kick

PIXELISTES
PIXELISTES

Messages: 6554

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Re: MB-D10 qui ne répond plus !

par Kick » Jeudi 12 Août 2010 16:29

Steveric : changer le chariot voudrait dire en acheter un autre :???:

Ce que je ne m'explique pas c'est qu'un simple démontage du chariot et de sa batterie ne suffit jamais, il faut également découpler et sortir la batterie du D700, et là à chaque fois çà redémarre. Comme s'il fallait réinitialiser l'ensemble ! :shock:

Photos: 2933
Kick

PIXELISTES
PIXELISTES

Messages: 6554

Inscription: 01 Fév 2010

Localisation: Angers

Boitier 1: - Fuji X-T1

Objectif 1: - Fujinon XF 23mm f/1.4 R

Objectif 2: - Fujinon XF 35mm f/1.4 R

Objectif 3: - Fujinon XF 56mm f/1.2 R

Objectif 4: - Fujifilm XF 50-140mm f/2.8 R LM OIS WR

Objectif 8:

Objectif 9:

Objectif 10:

Flash 2: - Metz mecablitz 40 MZ-33

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron