Sujet: mode d'emploi SB 800 ?

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

mode d'emploi SB 800 ?

par laustralien » Mardi 17 Août 2010 21:26

Propriétaire d'un sb 800, j'ai quelques questions qui sont sans réponse après avoir lu et relu le manuel.

Ou alors quelque chose m'a échappé, ça aussi, c'est possible.

Voilà le problème:

en mode A je mets le flash en mode TTL BL, et toutes mes prises de vues sont surex.

Je limite la vitesse mini du flash à 1/60, et je ferme le diaph jusqu'à ce que le barégraphe de "surex-sous-ex" m'indique" sous-ex maxi", et là, la photo est bonne.

Deuxième question : avec un 105 ou un 85mm , prise de vue en mode A même vitesse, même diaph, si je mets le diffuseur grand angle du flash, ma photo est bien exposée; si je ne le mets pas, la photo est sous-exposée.
Il me semble que ce devrait être le contraire.

Des idées et vos lumières seraient les bienvenues.

Merci d'avance

Photos: 69
laustralien

Pixeli....
Pixeli....

Messages: 253

Inscription: 07 Avr 2010

Boitier 1: - D200

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Publicité

Re: mode d'emploi SB 800 ?

par BertrandFX » Mardi 17 Août 2010 22:34

Bon, ben il y a du boulot ... :???:

Il va falloir que tu fasses quelques essais dans différentes configurations pour bien comprendre ce qui se passe.
Commence par laisser le flash en TTL BL et mets ton boitier en manuel, avec , par exemple, V=1/60 et diaph= 5,6. Puis fais varier un de ces paramètres.

Et tu peux aussi faire des essais en orientant le flash au plafond.

Un livre qui peut t'aider:
post422654.html#p422654

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Re: mode d'emploi SB 800 ?

par rolextra » Mardi 17 Août 2010 22:42

et si tu nous postait une image avec les exifs ?
on verrait de suite ce qui ne vas pas.

Photos: 1972
rolextra

Pixelistes
Pixelistes

Messages: 4989

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par laustralien » Mercredi 18 Août 2010 8:04

BertrandFX a écrit:Bon, ben il y a du boulot ... :???:

Il va falloir que tu fasses quelques essais dans différentes configurations pour bien comprendre ce qui se passe.
Commence par laisser le flash en TTL BL et mets ton boitier en manuel, avec , par exemple, V=1/60 et diaph= 5,6. Puis fais varier un de ces paramètres.

Et tu peux aussi faire des essais en orientant le flash au plafond.


J'ai oublié d'indiquer que tous mes essais sont effectués avec le flash en" indirect 60° "sur le plafond .

J'ai effectivement passé une après-midi à effectuer des essais en faisant varier les paramètres en mode A ( celui que j'utilise le plus )et la correction du flash, intégrée à l'appareil ( D200 ) . j'ai fait plus de 200 clichés en faisant varier ces paramètres . Ces essais n'ont rien indiqué que ce que j'ai exposé à savoir qu'en mettant l'appareil en mode auto priorité A, et le flash en TTL BL, les photos sont sous-exposées, et qu'il faut pour obtenir des clichés exploitables, forcer la sur-exposition par la variation du diaph en fixant la vitesse.

Je ne l'ai pas fait en Manuel car alors quel serait l'intérêt d'utiliser un flash TTL en manuel?

Lors de concert, s'il m'arrive d'utiliser le 800, je le fais en Manuel , et là, j'ai les résultats souhaités.

Je vais me plonger dans le livre de Thomas j'espère y trouver la solution. Merci pour cette piste.

Pour les exifs demandés, ils ne reprendront que ce que j'ai expliqué. D'où l'intérêt plus que limité. D'autant que mettre sur le site 200 clichés , qui va vouloir lire 200 exifs !!!! ( ce que je comprends ).

Photos: 69
laustralien

Pixeli....
Pixeli....

Messages: 253

Inscription: 07 Avr 2010

Boitier 1: - D200

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Re: mode d'emploi SB 800 ?

par BertrandFX » Mercredi 18 Août 2010 10:11

Ce n'est pas le flash qu'il faut mettre en "M" mais le boitier. Ce qui permet au flash de fonctionner en 100% auto et toi tu pourras bien comprendre ce qui se passe.

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Re: mode d'emploi SB 800 ?

par laustralien » Mercredi 18 Août 2010 14:50

je voulais dire mode "boitier" : Manuel.

J'ai peur de ne pas avoir été clair, donc, .....

je résume: flash en mode TTL BL quoi qu'il se passe

l'appareil en mode A vitesse mini autorisée du flash 1/60° dans le menu de l'appareil. => photo sur ex .

Pour obtenir une photo exploitable, obligation de fermer le diaph avec la molette avant, ( toujours en mode A appareil photo ) jusqu'à ce que le barégraphe m'indique "sous-ex" maxi.

j'ai testé toutes les ouvertures possibles ( de 5,6 à 1,4 ), plusieurs objectifs ( 50, 85, 105 mm ) plus de 200 prises de vues sans résultat.

Même motif, même punition, pour obtenir une bonne expo de la photo, obligation d'intervenir sur le diaph.

À priori, je pense que le flash aurait peut-être un problème d'automatisme...

j'ai posté cette question au cas où un utilisateur aurait rencontré ce problème; cela ne semble pas le cas. Comme dit précédemment, je vais potasser le bouquin indiqué dans le lien fourni dès réception de celui-ci, et essayer de voir s'il y a possibilité de trouver une solution.

En attendant, merci d'avoir essayé de m'aider.

Photos: 69
laustralien

Pixeli....
Pixeli....

Messages: 253

Inscription: 07 Avr 2010

Boitier 1: - D200

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Re: mode d'emploi SB 800 ?

par BertrandFX » Mercredi 18 Août 2010 17:32

Pour être certain que tout fonctionne bien, mets ton boitier en mode M.
Actuellement tu as flash + boitier en auto et les résultats ne sont pas satisfaisants. Comment veux-tu savoir d'où vient le souci.

D'autre part, la plupart des utilisateurs de SB-600, 800 et 900 les utilisent presque toujours avec le boitier en mode M.
Mais tu es libre de faire ce que tu veux !

J'ai un SB-800, que j'utilise avec D200, D700 et D3S avec uniquement des satisfactions. Mais dès que je mets le boitier en auto, je ne sais pas exactement le résultat que je vais obtenir puisque je ne maitrise pas tous les paramètres.

D'autre part, quand tu es en mode A, ta cellule est calée en matricielle, pondérée ou spot ?

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par rolextra » Mercredi 18 Août 2010 17:33

laustralien a écrit:...Pour les exifs demandés, ils ne reprendront que ce que j'ai expliqué. D'où l'intérêt plus que limité. D'autant que mettre sur le site 200 clichés , qui va vouloir lire 200 exifs !!!! ( ce que je comprends ).

Docteur, j'ai mal à la gorge.
Ah...montrez moi votre gorge !
Non mais je vous dis que j'ai mal dites moi ce qui ne va pas !

J'ai demandé les exifs c'est qu'il y a une raison.
Merci docteur. Au revoir docteur.

Photos: 1972
rolextra

Pixelistes
Pixelistes

Messages: 4989

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par laustralien » Mercredi 18 Août 2010 17:52

rolextra a écrit:
laustralien a écrit:...Pour les exifs demandés, ils ne reprendront que ce que j'ai expliqué. D'où l'intérêt plus que limité. D'autant que mettre sur le site 200 clichés , qui va vouloir lire 200 exifs !!!! ( ce que je comprends ).

Docteur, j'ai mal à la gorge.
Ah...montrez moi votre gorge !
Non mais je vous dis que j'ai mal dites moi ce qui ne va pas !

J'ai demandé les exifs c'est qu'il y a une raison.
Merci docteur. Au revoir docteur.


je ne doute pas une seule seconde que tu puisses au vu des exifs me donner un diagnostic.

je ne vais pas encombrer le forum avec 200 et quelques photos de nature morte, je te propose de t'envoyer ces prises de vue sur ton mail perso, indiques moi le par MP.

Photos: 69
laustralien

Pixeli....
Pixeli....

Messages: 253

Inscription: 07 Avr 2010

Boitier 1: - D200

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

par rolextra » Mercredi 18 Août 2010 17:55

laustralien a écrit:je ne vais pas encombrer le forum avec 200 et quelques photos de nature morte, je te propose de t'envoyer ces prises de vue sur ton mail perso, indiques moi le par MP.


une seule suffira.

Photos: 1972
rolextra

Pixelistes
Pixelistes

Messages: 4989

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par laustralien » Mercredi 18 Août 2010 17:59

BertrandFX a écrit:Pour être certain que tout fonctionne bien, mets ton boitier en mode M.
Actuellement tu as flash + boitier en auto et les résultats ne sont pas satisfaisants. Comment veux-tu savoir d'où vient le souci.

D'autre part, la plupart des utilisateurs de SB-600, 800 et 900 les utilisent presque toujours avec le boitier en mode M.
Mais tu es libre de faire ce que tu veux !

J'ai un SB-800, que j'utilise avec D200, D700 et D3S avec uniquement des satisfactions. Mais dès que je mets le boitier en auto, je ne sais pas exactement le résultat que je vais obtenir puisque je ne maitrise pas tous les paramètres.

D'autre part, quand tu es en mode A, ta cellule est calée en matricielle, pondérée ou spot ?


Donc je pense que j'ai compris qu'il fallait utiliser le flash avec l'apn en mode manuel, ( ce que je fais lorsque je veux assurer les résultats. )

Donc je vais continuer.

mon flash ne doit avoir de problème; simplement je pensais à la lecture du mode d'emploi, que l'on pouvait l'utiliser avec l'apn en mode A et que la cellule de l'apn calculait l'intensité de l'éclair en fonction de la luminosité renvoyée.

Pardon de vous avoir dérangé, je vais continuer à l'utiliser en mode M et tout ira bien.

la lecture du bouquin spécialisé m'apportera peut-être des éclaircissements.

Photos: 69
laustralien

Pixeli....
Pixeli....

Messages: 253

Inscription: 07 Avr 2010

Boitier 1: - D200

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

par laustralien » Mercredi 18 Août 2010 18:08

rolextra a écrit:
laustralien a écrit:je ne vais pas encombrer le forum avec 200 et quelques photos de nature morte, je te propose de t'envoyer ces prises de vue sur ton mail perso, indiques moi le par MP.


une seule suffira.




image_thb.jpg
image_thb.jpg (17.51 Kio) Vu 122 fois




File name: _REP5876_162.jpg
File size: 6914155 bytes (2592x3872, 5.5bpp, 4x)
EXIF Summary: 1/90s f/2.8 ISO800 180mm (35mm eq:270mm)

Camera-Specific Properties:

Equipment Make: NIKON CORPORATION
Camera Model: NIKON D200
Camera Software: Capture NX 2.2.4 M
Maximum Lens Aperture: f/2.8
Sensing Method: One-Chip Color Area
Color Filter Array Pattern: 1022
Focal Length (35mm Equiv): 270 mm

Image-Specific Properties:

Image Orientation: Top, Left-Hand
Horizontal Resolution: 300 dpi
Vertical Resolution: 300 dpi
Image Created: 2010:05:31 17:46:1077026799
White Point Chromaticity: 0.3
Exposure Time: 1111111/100000000 sec
F-Number: f/2.8
Exposure Program: Manual
ISO Speed Rating: 800
Exposure Bias: 0 EV
Metering Mode: Spot
Light Source: Cool White Fluorescent
Flash: Flash, Return Detected
Focal Length: 180.00 mm
Comment: (C)G.Mencarelli 2010
Color Space Information: Uncalibrated
Image Width: 2592
Image Height: 3872
Rendering: Normal
Exposure Mode: Manual
Scene Capture Type: Standard
Gain Control: Low Gain Up
Contrast: Hard
Sharpness: Hard
Subject Distance Range: Unknown
ISO Speed Used: 800
Color Mode: COLOR
Image Quality: RAW
White Balance: FLUORESCENT
Image Sharpening: MED.H
Focus Mode: AF-S
Flash Setting: NORMAL
Auto Flash Mode: Optional,TTL&Comdr.
Flash Compensation: 0.0 EV
ISO Speed Requested: 800
AE Bracket Compensation: 0.0 EV
Tone Compensation: HIGH
Lens Type: Unknown
Lens Range: 180.0 mm; f/2.8
Auto Focus: Unknown, Center Selected, Top Focused
Shooting/Bracketing Mode: Single Frame/Off
Color Mode: MODE1
Lighting Type: SPEEDLIGHT
Noise Reduction: OFF
Camera Actuations: 17565
Image Optimization: CUSTOM
Saturation 2: ENHANCED

Other Properties:

Resolution Unit: i
Chromaticities of Primary Colors: 0.6
Color Space Xform Matrix Coeff's: 0.3
Chrominance Comp Positioning: Centered
Black and White Ref Point Values: 0
Exif IFD Pointer: 424
Compression Scheme: JPEG Compression (Thumbnail)
Horizontal Resolution: 300 dpi
Vertical Resolution: 300 dpi
Resolution Unit: i
Offset to JPEG SOI: 7890
Bytes of JPEG Data: 3631
Exif Version: 2.20
Image Generated: 2010:05:29 22:16:46
Image Digitized: 2010:05:29 22:16:46
Meaning of Each Comp: Unknown
DateTime Second Fraction: 67
DateTimeOriginal Second Fraction: 67
DateTimeDigitized Second Fraction: 67
File Source: Other
Scene Type: Unknown
White Balance: Manual
Digital Zoom Ratio: 1
Saturation: High
GPS Info Version: 2.2.0.0
Nikon Note Version: 2.10
Flash Used: No

Photos: 69
laustralien

Pixeli....
Pixeli....

Messages: 253

Inscription: 07 Avr 2010

Boitier 1: - D200

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

par rolextra » Mercredi 18 Août 2010 18:22

ben voilà !!!
Ouvrez bien grand la bouche !

Bon à la lecture des exifs je pense pouvoir affirmer que la cause du mal provient :
1°) le mode de mesure. Ici nous avons une mesure spot. Il faudrait voir ou était calé le collimateur pour savoir où a été fait la mesure.
Une matricielle ou une pondérée centrale serait plus adaptée sauf a vouloir un résultat particulier dans la zone de mesure spot.
2°) la balance des blancs choisie correspond au mode fluorescent.

Je mange et je reviens. En attendant faire un nouvel essai en apportant des corrections un petit essai pour voir...

Photos: 1972
rolextra

Pixelistes
Pixelistes

Messages: 4989

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par 6306 » Mercredi 18 Août 2010 23:12

BertrandFX a écrit:D'autre part, la plupart des utilisateurs de SB-600, 800 et 900 les utilisent presque toujours avec le boitier en mode M.
Mais tu es libre de faire ce que tu veux !



:hein570: Et dire que j'ai toujours utilisé en mode A, j'ai appris quelque chose aujourd'hui... Va falloir que j'essaye le M . En tout cas je surveille ce fil.

Photos: 240
6306

Pixelistes
Pixelistes

Messages: 1968

Inscription: 24 Nov 2005

par rolextra » Jeudi 19 Août 2010 7:27

Que l'on soit bien d'accord, le mode A n'est pas TTL !!!! page 40 du manuel.

Photos: 1972
rolextra

Pixelistes
Pixelistes

Messages: 4989

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains
Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron