Sujet: Mon flash YONGNUO ne se déclenche plus !

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Mon flash YONGNUO ne se déclenche plus !

par emeline » Jeudi 11 Mai 2017 11:45

Bonjour,

J'ai récemment fait l'acquisition d'un flash yongnuo 568ex pour nikon avec ses 2 transmetteur/receveur YN622N

Tout fonctionnait parfaitement lors d'une séance jusqu'à ce que le flash ne se déclenche plus du tout. J'étais en flash déporté.

J'ai allumé/éteint, j'ai changé les piles du transmetteur YN622N-TX qui est fixé au boîtier, j'ai bougé un peu la hot shoe car je sais qu'elle est un peu capricieuse parfois mais rien n'y fait.

Me voilà bloquée avec des photos à rendre demain...

Merci de m'aider si vous avez des pistes car le flash & accessoires sont tout neufs !

Emeline

emeline

P.........
P.........

Messages: 16

Inscription: 11 Fév 2017

Localisation: Loire Atlantique

Boitier 1: - Nikon D750

Publicité

par emeline » Jeudi 11 Mai 2017 11:48

je précise que le flash se déclenche bien lorsque j'appuie sur le bouton pilot

emeline

P.........
P.........

Messages: 16

Inscription: 11 Fév 2017

Localisation: Loire Atlantique

Boitier 1: - Nikon D750

Re: Mon flash YONGNUO ne se déclenche plus !

par vasco » Jeudi 11 Mai 2017 12:47

Le flash déporté se déclenche t'il avec le flash du boitier ? sans les transmetteurs.

Photos: 844
vasco

Guide Région Aquitaine
Guide Région Aquitaine

Messages: 10475

Inscription: 08 Nov 2008

Localisation: Bordeaux

Objectif 1: - Nikkor 58mm f/1.4 G AF-S

vue sur...


"Ils ne savaient pas que c'était impossible, alors ils l'ont fait" Mark Twain
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron