Sujet: Nikon Coolscan 8000 ED non reconnu

Modérateur: Modérateurs

Poster une réponse

Nikon Coolscan 8000 ED non reconnu

par Christiane » Samedi 01 Mai 2010 18:22

Bonjour,

Je possède un nikon scan 8000 ED.
J'ai essayé de le faire fonctionner mais l'ordinateur ne le reconnaît pas.
Lorsque j'appuie sur le bouton marche/arrêt, le scan se lance et se stabilise au bout de quelques secondes mais windows ne reconnaît pas le scan.

J'utilise windows xp SP3 et j'ai installé le logiciel Nikon Scan 4.

Auriez-vous quelques informations à me communiquer pour m'aider à résoudre mon problème ?

Merci d'avance,
Chris

Christiane

..........
..........

Messages: 3

Inscription: 01 Mai 2010

Objectif 1:

Publicité

par Charlie » Samedi 01 Mai 2010 18:58

:nikonist: :coucou2:

Bonjour Christiane,

N'oublie pas de passer par cette rubrique pour te présenter. :wink:
Ce serait sympa que les membres puissent faire ta connaissance :wink:

Charlie

Re: Nikon Coolscan 8000 ED non reconnu

par RichardV » Dimanche 02 Mai 2010 8:50

la mise à jour de Nikon Scan en 4.02 a t elle été faite ?

http://nikoneurope-fr.custhelp.com/app/ ... _id/127704

Photos: 408
RichardV

Pixelistes
Pixelistes

Messages: 1918

Inscription: 24 Avr 2006

Localisation: bigoudénie en Pen ar Bed

Objectif 1: 1 - Canon

Objectif 2: 1 - Canon

Objectif 3: 1 - Canon

Objectif 4: 1 - Canon

Objectif 5: 1 - Canon

Objectif 6: 1 - Canon

Objectif 7: 1 - Canon

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

"la photo, c'est le regard" : Willy Ronis

http://leguilvinecdailyphoto.blogspot.com/

Re: Nikon Coolscan 8000 ED non reconnu

par Christiane » Dimanche 02 Mai 2010 15:46

Bonjour,

Merci pour vos réponses.

Je viens de procéder à la mise à jour en 4.0.2 suivie d'un redémarrage de l'ordinateur.
Toujours le même problème : le scanner se lance très bien mais le logiciel ne le détecte pas (scanner introuvable).

Christiane

..........
..........

Messages: 3

Inscription: 01 Mai 2010

Objectif 1:

Re: Nikon Coolscan 8000 ED non reconnu

par RichardV » Dimanche 02 Mai 2010 16:27

faire un test avec un autre cordon usb...

Photos: 408
RichardV

Pixelistes
Pixelistes

Messages: 1918

Inscription: 24 Avr 2006

Localisation: bigoudénie en Pen ar Bed

Objectif 1: 1 - Canon

Objectif 2: 1 - Canon

Objectif 3: 1 - Canon

Objectif 4: 1 - Canon

Objectif 5: 1 - Canon

Objectif 6: 1 - Canon

Objectif 7: 1 - Canon

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

"la photo, c'est le regard" : Willy Ronis

http://leguilvinecdailyphoto.blogspot.com/

par hepho84 » Dimanche 02 Mai 2010 18:48

Christiane a écrit:Bonjour,J'ai essayé de le faire fonctionner mais l'ordinateur ne le reconnaît pas.


Il n'a jamais fonctionné sur ton pc ?

L'interface, c'est bien du firewire ? Est-elle bien reconnue/installée sur ton pc ?

@+

Photos: 154
hepho84

PIXELISTES
PIXELISTES

Messages: 5602

Inscription: 16 Déc 2005

Localisation: Belgium one point !

Objectif 1:

Un concerné n'est pas forcément un imbécile en état de siège pas plus qu'un concubin n'est obligatoirement un abruti de nationalité cubaine.
[Pierre Dac]

Spotair.org
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron