Sujet: [amaphoto] Nouveau: Ama Photo http://www.amaphoto.fr

Modérateur: Modérateurs

Poster une réponse

par tomy29 » Mercredi 23 Août 2006 15:18

Très belles photos! Félicitations

Question technique a propos du site : Simple viewer est compliqué a integrer dans un site web?

Photos: 37
tomy29

Pixelis...
Pixelis...

Messages: 312

Inscription: 03 Aoû 2006

Localisation: Nanterre

Objectif 1:

Le beurre, c'est bon. (Proverbe breton)

par amaphoto » Mercredi 23 Août 2006 16:07

Fred,

je vais refaire des tests avec firefox dès que j'en aurais l'occasion, merci.

tomy29, pour simple viewer, ce n'est pas compliqué au contraire. Tout est indiqué sur le site de simple viewer. Il existe plusieurs facons de procéder.

Ama

amaphoto

Pi........
Pi........

Messages: 35

Inscription: 17 Mar 2006

Localisation: Paris

par Fred_pol » Mercredi 23 Août 2006 17:42

Je confirme sur ma seconde machine (autre connection internet aussi) memes symptomes avec Firefox.
La galerie Cuba est Ok, la galerie Australie (par exemple) est invisible (demande le plugin flash).

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

Correction...

par amaphoto » Mercredi 23 Août 2006 20:23

Fred,

il y avait des différences dans le code de détection du plugin flash, à présent j'ai tout corrigé avec le code de la galerie Cuba, j'espère que ce problème aura donc disparu.

Merci d'avance pour un dernier petit test !

Amaphoto
http://amaphoto.free.fr

amaphoto

Pi........
Pi........

Messages: 35

Inscription: 17 Mar 2006

Localisation: Paris

par Fred_pol » Jeudi 24 Août 2006 8:11

Ca marche maintenant.
:wink:

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par amaphoto » Lundi 28 Août 2006 9:39

Encore des avis ?

une question pour les webmasters
quand on clique sur les titres de galerie (pour passer de Cuba à Australie par exemple), comme la galerie est une nouvelle page html qui se charge dans une frame d'un frameset (html), le fond est d'abord blanc et cela provoque une clignotement disgracieux que j'aimerai pouvoir supprimer mais je ne sais pas trop comment faire.

Merci d'avance pour votre aide,
Ama

amaphoto

Pi........
Pi........

Messages: 35

Inscription: 17 Mar 2006

Localisation: Paris

par cali31 » Mercredi 06 Septembre 2006 10:37

Ta galerie sur cuba est magnifique.... tu as un joli coup d'oeil !! :-D

Je vais aller regarder le reste du coup....

Photos: 795
cali31

Pixelistes
Pixelistes

Messages: 4446

Inscription: 19 Mai 2005

Localisation: Toulouse

Boitier 1: - Nikon D800e

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 70-200mm f/4 ED AF-S VR

Objectif 3: - Nikkor 50mm f/1.8D AF

par sylvain007 » Mercredi 06 Septembre 2006 11:05

En effet, cette série est superbe!

Je ne sais pas comment est la lumière en été là bas, mais je trouve tes photos très douces. De plus, tu as intégré beaucoup de sujets différent. C'est vraiment agréable!
Bravo.

PS: essayes d'en poster quelques une directement sur le forum :wink:

Photos: 1033
sylvain007

PIXELISTES
PIXELISTES

Messages: 5178

Inscription: 28 Nov 2005

Localisation: Genève (Suisse)

Objectif 1:

par lyonnais94 » Mercredi 06 Septembre 2006 16:17

Salut,

Tout pareil, magnifiques photos ! :wink:

Bonne continuation :)
Sylvain

Photos: 13
lyonnais94

Pix.......
Pix.......

Messages: 50

Inscription: 06 Sep 2006

Objectif 1:

Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron