Pixelistes • pas d'affichage sur la télécommande intervallométre : Autres accessoires photo

Sujet: pas d'affichage sur la télécommande intervallométre

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

pas d'affichage sur la télécommande intervallométre

par seba » Mardi 17 Août 2010 9:59

bonjour ,j'ai reçu la télécommande ce matin , aprés avoir mis la pile :mdr02: et fais quelques déclenchements je m'aperçois que le cadrant digital ne s'allume pas ,bref j'ai besoin d'aide merci d'avance
(bien sur la télécommande est pour un d90 ou d5000 ,j'ai un d90 :mdr02: )

Photos: 41
seba

Pixel.....
Pixel.....

Messages: 122

Inscription: 14 Aoû 2009

Boitier 1: - D70

Boitier 2: - D90

Objectif 1: - Nik 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Sig 170-500mm f/5-6.7 APO Aspherical

Objectif 3: - Nik 28-80mm f/3.5-5.6 D

Objectif 4: - Nik 70-300mm f/4-5.6G AF

Objectif 5: - Sig 300mm f/2.8 APO EX (HSM)

Publicité

Re: pas d'affichage sur la télécommande intervallométre

par mimi_droopy » Mardi 17 Août 2010 10:24

La pile est-elle bien orientée?

Photos: 1047
mimi_droopy

Membre VIP
Membre VIP

Messages: 7565

Inscription: 03 Nov 2007

Localisation: Essonne

TC 2:

par seba » Mardi 17 Août 2010 11:12

bon ben merci mimi_droopy
pour ma défense c'est pas claire leur dessin mais la honte est quand même bien présente merci :mrgreen2: :super2:

Photos: 41
seba

Pixel.....
Pixel.....

Messages: 122

Inscription: 14 Aoû 2009

Boitier 1: - D70

Boitier 2: - D90

Objectif 1: - Nik 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Sig 170-500mm f/5-6.7 APO Aspherical

Objectif 3: - Nik 28-80mm f/3.5-5.6 D

Objectif 4: - Nik 70-300mm f/4-5.6G AF

Objectif 5: - Sig 300mm f/2.8 APO EX (HSM)

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron