Sujet: [PANNE] problème AF avec objectifs motorisé sur Sony A580

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

[PANNE] problème AF avec objectifs motorisé sur Sony A580

par naza44 » Lundi 28 Mai 2012 17:37

Bonjour tout le monde,
J'ai un boitier Sony a580 qui n'est plus sous garantie et qui est tombé en panne le premier jour de mes vacances à l'étranger ....
J'avais emmené qu'un sigma 18-250 hsm et l'AF n'a plus fonctionné (je ne m'en suis même pas aperçu rapidement, du coup mes premières photos sont toutes floues).
Il a fonctionné toute la semaine en manuel, j'ai fait toutes mes photos comme ça ... faisable, mais moins pratique, moins rapide et des fois moins précis aussi !

Je vais essayer d'être le plus détaillé possible dans les tests que j'ai fait, et peut-être que l'un de vous aura une idée que je n'ai pas eue ...

En tous les cas en rentrant chez moi j'ai testé mes autres objectifs pour tenter un diagnostic.
1) Mes deux objectifs motorisés ne fonctionnent pas avec l'AF activé (sigma 18-250 os hsm et sony 18-55 sam)
- Avec le sigma 18-250 motorisé : petit bruit de moteur à l'allumage puis plus rien, déclenchement impossible avec l'AF activé, ok en manuel
- Avec le 18-55 SAM : le petit bruit de moteur se répète indéfiniment, a l'écran j'ai F-- au lieu de F4 par exemple. Inutilisable en manuel non plus.
- A l'oreille j'ai l'impression que le bruit provient du moteur de l'AF du boitier mais pas de l'objectif
2) Mes deux objectifs non motorisés fonctionnent parfaitement avec l'AF activé ( entrainement par la came et le moteur du boitier) (minolta 50mm 1.7 et sigma 105 macro)
3) J'avais fait un nettoyage du capteur juste avant de partir
4) J'ai testé de nettoyer les contacts sur ressorts au niveau du boitier et ceux du coté des objectifs
5) Les contacts sur ressorts ne sont pas pliés, tous au même niveau, s'enfoncent et reviennent bien.
6) J'ai pas d'autres idées ! :)

Merci pour vos avis !

naza44

..........
..........

Messages: 2

Inscription: 28 Mai 2012

Objectif 1:

Publicité

Re: [PANNE] problème AF avec objectifs motorisé sur Sony A580

par lincal » Dimanche 03 Juin 2012 15:13

Bonjour naza44,

:nikonist:

Est-ce que les objectifs motorisés fonctionnent avec un autre boitier ?

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: [PANNE] problème AF avec objectifs motorisé sur Sony A580

par naza44 » Dimanche 03 Juin 2012 15:47

Bonjour,
Oui ils fonctionnaient auparavant avec mon boitier, et fonctionnent toujours avec un autre boitier sony.

naza44

..........
..........

Messages: 2

Inscription: 28 Mai 2012

Objectif 1:

Re: [PANNE] problème AF avec objectifs motorisé sur Sony A580

par lincal » Dimanche 03 Juin 2012 17:54

Cela ressemble plutôt à un problème de ce boitier alors :???:

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron