Sujet: problème autofocus avec Obj AFS sur mon D70

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

problème autofocus avec Obj AFS sur mon D70

par Reynald » Mercredi 29 Juillet 2009 22:07

Bonsoir,
J'étais super content ce soir d'aller faire un tour au Mondial Air Ballon de Chambley, je sort le matos, monte le 80-200 2.8 AFS sur mon boîtier et là !!! c'est le drame :(
Plus d'autofocus. Je regarde les bouton sur le cailloux: en M/A,
je regarde sur le boîtier : en AF.
Je monte le 18/70 AFS : Pareil
Je monte le 50 1.8 : ça marche, mais comme il n'est pas AFS, c'est l'AF du boîtier qui est utilisé.
Je monte le 70/210 : ça marche, mais il n'est pas AFS.
Je remonte le 80-200 et me décide de travailler en Manuel. C'est marrant, le boitier semble bien fonctionner, la petit indicateur dans le viseur m'indique bien quand la map est ok.

J'ai regardé les contacts, tous semble ok.
tenté un reset total : pareil
changé de batteries : pareil
viré le grip : pareil

Bref, je sais plus trop. Si vous avez des idées, je prend.

PS : Et pour couronner le tout, trop de vent, les montgolfières n'ont pas décollé. Vraiment une soirée de M.... :(:(:(

Photos: 34
Reynald

Pixel.....
Pixel.....

Messages: 117

Inscription: 06 Juil 2006

Localisation: Pont à Mousson

Boitier 1: - D200

Boitier 2: - D70

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Nik 70-210mm f/4-5,6 AF

Publicité

par Jarjar » Mercredi 29 Juillet 2009 22:20

Bonsoir,

Si tous les AFS ne fonctionnent pas, il s'agit peut-être d'un mauvais contact sur le boîtier.

Essayer de les nettoyer.

Cordialement

Jarjar

Photos: 40
Jarjar

Pixeliste.
Pixeliste.

Messages: 912

Inscription: 14 Mai 2005

Localisation: Suisse / Lausanne

Boitier 1: - D300s

Boitier 2: - D70

Boitier 3: - F601

Objectif 1: - Nik 20mm f/2.8D AF

Objectif 2: - Nik-N 24 f/2.8 Ai

Objectif 3: - Nik 28mm f/2.8 Ai-S

Objectif 4: - PC-Nikkor 35mm f/2,8

Objectif 5: - Nik 50mm f/1.2 Ai-S

Objectif 6: - Nik 50-300mm f/4.5 ED Ai-S

Objectif 7: - Nik 85mm f/1,8

Objectif 8: - Nik 105mm f/2.5 Ai-S

Objectif 9: - Nik 135mm f/2.8 Ai-S

Objectif 10: - Nik 180mm f/2.8 ED Ai-S

Flash 1: - SB-R1C1

TC 2: - TC-301

TC 3: - KENKO 1.5X N-AF SHQ

par Reynald » Jeudi 30 Juillet 2009 6:20

Jarjar a écrit:Bonsoir,

Si tous les AFS ne fonctionnent pas, il s'agit peut-être d'un mauvais contact sur le boîtier.

Essayer de les nettoyer.

Cordialement

Jarjar


J'avais déjà frotter les contacts avec le doigts sur place, mais, je viens de les nettoyer avec coton tige + alcool pour être certain qu'ils soit nickel. Rien a faire.

Photos: 34
Reynald

Pixel.....
Pixel.....

Messages: 117

Inscription: 06 Juil 2006

Localisation: Pont à Mousson

Boitier 1: - D200

Boitier 2: - D70

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Nik 70-210mm f/4-5,6 AF

par Jarjar » Jeudi 30 Juillet 2009 21:28

Bonsoir,

Dans ce cas je ne vois qu'un passage chez ton revendeur, ou un retour SAV (mais là attention €)

Jarjar

Photos: 40
Jarjar

Pixeliste.
Pixeliste.

Messages: 912

Inscription: 14 Mai 2005

Localisation: Suisse / Lausanne

Boitier 1: - D300s

Boitier 2: - D70

Boitier 3: - F601

Objectif 1: - Nik 20mm f/2.8D AF

Objectif 2: - Nik-N 24 f/2.8 Ai

Objectif 3: - Nik 28mm f/2.8 Ai-S

Objectif 4: - PC-Nikkor 35mm f/2,8

Objectif 5: - Nik 50mm f/1.2 Ai-S

Objectif 6: - Nik 50-300mm f/4.5 ED Ai-S

Objectif 7: - Nik 85mm f/1,8

Objectif 8: - Nik 105mm f/2.5 Ai-S

Objectif 9: - Nik 135mm f/2.8 Ai-S

Objectif 10: - Nik 180mm f/2.8 ED Ai-S

Flash 1: - SB-R1C1

TC 2: - TC-301

TC 3: - KENKO 1.5X N-AF SHQ

par oura » Jeudi 06 Août 2009 16:15

Madame Irma voit dans sa boule de cristal un joli D90 ... quoiqu'il s'agit peut être bien d'un D300s ....

:lol:

Photos: 106
oura

Pixelis...
Pixelis...

Messages: 452

Inscription: 27 Jan 2006

Localisation: Rousies (59)

Boitier 1: - D90

Boitier 2: - D70

Objectif 1: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 2: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 3: - Nik 50mm f/1.8 AF

Objectif 4: - Tam SP AF 90mm Macro f/2.8

Flash 1: - Sigma 500 DG Super NA I-TTL

Photos: 55
Jamas

Pixelist..
Pixelist..

Messages: 514

Inscription: 15 Jan 2007

Localisation: Toulouse area

Boitier 1: - Fuji S5 Pro

Objectif 1: - Nikkor 50mm f/1.8 AF

Objectif 2: - Nikkor 105mm f/2.5 Ai-S

Objectif 3: - Micro Nikkor AI-S 55mm f/3.5 Micro

Objectif 4: - Nikkor 180mm f/2.8D ED-IF AF

Objectif 5: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 6: - Nikkor 55-200mm f/4-5.6G ED AF-S VR DX

Objectif 7: - Samyang 8mm f/3.5 IF MC Aspherical Fish-Eye

par Reynald » Jeudi 06 Août 2009 20:03

oura a écrit:Madame Irma voit dans sa boule de cristal un joli D90 ... quoiqu'il s'agit peut être bien d'un D300s ....
:lol:


Et non, madame Irma (dont l'age doit être assez avancé maintenant) ne dois plus savoir faire mumuse avec les boules ;)

Ca sera un D200 (à moins que Mme Irma me fasse un don.)

Jamas a écrit:Voir ce fil au cas ou: http://www.pixelistes.com/forum/problem ... 67666.html


Bien vu, le problème semble similaire, mais de mon coté, ce sont au moins 2 Objectifs AFS qui ne marchent pas, dans son cas, il semblerais que son objectif qui pose problème soit un non motorisé.
Et même en tentant de bouger l'objo, nettoyer les contacts, ça marche pas mieux. Il reste inerte.
Par contre, il marche nickel sur les autres boîtiers, je ne vais surtout pas risquer de le bidouiller et encore moins le 80-200 2,8 de mon père qui marche pas non plus chez moi.

Photos: 34
Reynald

Pixel.....
Pixel.....

Messages: 117

Inscription: 06 Juil 2006

Localisation: Pont à Mousson

Boitier 1: - D200

Boitier 2: - D70

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Nik 70-210mm f/4-5,6 AF

par Reynald » Jeudi 06 Août 2009 20:04

Et puis bon, ça me fait de mon coté une bonne raison d'en changer et du coté de mon père, une bonne raison de changer rapidement sont D200 pour un D700 :D

Photos: 34
Reynald

Pixel.....
Pixel.....

Messages: 117

Inscription: 06 Juil 2006

Localisation: Pont à Mousson

Boitier 1: - D200

Boitier 2: - D70

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Nik 70-210mm f/4-5,6 AF

par Placide » Jeudi 13 Août 2009 12:49

Bonjour Reynald,

as-tu essayé un Reset soft (le petit bouton sous la base du boitier, page 200 du manuel D70, Commutateur de réinitialisation)?

Placide

Photos: 424
Placide

Pixelist..
Pixelist..

Messages: 533

Inscription: 08 Aoû 2009

Localisation: Marne la Vallée (77)

souvenirs de voyages : Afrique du Sud , Inde du Nord

par Reynald » Jeudi 13 Août 2009 13:17

Placide a écrit:Bonjour Reynald,

as-tu essayé un Reset soft (le petit bouton sous la base du boitier, page 200 du manuel D70, Commutateur de réinitialisation)?

Placide


C'est un des premier truc que j'ai essayé. Avec le reset via les 2 boutons (avec les points verts).
Ce WE, j'ai fais les test avec un Nikkor AF-S 17-35mm f/2.8D et même symptomes, pas d'AF.

Photos: 34
Reynald

Pixel.....
Pixel.....

Messages: 117

Inscription: 06 Juil 2006

Localisation: Pont à Mousson

Boitier 1: - D200

Boitier 2: - D70

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Nik 70-210mm f/4-5,6 AF

par rolextra » Jeudi 13 Août 2009 13:31

J'ai eu un D70S. Et puis j'ai acheté un Sigma 70-200 et un 10-20.
Ces deux objectifs ne permettaient pas l'utilisation de la touche AF seulement.
C'est une fonctionnalité qui cache des petits secrets que je t'expliquerai si tu veux à PAM j'habite pas loin.
Pour pouvoir utiliser l'AF seulement sur le 70s, il fallait renvoyer les deux objectifs chez Sigma pour modifier le firmware (eh oui, il y a un firmware sur les objectifs).
Le 10-20 était parfois "capricieux" et l'AF ne fonctionnait pas toujours correctement et puis un jour, çà le faisait plus, tout marchait correctement après avoir mis à jour le firmware de l'appareil.
Cependant, lorsque j'utilisais un objectif AFS à la suite d'un Sigma pareil, çà marchait pas toujours correctement. Pareil, tout çà a disparu un faisant un reset général.
A ce sujet, si ma mémoire est bonne, il faut savoir qu'il faut maintenir les deux boutons verts pendant 10 ou 20 secondes mais il faut aussi aller dans les menus de l'appareil pour réinitialiser.
Voilà, si çà aide....

Photos: 1972
rolextra

Pixelistes
Pixelistes

Messages: 4982

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par rolextra » Jeudi 13 Août 2009 13:47

Je pense à un truc : tu serais pas en mode AF seulement ?
Lorsque tu appuies sur le déclencheur l'AF ne fonctionne pas mais lorsque tu appuies sur la touche à l'arrière AE-L/AF-L çà marche.
Si c'est çà c'est que tu as modifié le fonctionnement de l'AF dans le menu de l'appareil.
Donc, fais un essai. Mets-y ton objectif sur le boîtier, AF-S ou AF-C à l'avant du boîtier, AF-A sur l'objectif et tu pousses sur le bouton AF-L à côté du viseur.
Cà marche ? oui ? non ?

Photos: 1972
rolextra

Pixelistes
Pixelistes

Messages: 4982

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par Placide » Jeudi 13 Août 2009 17:35

Si comme tu le dis, tu as bien effectué la procédure en page 200 "Notes sur les appareils contrôlés électroniquement" appuyer sur le petit bouton noir sous l'appareil photo, alors c'est SAV ou mode manuel à vis... :hein42: :hein42: :hein42:

Placide

Photos: 424
Placide

Pixelist..
Pixelist..

Messages: 533

Inscription: 08 Aoû 2009

Localisation: Marne la Vallée (77)

souvenirs de voyages : Afrique du Sud , Inde du Nord

par Reynald » Vendredi 14 Août 2009 6:37

rolextra a écrit:J'ai eu un D70S. Et puis j'ai acheté un Sigma 70-200 et un 10-20.
Ces deux objectifs ne permettaient pas l'utilisation de la touche AF seulement.
C'est une fonctionnalité qui cache des petits secrets que je t'expliquerai si tu veux à PAM j'habite pas loin.
Pour pouvoir utiliser l'AF seulement sur le 70s, il fallait renvoyer les deux objectifs chez Sigma pour modifier le firmware (eh oui, il y a un firmware sur les objectifs).
Le 10-20 était parfois "capricieux" et l'AF ne fonctionnait pas toujours correctement et puis un jour, çà le faisait plus, tout marchait correctement après avoir mis à jour le firmware de l'appareil.
Cependant, lorsque j'utilisais un objectif AFS à la suite d'un Sigma pareil, çà marchait pas toujours correctement. Pareil, tout çà a disparu un faisant un reset général.
A ce sujet, si ma mémoire est bonne, il faut savoir qu'il faut maintenir les deux boutons verts pendant 10 ou 20 secondes mais il faut aussi aller dans les menus de l'appareil pour réinitialiser.
Voilà, si çà aide....


J'ai jamais monté de Sigma ou autre dessus, uniquement des Nikon (AFS ou non).
Je connais très bien cette fonctionnalité qui consiste a assigner la touche AE/AF à l'autofocus, j'avais bien entendu fait le test pour voir si ça venais pas du déclencheur, le résultat étais identique.

Ca viens bien d'un contact ou quelque chose dans le genre car tous les objectifs non motorisé marchent à merveille.

Placide a écrit:Si comme tu le dis, tu as bien effectué la procédure en page 200 "Notes sur les appareils contrôlés électroniquement" appuyer sur le petit bouton noir sous l'appareil photo, alors c'est SAV ou mode manuel à vis...
Placide


Le SAV est impensable, dans la grille tarifaire de Nikon, la moindre intervention qui nécessite le démontage de l'appareil est dans les 200€. Payer ce prix là alors qu'a la revente je ne sais même pas si j'arriverais le revendre ce prix là, c'est même pas la peine.

Et non, je ne suis pas forcé d'utiliser la map manuelle, ce n'est que les objectifs AFS qui pose problème, mon 50 et mon 70-210 marchent toujours implacablement. Il faut juste que je trouve un zoom couvrant a peut près la plage de mon 18-70 et qui n'a pas de moteur AFS.
C'est pour ca que je cherche un Tamron 17-50 2.8 1ere version (quitte à changer de zoom, autant en prendre un bon).

Photos: 34
Reynald

Pixel.....
Pixel.....

Messages: 117

Inscription: 06 Juil 2006

Localisation: Pont à Mousson

Boitier 1: - D200

Boitier 2: - D70

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 3: - Nik 70-210mm f/4-5,6 AF

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron