Sujet: problème d'Upload chez OVH. [RESOLU]

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

problème d'Upload chez OVH. [RESOLU]

par Fred_pol » Dimanche 15 Mars 2009 8:41

Bonjour a tous.
J'ai change il y a 3 mois d'hebergeur pour passer chez OVH.
Jusqu'a ce jour aucun soucis.
Hier je veux mettre ma galerie a jour et j'ai un probleme d'upload.

- Les petits fichiers (env. 3-4kb) passent sans soucis
- Les fichiers plus gros (env. a partir de 15kb) coincent.

La barre d'upload indique que l'upload avance, elle arrive a 100% puis rien.
S'en suit un timeout.
J'ai vire le timeout et apres 10mn rien ne se passe.

Quelqu'un aurait il deja eu ce soucis ?

Je precise que je n'ai rien touche a mes configurations et que j'utilise Filezilla derniere version stable connue 3.2.2.1

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

Dernière édition par Fred_pol le Dimanche 15 Mars 2009 10:04, édité 1 fois.
A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto
Publicité

par maskott » Dimanche 15 Mars 2009 9:04

A tu écris à OVH (mail) ?
j'avais eu un soucis différent, les réponses étaient arrivées rapidement.

Photos: 129
maskott

Pixeliste.
Pixeliste.

Messages: 970

Inscription: 22 Avr 2008

Localisation: Bagnols sur Cèze (30)

Boitier 1: - Nikon D3

Objectif 1: - Nikkor 50mm f/1.8D AF

Objectif 2: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 3: - Nikkor 28mm f/1.8G AF-S

Flash 1: - Nikon SB-900

Cordialement
Erwan
Visitez ma galerie

par Fred_pol » Dimanche 15 Mars 2009 9:16

Merci maskott,
Oui je viens de leur faire un email.

Je tourne en rond et deviens fou.
Je n'y comprends rien.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Fred_pol » Dimanche 15 Mars 2009 9:19

Je viens de supprimer tous les fichiers et refaire un upload pour tester.
Idem.

Le resultat :
Les petits fichiers sont OK et deux fichiers de 6kb => erreur et taille a zero apres.

[IMG] galleries06_off.jpg 15-Mar-2009 08:55 1.0K
[IMG] galleries06_off_fr.jpg 15-Mar-2009 08:55 1.0K
[IMG] galleries06_on.jpg 15-Mar-2009 08:55 1.2K
[IMG] galleries06_on_fr.jpg 15-Mar-2009 08:55 1.2K
[IMG] galleries08_off.jpg 15-Mar-2009 08:55 1.0K
[IMG] galleries08_off_fr.jpg 15-Mar-2009 08:55 1.0K
[IMG] galleries08_on.jpg 15-Mar-2009 08:55 1.2K
[IMG] galleries08_on_fr.jpg 15-Mar-2009 08:55 1.2K
[IMG] galleries_off.jpg 15-Mar-2009 08:55 1.2K
[IMG] galleries_off_fr.jpg 15-Mar-2009 08:55 1.2K
[IMG] galleries_on.jpg 15-Mar-2009 08:55 1.4K
[IMG] galleries_on_fr.jpg 15-Mar-2009 08:55 1.4K
[TXT] index_fr.htm 15-Mar-2009 09:11 0
[TXT] links.htm 15-Mar-2009 09:06 4.9K
[TXT] links_fr.htm 15-Mar-2009 09:07 5.0K
[TXT] messagesent_fr.htm 15-Mar-2009 09:10 0

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Fred_pol » Dimanche 15 Mars 2009 10:03

J'ai essaye sur une vieille machine et cela marche.

Probeme resolu !
Je ne sais pas pourquoi mais avec la version 3.2.2.1 ca marche pas.
J'ai reinstalle une version 3.0.4.1 et ca marche.
La configuration du client ftp est la meme (elle est reprise du client precedent).

Peut etre un bug ?

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par maskott » Dimanche 15 Mars 2009 14:02

J'utilise FileZilla 3.1.2 su mac, je crois que je vais la garder alors... :-)

Photos: 129
maskott

Pixeliste.
Pixeliste.

Messages: 970

Inscription: 22 Avr 2008

Localisation: Bagnols sur Cèze (30)

Boitier 1: - Nikon D3

Objectif 1: - Nikkor 50mm f/1.8D AF

Objectif 2: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 3: - Nikkor 28mm f/1.8G AF-S

Flash 1: - Nikon SB-900

Cordialement
Erwan
Visitez ma galerie

par Fred_pol » Dimanche 15 Mars 2009 14:17

Je pense que c'est preferable.
Je viens de desactiver l'update automatique.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Caligula » Lundi 16 Mars 2009 19:03

Hello,

FileZila n'arrive pas toujours avec une configuration par défaut des plus adaptée...

Vérifier notamment :

- dans "Edition", "Configuration", "Transferts" que le "Nombre maximum de transferts simultanés" ne dépasse pas 1 ; la plupart des serveurs FTP des hébergeurs "amateurs" sont contrariés dans le cas contraire.

- dans "Edition", "Configuration", "Connexion" que "Le nombre maximal d'essais" du panneau "Paramètres de reconnexion" ne dépasse pas 2 ou 3 ; la plupart des serveurs FTP des hébergeurs "amateurs" vous banniront (pour plusieures minutes/heures) dans le cas contraire.

Cheers,

Caligula

Photos: 388
Caligula

Pixelist..
Pixelist..

Messages: 539

Inscription: 01 Juin 2008

Localisation: Sud-Ouest - Pau

Boitier 1: - Nikon D300

Boitier 2: - Nikon D2X

Boitier 3: - Sony Cyber Shot RX100

Objectif 2: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nikkor 50mm f/1.4D AF

Objectif 4: - Nikkor 12-24mm f/4G ED-IF AF-S DX

Objectif 5: - Nikkor 24-85mm f/2.8-4D IF AF

Objectif 6: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Flash 1: - Nikon SB-800

par Fred_pol » Jeudi 19 Mars 2009 8:02

Merci Caligula,
J'avais bien reduit tous ces parametres au minimum et sans succes.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron