Sujet: problème teleconverter 1.4x

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

problème teleconverter 1.4x

par fredcher89 » Samedi 24 Mars 2012 11:42

bonjour, j'ai acheté un teleconvertisseur sigma 1.4 apo dg ex d'occas aspect neuf, sans trace de démontage. J'ai un jeu entre les bagues de l'outil. Les vis visibles ne sont pas dessérées, mais j'ai l'impression que le jeu augmente. Cela peut venir d'où. C'est la conception ou il faut démonter pour voir? merci de votre aide.

Photos: 1
fredcher89

P.........
P.........

Messages: 17

Inscription: 24 Mar 2012

Boitier 1: - Nikon D300

Objectif 1: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Sigma 100-300mm f/4 APO EX HSM

Publicité

par Sparfell » Samedi 24 Mars 2012 19:36

Bonjour,

Je ne voudrais pas jouer les oiseaux de mauvaise augure :???:, mais ton problème est malheureusement classique avec le TC 1.4 Sigma, c'est semble-t-il un problème de conception, j'en ai un atteint de la même maladie :(

Photos: 58
Sparfell

Pixelistes
Pixelistes

Messages: 2131

Inscription: 27 Sep 2007

Localisation: 44 BZH

Boitier 1: - Nikon D800

Boitier 2: - Nikon D700

Boitier 3: - Nikon D7000

Boitier 4: - Nikon D200

Objectif 1: - Nikkor 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Objectif 2: - Sigma 24-70mm f/2.8 EX DG HSM

Objectif 3: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 4: - Sigma 120-300mm f/2.8 APO EX HSM

Objectif 5: - Sigma 50-500mm f/4-6,3 DG APO HSM EX

Objectif 6: - Sigma 85mm f/1.4 EX DG HSM

Objectif 7: - Sigma 120-300mm f/2.8 DG EX OS HSM

Objectif 8: - Nikkor 600mm f/4G ED AF-S VR

TC 2: - SIGMA Teleconvertisseur 2× APO EX

TC 3: - Nikon TC-20E III

TC 5: - KENKO 1,4X Pro 300 Nikon DGX

Mes photos : Aviation / Sports / Fête médiévale

La violence est le dernier recours de l'incompétence - Isaac Asimov - Fondation

par fredcher89 » Lundi 26 Mars 2012 10:38

Sur le mien, les deux bagues s'écartent d'environ 1mm, ce qui fait que l'objectif ne conserve pas son axe optique; un peu comme si j'avais un lensbaby :cry: . J'ai peur que les bagues se séparent.

Photos: 1
fredcher89

P.........
P.........

Messages: 17

Inscription: 24 Mar 2012

Boitier 1: - Nikon D300

Objectif 1: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Sigma 100-300mm f/4 APO EX HSM

par fredcher89 » Samedi 31 Mars 2012 19:12

j'ai trouvé la solution. J'ai acheté des tournevis de précision. j'ai tout démonté, ressérré 3 vis dans le converter, remonté le tout dans l'ordre et c'est OK. :clap: :clap:

Photos: 1
fredcher89

P.........
P.........

Messages: 17

Inscription: 24 Mar 2012

Boitier 1: - Nikon D300

Objectif 1: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Sigma 100-300mm f/4 APO EX HSM

Re: problème teleconverter 1.4x

par dje1050 » Samedi 31 Mars 2012 19:46

oui je pense que c'est une bonne chose
les Tc sont très facile a démonter j en ai réparé un aussi mais pas en sigma

Photos: 122
dje1050

Pixeliste.
Pixeliste.

Messages: 918

Inscription: 22 Juin 2011

Localisation: loire 42

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D700

Boitier 3: - Sony Alpha DSLR-A200

Boitier 4: - Sony Alpha DSLR-A200

Boitier 5: - Sony NEX-5

Objectif 1: - Nikkor Fisheye AF 16mm f/2.8 D

Objectif 2: - Nikkor 24mm f/1.4G ED AF-S

Objectif 3: - Nikkor 35mm f/1,4G AF-S

Objectif 4: - Nikkor 50mm f/1.4G AF-S

Objectif 5: - Nikkor 85mm f/1,4G AF-S

Objectif 6: - Nikkor 105mm f/2.8D AF Micro

Objectif 7: - Nikkor 200mm f/2G IF-ED AF-S VR

Objectif 8: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 9: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 10: - Nikkor 50mm f/1.2 Ai-S

Flash 1: - Nikon SB-900

par BertrandFX » Mercredi 04 Avril 2012 11:44

Message de la modération pour fredcher89 : Déplacement de topic.
Je me suis permis de déplacer ton sujet dans un thème plus approprié. Merci de ta compréhension.

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40620

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par nutella64 » Jeudi 06 Mars 2014 16:56

oui je viens de le faire nickel.
il faut préciser qu'il faut deviser les vis de l'arrière et moi il n'y avait qu'une vis de desserrée.
Voilà si ça peut aider.

Photos: 615
nutella64

Pixelistes
Pixelistes

Messages: 2609

Inscription: 21 Nov 2011

Localisation: Gironde région bordelaise

Boitier 1: - Nikon D7100

Objectif 3: - Nikkor 35mm f/2 Ai-S

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Micro Nikkor 60mm f/2.8 D AF

Objectif 6: - Nikkor 28-300mm f/3,5-5,6 G ED AF-S VR

Flash 2: - Nikon SB-600

Photographier le présent, c'est figer le passé pour se le rappeler demain. (de moi)

par jyallois » Samedi 10 Mai 2014 17:58

Super, génial, j'au eu aussi le même problème sur mon sigma 1.4x EX DC (derrière un 120-300 F2.8 DG), après dévissage des 4 vis arrières, (attention à la nappe conducteur à déplier délicatement) resserrage des vis intérieures, remontage, et c'est OK :-D
Merci à vous

jyallois

..........
..........

Messages: 1

Inscription: 10 Mai 2014

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron