Sujet: Pbs avec mon D3

Modérateur: Modérateurs

Poster une réponse

Pbs avec mon D3

par VincentM » Dimanche 01 Novembre 2009 19:23

Bonsoir à tous,

Je viens chercher de l'aide. J'ai un D3 depuis peu et aujourd'hui j'étais en sortie urbex quand tout d'un coup j'ai 3 problèmes qui apparaissent.

problème 1 : La Map n'arrive pas à se faire (elle patine) quelque soit le mode C ou S et quelque soit le mode de zone AF utilisé.

problème 2 : Lorsque je passe en Map manuel (cf. problème 1) et que je déclenche je me retrouve en mode Mup et donc je dois déclencher deux fois pour prendre la photo et ce quelque soit la position de la molette de sélection du mode de déclenchement.

problème 3 : Lorsque je monte mon AF Fisheye 16mm sur le D3 l'afficheur d'ouverture indique f EE alors que la bague d'ouverture du Fisheye est réglé sur f/22 et le loquet de verrouillage est mis.

J'ai essayer de changer d'objectifs, de retirer la batterie, la pile bouton, rien n'y fait.

Avez vous des idées ? Dois je courir chez un réparateur Nikon ?

Merci et bonne soirée

VincentM

Pi........
Pi........

Messages: 24

Inscription: 18 Aoû 2009

Localisation: IDF

Boitier 1: - D3

Boitier 2: - D700

Objectif 1: - Fisheye AF 16 f/2.8 D

Objectif 2: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nik 50mm f/1.4G AF-S

Objectif 4: - Nik 24-70mm f/2.8G ED AF-S

Objectif 5: - Nik 24-70mm f/2.8G ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Nik 300mm f/2.8G ED-IF AF-S VR

Flash 1: - SB-900

Flash 2: - SB-900

Publicité

par maboullette » Lundi 02 Novembre 2009 17:45

une petit compresse imbibée d'alcool ...

et nettoyage des contacts ... (objectif et boitier)

j'espère pour toi en tout cas

Photos: 401
maboullette

Pixelistes
Pixelistes

Messages: 1903

Inscription: 09 Jan 2009

Le c⊗n est celui qui abuse de son pouvoir, qu'il soit petit ou grand. A la base, la c⊗nnerie est toujours une histoire de pouvoir.
Citations de Carl Aderhold

par VincentM » Lundi 02 Novembre 2009 20:17

maboullette a écrit:une petit compresse imbibée d'alcool ...

et nettoyage des contacts ... (objectif et boitier)

j'espère pour toi en tout cas



Merci pour ta réponse mais les contacts sont nickels que ce soit ceux des objectifs ou du boitier.

VincentM

Pi........
Pi........

Messages: 24

Inscription: 18 Aoû 2009

Localisation: IDF

Boitier 1: - D3

Boitier 2: - D700

Objectif 1: - Fisheye AF 16 f/2.8 D

Objectif 2: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nik 50mm f/1.4G AF-S

Objectif 4: - Nik 24-70mm f/2.8G ED AF-S

Objectif 5: - Nik 24-70mm f/2.8G ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Nik 300mm f/2.8G ED-IF AF-S VR

Flash 1: - SB-900

Flash 2: - SB-900

par maboullette » Lundi 02 Novembre 2009 20:52

y'a surement un reset sur le boitier ?

souvent le fait de retirer les piles ne suffit pas les condensateurs reste chargés


j'ai déjà dépanné des boitiers et retirant (toutes) les piles et en shuntant 30 secondes le temps de déchargement des condensateurs le + et le - avec un câble électrique.

une fois la connexion faite entre le + et le - tu mets ton boitier sur on

si ça marche pas je te l'échange contre mon F90 :-D

et je l'enverrai au sav !

tu as essayé en changeant d'optique ?

vérifie aussi le contact de tes accus et mets en d'autre bien plein si tu as ...

Photos: 401
maboullette

Pixelistes
Pixelistes

Messages: 1903

Inscription: 09 Jan 2009

Le c⊗n est celui qui abuse de son pouvoir, qu'il soit petit ou grand. A la base, la c⊗nnerie est toujours une histoire de pouvoir.
Citations de Carl Aderhold

par VincentM » Lundi 02 Novembre 2009 21:31

maboullette a écrit:y'a surement un reset sur le boitier ?

souvent le fait de retirer les piles ne suffit pas les condensateurs reste chargés


j'ai déjà dépanné des boitiers et retirant (toutes) les piles et en shuntant 30 secondes le temps de déchargement des condensateurs le + et le - avec un câble électrique.

une fois la connexion faite entre le + et le - tu mets ton boitier sur on

si ça marche pas je te l'échange contre mon F90 :-D

et je l'enverrai au sav !

tu as essayé en changeant d'optique ?

vérifie aussi le contact de tes accus et mets en d'autre bien plein si tu as ...


Je l'ai laissé toute la nuit sans accu ni pile et ça n'a rien changé !

J'ai également essayé avec différentes optiques. Le soucis est toujours le même.

Merci

VincentM

Pi........
Pi........

Messages: 24

Inscription: 18 Aoû 2009

Localisation: IDF

Boitier 1: - D3

Boitier 2: - D700

Objectif 1: - Fisheye AF 16 f/2.8 D

Objectif 2: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nik 50mm f/1.4G AF-S

Objectif 4: - Nik 24-70mm f/2.8G ED AF-S

Objectif 5: - Nik 24-70mm f/2.8G ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Nik 300mm f/2.8G ED-IF AF-S VR

Flash 1: - SB-900

Flash 2: - SB-900

par VincentM » Lundi 02 Novembre 2009 21:33

maboullette a écrit:y'a surement un reset sur le boitier ?

souvent le fait de retirer les piles ne suffit pas les condensateurs reste chargés


j'ai déjà dépanné des boitiers et retirant (toutes) les piles et en shuntant 30 secondes le temps de déchargement des condensateurs le + et le - avec un câble électrique.

une fois la connexion faite entre le + et le - tu mets ton boitier sur on

si ça marche pas je te l'échange contre mon F90 :-D

et je l'enverrai au sav !

tu as essayé en changeant d'optique ?

vérifie aussi le contact de tes accus et mets en d'autre bien plein si tu as ...


Je l'ai laissé toute la nuit sans accu ni pile et ça n'a rien changé !

J'ai également essayé avec différentes optiques. Le soucis est toujours le même.

Merci

VincentM

Pi........
Pi........

Messages: 24

Inscription: 18 Aoû 2009

Localisation: IDF

Boitier 1: - D3

Boitier 2: - D700

Objectif 1: - Fisheye AF 16 f/2.8 D

Objectif 2: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nik 50mm f/1.4G AF-S

Objectif 4: - Nik 24-70mm f/2.8G ED AF-S

Objectif 5: - Nik 24-70mm f/2.8G ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Nik 300mm f/2.8G ED-IF AF-S VR

Flash 1: - SB-900

Flash 2: - SB-900

par maboullette » Lundi 02 Novembre 2009 21:41

tente le schuntage !


eu pour l'echange contre mon F90 ...

Photos: 401
maboullette

Pixelistes
Pixelistes

Messages: 1903

Inscription: 09 Jan 2009

Le c⊗n est celui qui abuse de son pouvoir, qu'il soit petit ou grand. A la base, la c⊗nnerie est toujours une histoire de pouvoir.
Citations de Carl Aderhold

par h1664 » Lundi 02 Novembre 2009 23:16

bonsoir

tu as retire ta carte compaq flash ? de la mettre dans l autre slot ?

Photos: 647
h1664

Pixeliste.
Pixeliste.

Messages: 917

Inscription: 12 Juil 2008

Boitier 1: - D2Hs

Objectif 1: - Sig 50mm f/1.4 EX DG (HSM)

Le piano, c'est l'accordéon du riche ....(Audiard)

Mes HDR
Mes N & B

par BertrandFX » Lundi 02 Novembre 2009 23:24

Pour un reset complet il faut retirer la batterie 48h00, pas moins.

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40570

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron