Sujet: Petit bug LR

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Petit bug LR

par gcjuan » Mercredi 28 Mai 2014 15:11

Bonjour,

En transférant mes photos de Iphoto (jpeg) j'ai découvert un petit bug :

Si le nom du fichier comporte un "/" LR t'indique qu'il ne peut importer la photo car il ne trouve pas l'aperçu. J'ai mis un moment à trouver que c'était le "/" qui posait problème.

Si ça peut servir à un utilisateur confronté au même problème.

Photos: 112
gcjuan

Pixelis...
Pixelis...

Messages: 368

Inscription: 21 Déc 2009

Localisation: 30240PORT CAMARGUE

Boitier 1: - Olympus OM-D EM10

Objectif 1: - Olympus M.Zuiko Digital ED 45mm f/1.8

Objectif 2: - Panasonic Lumix 20mm f/1.7 II

Vends filtre pola circulaire ø 62
Publicité

par Doppelganger » Mercredi 28 Mai 2014 15:25

gcjuan a écrit:Bonjour,

En transférant mes photos de Iphoto (jpeg) j'ai découvert un petit bug :

Si le nom du fichier comporte un "/" LR t'indique qu'il ne peut importer la photo car il ne trouve pas l'aperçu. J'ai mis un moment à trouver que c'était le "/" qui posait problème.

Si ça peut servir à un utilisateur confronté au même problème.


Le "/" ne peut être utilisé dans un nom de fichier, en informatique...

Photos: 7
Doppelganger

Pixelistes
Pixelistes

Messages: 1632

Inscription: 02 Jan 2014

Objectif 1:

par gcjuan » Mercredi 28 Mai 2014 15:29

Doppelganger a écrit:
gcjuan a écrit:Bonjour,

En transférant mes photos de Iphoto (jpeg) j'ai découvert un petit bug :

Si le nom du fichier comporte un "/" LR t'indique qu'il ne peut importer la photo car il ne trouve pas l'aperçu. J'ai mis un moment à trouver que c'était le "/" qui posait problème.

Si ça peut servir à un utilisateur confronté au même problème.


Le "/" ne peut être utilisé dans un nom de fichier, en informatique...


Sur mac ça ne pose aucun problème. J'ai utilisé le terme"petit bug" car j'aurais préféré que LR indique " nom de fichier incorrect" au lieu de "absence d'aperçu "
mon info n'intéresse donc que les mac users

Photos: 112
gcjuan

Pixelis...
Pixelis...

Messages: 368

Inscription: 21 Déc 2009

Localisation: 30240PORT CAMARGUE

Boitier 1: - Olympus OM-D EM10

Objectif 1: - Olympus M.Zuiko Digital ED 45mm f/1.8

Objectif 2: - Panasonic Lumix 20mm f/1.7 II

Vends filtre pola circulaire ø 62

par Doppelganger » Mercredi 28 Mai 2014 15:41

gcjuan a écrit:mon info n'intéresse donc que les mac users


Ok, :dehors:

Photos: 7
Doppelganger

Pixelistes
Pixelistes

Messages: 1632

Inscription: 02 Jan 2014

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron