Pixelistes • Petits soucis... : Nikon D70 - D70s

Sujet: Petits soucis...

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Petits soucis...

par tedetmyl » Mercredi 14 Février 2007 21:53

Je plante le décor...

- Ballade parisienne avec mon bonhomme, temps couvert, cadre de verdure, sujet en mouvement perpétuel...

- Matériel : D70S sur "AUTO"; ISO 200; WB auto; +2/3 d'IL en permance; objectif : 50mm 1.8 D; format de fichier RAW+JPEG, AF sur "AF-C", mode zone AF sur dynamique puis séléctif.

Bilan après environ 30 photos :
- images globalement floues.
- patinage incroyable de l'AF (aucun soucis dans les mêmes conditions avec le 18/70) : difficultés pour trouver le sujet et/ou erreurs de MaP.
- saturation importante (par rapport au 18/70 -toujours-).

D'où mes interrogations :
- le photographe avait-il la tremblotte ?
- mon objectif a-t'il un soucis ?
- quels réglages adopter dans le cas présent ?
- quelles est l'utilisation préférée de cet objectif (portrait, paysages, sport etc.)

J'ai quand même essayé d'autres modes (S), modifié le mode AF et la zone de MaP, mais rien n'y fait ; toujours le même résultat décevant.

Auriez-vous quelques conseils pour moi ?

Merci d'avance !

A+

Photos: 21
tedetmyl

Pixe......
Pixe......

Messages: 86

Inscription: 21 Aoû 2006

Localisation: Paris 12ème

Objectif 1:

Publicité

par Dyoptros » Mercredi 14 Février 2007 21:58

Salut
Bizare
à tu un exemple ? à tu utiliser le 50mm sur un autre boitier ?

Dyoptros

Pixel.....
Pixel.....

Messages: 130

Inscription: 25 Nov 2006

Localisation: Essonne

Objectif 1:

par Pierre-Yves45 » Mercredi 14 Février 2007 23:35

Bonsoir !

Bizarre en effet... Si le boîtier fonctionne correctement avec le 18/70, il s'agit peut-être d'un problème de liaison électrique entre le boîtier et le 50, que semble confirmer les difficultés de mise au point avec l'AF.

Tu peux tenter un nettoyage des 5 ergots métalliques de l'objectif, plutôt simple à réaliser. On ne sait jamais, cela ne coûte qu'un peu de temps, et en plus cela peut même être suffisant et éviter un retour au SAV ! Tiens nous au courant.

Cordialement

Photos: 4
Pierre-Yves45

Pixelist..
Pixelist..

Messages: 538

Inscription: 20 Déc 2006

Localisation: Nantes

Boitier 1: - Nikon D2Xs

Boitier 2: - Nikon D2H

Boitier 3: - Nikon F5

Boitier 4: - Nikon F100

Objectif 1: - Tokina 12-24 f/4 AT-X Pro

Objectif 2: - Tokina AF 17mm f/3.5 AT-X Pro

Objectif 3: - Sigma 24-70mm f/2.8 EX DF

Objectif 4: - Nikkor 80-200mm f/2.8D ED AF

Objectif 5: - Nikkor 50mm f/1.8D AF

Objectif 6: - Nikkor 85mm f/1,8

Objectif 7: - Nikkor 28-70mm f/3.5-4.5 D

Objectif 8: - Samyang 85mm f/1.4 IF MC Aspherical

Flash 1: - Nikon SB 80DX

La photo ? Une école d'humilité permanente...

par tedetmyl » Mercredi 14 Février 2007 23:48

Dyoptros a écrit:Salut
Bizare
à tu un exemple ? à tu utiliser le 50mm sur un autre boitier ?

malheureusement pas d'autres boitier à dispo...

Pierre-Yves45 a écrit:Tu peux tenter un nettoyage des 5 ergots métalliques de l'objectif, plutôt simple à réaliser. On ne sait jamais, cela ne coûte qu'un peu de temps, et en plus cela peut même être suffisant et éviter un retour au SAV !

Et comment je les nettoies ?

Etrange effectivement, habituellement, mon AF fait mouche dans ce genre de situation 9 fois 1/2 sur 10. La proportion, ce jour là, c'est plutôt de l'ordre de 3 fois sur 10...

Je tâcherais de vous montrer les dégats en postant une photo.

Merci à tout les deux pour vos avis !

Photos: 21
tedetmyl

Pixe......
Pixe......

Messages: 86

Inscription: 21 Aoû 2006

Localisation: Paris 12ème

Objectif 1:

par Fred_pol » Jeudi 15 Février 2007 9:14

Salut tedetmyl,
A mon sens plusieurs pistes a explorer avant d'envisager des eventuelles pannes mecaniques.
- L'AF ou l'AFD est beaucoup moins reactif que l'AFS ! Sur un sujet en mouvement cela se ressent particulierement
- Mode AF-C c'est le bon pour les sujets en mouvement mais il autorise la PDV meme si la photo n'est pas nette
- Le mode Auto. Pour un sujet aussi particulier il est a mon sens a fuire. Les modes S (ou A en fonction de tes habitudes) sont a privillegies. Ici en Mode Auto il est possible que tu ais shoote a 1/60s un sujet rapide (combine a la lenteur de l'AFD .....).

Pourrais tu nous poster 1 ou 2 photos avec les exifs ?
Je suis particulierement interesse par le couple vitesse / diaphragme et le type de sujet photographie (Vitesse).

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par tedetmyl » Jeudi 15 Février 2007 20:44

Voilà pour les photos (pas de polémiques sur la compo, ce n'était pas l'objet de cette série, mais uniquement l'utilisation du 50mm !)

1- telle que je la voulais (et encore, un poil floue
Image

2 - Quelques secondes plus tard...
Image

3 - Telle que je la voulais
Image

4 - Après re-cadrage et re-mise au point
Image

5 - Grossière erreur de MaP
Image

6 - Couleurs non respectées (beaucoup plus flagrant sur celle-ci)
Image

Merci à tous pour votre aide :

Photos: 21
tedetmyl

Pixe......
Pixe......

Messages: 86

Inscription: 21 Aoû 2006

Localisation: Paris 12ème

Objectif 1:

par Dyoptros » Jeudi 15 Février 2007 20:52

Pour moi c'est plus un flou de bougé :roll: :roll: :roll:

Dyoptros

Pixel.....
Pixel.....

Messages: 130

Inscription: 25 Nov 2006

Localisation: Essonne

Objectif 1:

par Fred_pol » Jeudi 15 Février 2007 20:53

Pour les couleurs je verifierais les reglages de mon boitier et la calibration de l'ecran.
Pour les flous a mon sens rien de mechant.
Vitesse 1/60 (marrant j'en avas parle), AFD, 50mm de focale.
Il en faut pas plus pour etre flou sur un sujet en mouvement.
Essaye la meme photo, iso800, f/2 mode A elle devrait etre nette.
Apres c'est une question de reglages mais il faut savoir que l'AFD c'est beaucoup moins reactif que l'AFS.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par koyote » Jeudi 15 Février 2007 21:47

C'est la coulée verte côté Est ?

Photos: 9
koyote

Pixeli....
Pixeli....

Messages: 192

Inscription: 16 Fév 2006

Localisation: Paris 75012

Boitier 1: - D700

Boitier 2: - F6

Boitier 3: - FM2N

Objectif 1: - Nik 14mm f/2.8D ED AF

Objectif 2: - Nik 20mm f/2.8 AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Nik 85mm f/1.4 Ai-S

Objectif 5: - Nik 500mm f/8 reflex Ai-S

Objectif 6: - Nik 17-35mm f/2.8D ED-IF AF-S

Objectif 7: - Nik 80-200mm f/2.8 ED AF

Flash 1: - SB-800

L'éphémère trouve sa durée dans le souvenir ...

par tedetmyl » Jeudi 15 Février 2007 21:52

Fred_pol a écrit:Pour les couleurs je verifierais les reglages de mon boitier et la calibration de l'ecran.

Habituellement, mon écran réstitue bien les couleurs (vérifié après tirage papier). Pour la petite anecdote, les photos prisent au même endroit au 18/70 ont globalement un rendu identique (mais avec moi de saturation).

Fred_pol a écrit:Pour les flous a mon sens rien de mechant.

C'est vrai que je prenais sans doute mes photos trop rapidement !

Fred_pol a écrit:Vitesse 1/60 (marrant j'en avas parle), AFD, 50mm de focale.
Il en faut pas plus pour etre flou sur un sujet en mouvement.
Essaye la meme photo, iso800, f/2 mode A elle devrait etre nette.

Pas trop envie de monter en senisibilité. Le bruit qui en résulte me gène un peu. Un autre réglage possible sur la vitesse par exemple ?

Fred_pol a écrit:Apres c'est une question de reglages mais il faut savoir que l'AFD c'est beaucoup moins reactif que l'AFS.

Finalement, il vaut mieux utiliser mon 50mm pour les portraits ?

Merci pour tes explications !

Photos: 21
tedetmyl

Pixe......
Pixe......

Messages: 86

Inscription: 21 Aoû 2006

Localisation: Paris 12ème

Objectif 1:

par tedetmyl » Jeudi 15 Février 2007 22:04

koyote a écrit:C'est la coulée verte côté Est ?

Bingo ! Un jolie coin pour quitter le bithume et les immeuble sans sortir de Paname !

Photos: 21
tedetmyl

Pixe......
Pixe......

Messages: 86

Inscription: 21 Aoû 2006

Localisation: Paris 12ème

Objectif 1:

par johan7 » Jeudi 15 Février 2007 22:12

ce 50mm est vraiment super pour du portrait, mais on peux reussir prendre un sujet en mouvement si on une tres bonne vitesse ! mais la il faut du soleil :)

je connais ce lieux et par temps couvert,hela pas le choix de monter les isos pour gagner de la vitesse !

sinon essaye le reglage AF-C pour les sujets en mouvement en t'éloignant du sujet ,sinon il sera trop pret de l'objectif !

Photos: 55
johan7

Pixelis...
Pixelis...

Messages: 413

Inscription: 04 Oct 2006

Localisation: Paris

Boitier 1: - D90

Boitier 2: - D2Hs

Objectif 1: - Nik 85mm f/1.8D AF

Objectif 2: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 3: - Nik 35mm f/1.8G AF-S DX

Objectif 4: - Nik 80-200mm f/2.8D ED-IF AF-S

Objectif 5: - Nik 10-24mm f/3.5-4.5G ED AF-S DX

Flash 1: - SB-600

Flash 2: - SB-600

Flash 3: - SU-800

par karzeni » Lundi 19 Février 2007 21:15

je permets d'ajouter que l'écran du D70s n'est pas assez grand pour juger de la netteté de l'image, des fois on croit avoir une bonne photo et on remarque trop tard sur l'ordi qu'elle est légèrement floue

tedetmyl, c'est un gros coup de bol ou pratiquement toutes tes photos ont été faites à 1/60è malgré le mode auto ? à mon humble avis le mode auto t'a fait sortir le flash et a bloqué la vitesse d'obturation à 1/60 (réglage par défaut)

une question comment tu fais pour corriger l'expo de 2/3 IL en mode Auto ?

Photos: 33
karzeni

Pixelis...
Pixelis...

Messages: 417

Inscription: 13 Déc 2006

Localisation: Paris

Boitier 1: - Leica M8

Boitier 2: - Nikon D700

Boitier 3: - Nikon F3

Boitier 4: - Nikon FM2

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Nikkor 85mm f/1.4D IF AF

Objectif 3: - Nikkor 50mm f/1.4D AF

Objectif 4: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Micro Nikkor 105 f/2.8 D AF

Objectif 6: - Zenitar 16mm f/2.8

par Fred_pol » Lundi 19 Février 2007 21:31

tedetmyl a écrit:
Fred_pol a écrit:Vitesse 1/60 (marrant j'en avas parle), AFD, 50mm de focale.
Il en faut pas plus pour etre flou sur un sujet en mouvement.
Essaye la meme photo, iso800, f/2 mode A elle devrait etre nette.

Pas trop envie de monter en senisibilité. Le bruit qui en résulte me gène un peu. Un autre réglage possible sur la vitesse par exemple ?


Desole pour ma reponse tardive mais j'etais absent.
Tout a fait d'accord avec toi pour ne pas proceder de la sorte en situation reelle.
Je suggerais juste cela de facon a faire un test pour demontrer que c'est bien les reglages du boitier qui sur ce coup la font defaut.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par nicco » Mardi 20 Février 2007 9:32

slt

il me semble qu'il y a plusieurs problème sur ces photos

La 2- probablement flou de bougé

La 5- la map est faite sur le colimateur central (le bras est bien net)

j'en deduis que tu dois prendre plus de temps à la realisation de tes images
en prenant soins de bien verifier tous tes parametres

:wink:

Photos: 63
nicco

Pixelistes
Pixelistes

Messages: 1681

Inscription: 30 Déc 2006

Localisation: Var

Boitier 1: - D80

Boitier 2: - COOLPIX 3100

Objectif 1: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 2: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 3: - Sig 150mm f/2.8 DG EX

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron