Sujet: Photos noires à 570 ISO.

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Photos noires à 570 ISO.

par Touch » Lundi 21 Janvier 2008 16:16

Bonjour à toutes et tous; :-D


En faisant des photos en faible lumière, j'ai tiré une série à 570 ISO, et presque toutes étaient noires. Pas sous exp, vraiment noires... Avec NX, PP et Windaube view...
L'obturateur ?... Ben non puisque j'avais bien les photos sur l'écran du D1x et les vignettes sous NX et les autres programmes...
La carte ?... Ben non puisque ça fait pareil avec mes 4 autres... Reformatées et tout et tout...
La batterie ?... Deux batteries utilisées aprés " refresh " et charge complète, et qui tiennent largement leurs 400 photos ...

Je tire une cinquantaine de photos à 125 ISO, toutes impeccables !... 8-)
J'ai fait des séries à toutes les valeurs entre 125 et 800 ISO et seules celles à 570 sont noires... :!:

Je soupçonne donc un problème de software ( le mien n'est pas mis à jour )
Je viens seulement d'y penser :idea: mais en changeant d' "échelle " ISO, le problème sera peut-être réglé...
Je vous tiendrai au courant, mais j'aimerais quand même avoir vos avis...

Cordialement.

Photos: 277
Touch

Pixelistes
Pixelistes

Messages: 1053

Inscription: 27 Juil 2006

Localisation: 83, juste sous le soleil !...

Boitier 1: - Nikon D1X

Objectif 1: - Nikkor 50mm f/1,8 série E

Objectif 2: - Sigma 28mm f/1.8 I II

Objectif 3: - Nikkor 28-80mm f/3.5-5.6 D

Objectif 4: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 5: - Tokina AF 19-35mm f/3.5-4.5

La photo ? Une activité d'égoïste qu'on cherche à tout prix à partager...
Publicité

par Dingo » Lundi 21 Janvier 2008 18:15

Etonnant ce comportement.
Ce qui me surprend, c'est qu'il affiche a l'écran (c'est normalement dans un buffer) ... mais c'est noir sur la carte! :shock: C'est donc entre un buffer et la carte mais seulement à 570 Isos.

C'est pas l'oburateur ni les cartes, au pire pour les batteries tu branches le D1X avec le EH-4 et si ca fait pareil, on peut les éliminer.

Je peux regarder ce que fais le mien à 570 ISO sachant qu'il a l'upgrade et le "power". :wink:

Photos: 19
Dingo

Pixelist..
Pixelist..

Messages: 627

Inscription: 28 Nov 2005

Localisation: Lille (59)

Objectif 1:

Amicalement, Joffrey
"La photographie est une brève complicité entre la prévoyance et le hasard" John Stuart Mill

par Jandaniel » Lundi 21 Janvier 2008 18:44

je ne sais pas si cela t'aidera mais regarde ce message:
http://www.pixelistes.com/forum/photo-n ... 26015.html

Photos: 483
Jandaniel

Membre VIP
Membre VIP

Messages: 935

Inscription: 19 Juin 2007

Localisation: Grenoble (38)

Cordialement
Jandaniel
"C'est pas l'homme qui prend la photo, c'est la photo qui prend l'homme..." Parodie de Renaud

par Touch » Lundi 21 Janvier 2008 18:53

Bonjour Dingo ; :-D

Je viens de passer sur l'échelle 1/3 IL et tout est bon pour chaque sensibilité.

J'ai refait du 570 immédiatement aprés, photos noires...

Bizarre, en effet, mais si ça reste comme ça, je pourrai survivre... :wink:

Les photos noires sont bien " écrites " sur la carte, les fichiers font 7,7 Mp dans NX.

Je pense :roll: que la consigne 570 est buggée et qu'elle fausse complètement le calcul de la cellule, ce qui peut avoir pour résultat une vitesse d'obturation maxi... Je me rends compte que toutes ces photos ont été prises en mode " A "...

Je ne fais que du NEF, j'ignore si le problème existe aussi pour les autres formats..

Demain je ferai des éssais en mode " M " et " S "

" the show must go on !... "

Photos: 277
Touch

Pixelistes
Pixelistes

Messages: 1053

Inscription: 27 Juil 2006

Localisation: 83, juste sous le soleil !...

Boitier 1: - Nikon D1X

Objectif 1: - Nikkor 50mm f/1,8 série E

Objectif 2: - Sigma 28mm f/1.8 I II

Objectif 3: - Nikkor 28-80mm f/3.5-5.6 D

Objectif 4: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 5: - Tokina AF 19-35mm f/3.5-4.5

La photo ? Une activité d'égoïste qu'on cherche à tout prix à partager...

par Touch » Lundi 21 Janvier 2008 19:01

Merci jandaniel :-D , je l'avais consulté et fait les controles conseillés, mais "le coup du 570 ISO "
n'est pas causé par un problème de batterie.
Je continue l'analyse...

Cordialement.

Photos: 277
Touch

Pixelistes
Pixelistes

Messages: 1053

Inscription: 27 Juil 2006

Localisation: 83, juste sous le soleil !...

Boitier 1: - Nikon D1X

Objectif 1: - Nikkor 50mm f/1,8 série E

Objectif 2: - Sigma 28mm f/1.8 I II

Objectif 3: - Nikkor 28-80mm f/3.5-5.6 D

Objectif 4: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 5: - Tokina AF 19-35mm f/3.5-4.5

La photo ? Une activité d'égoïste qu'on cherche à tout prix à partager...

par Dingo » Lundi 21 Janvier 2008 20:57

Salut Touch,

Je viens de faire une série de photos à 570 Isos avec le D1X et je n'ai pas de photos noires.
J'ai essayé dans les 4 modes P, S, A, M ainsi qu'en RAW et en JPEG pour chaque mode.
Chaque fois j'ai une photo "non noire" qui s'enregistre bien sur la carte.
Vérifié sous NCap, aucun problème.
Comme je dis, c'est fait avec un boitier équipé du dernier firmware (v5).

Tu as regardé les données Exif de tes photos pour savoir si la vitesse de l'obturateur est bonne ainsi que le diaphragme ? Ou quelque chose d'anormal ?

Sinon, je penche comme toi pour un bug logiciel lié au codage du 570 Isos.
C'est pas mortel quand on le sait mais c'est un peu génant quand même. :???:

Tu as vu avec Nikon ?

Photos: 19
Dingo

Pixelist..
Pixelist..

Messages: 627

Inscription: 28 Nov 2005

Localisation: Lille (59)

Objectif 1:

Amicalement, Joffrey
"La photographie est une brève complicité entre la prévoyance et le hasard" John Stuart Mill

par lagjo » Mardi 22 Janvier 2008 6:41

Hello ,

Je possède un d1x avec le firmware 1.10 .

A 570 iso dans Nx photo noire. :?:
La même ds Cs2 ou Lightroom j'ai l'image correcte ! :shock:

Donc la première conclusion est que cela ne vient pas de ton appareil mais des D1x avant le firmware avec l'upgrade !

Il serait interressant de poser la question à Nikon même si je me doute de la réponse :" Upgradez-le " :wink:

Voilà j'espère avoir apporter une aide !

Johann

Photos: 4
lagjo

Pix.......
Pix.......

Messages: 66

Inscription: 21 Juin 2007

Localisation: Bordeaux

Boitier 1: - Nikon D300

Boitier 2: - Nikon D100

Objectif 1: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 2: - Nikkor 50mm f/1.8 AF

Objectif 3: - Nikkor 70-300mm f/4-5.6G AF

Objectif 4: - Nikkor 80-200mm f/2.8D ED AF

Flash 1: - Nikon SB-600

Johann

par Dingo » Mardi 22 Janvier 2008 10:09

lagjo a écrit:Donc la première conclusion est que cela ne vient pas de ton appareil mais des D1x avant le firmware avec l'upgrade !

Il serait interressant de poser la question à Nikon même si je me doute de la réponse :" Upgradez-le " :wink:


Ca confirme le problème de firmware à 570 Isos.
Nikon corrigerait le tir lors de l'upgrade buffer avec le nouveau firmware.
Interessant tout cela. Merci Johann :wink:

Photos: 19
Dingo

Pixelist..
Pixelist..

Messages: 627

Inscription: 28 Nov 2005

Localisation: Lille (59)

Objectif 1:

Amicalement, Joffrey
"La photographie est une brève complicité entre la prévoyance et le hasard" John Stuart Mill

par Joundi » Mardi 22 Janvier 2008 13:22

Bonjour,

L'upgrade vers la firmware 5.0 n'est possible que si l'on en profite pour augmenter la taille du buffer. Bref, environ 400 €...

Je ferai un essai à 570 iso vu que le mien n'est pas upgradé. Vrai que je n'ai jamais utilisé cette sensibilité !

[EDIT] Question bête : comment tu fais pour afficher 570 iso, moi ça passe de 500 à 640 ?

Photos: 78
Joundi

Pixelis...
Pixelis...

Messages: 322

Inscription: 27 Mai 2005

Localisation: 37

Boitier 1: - Nikon D3X

Boitier 2: - Nikon D300

Boitier 3: - Nikon D1X

Boitier 4: - Nikon D1H

Boitier 5: 6 - Panasonic

Objectif 1: - Nikkor 300mm f/2.8D ED-IF I AF-S

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 5: - Micro Nikkor 60mm f/2.8 D AF

Objectif 6: - Nikkor 50mm f/1.8G AF-S

Objectif 7: - Nikkor 17-35mm f/2.8D ED-IF AF-S

Objectif 8: - Sigma 10-20mm f/4-5.6 EX DC HSM

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

Flash 3: - Nikon SB-28DX

TC 2: - Nikon TC-17E II

TC 3: - Nikon TC-14E II

par lagjo » Jeudi 24 Janvier 2008 7:04

Hello ,

tu dois regler le pas d'iso sur 1/3 IL . :wink:

Johann

Photos: 4
lagjo

Pix.......
Pix.......

Messages: 66

Inscription: 21 Juin 2007

Localisation: Bordeaux

Boitier 1: - Nikon D300

Boitier 2: - Nikon D100

Objectif 1: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 2: - Nikkor 50mm f/1.8 AF

Objectif 3: - Nikkor 70-300mm f/4-5.6G AF

Objectif 4: - Nikkor 80-200mm f/2.8D ED AF

Flash 1: - Nikon SB-600

Johann

par Touch » Jeudi 24 Janvier 2008 8:34

Plutot sur 1/2 IL, non ?... :wink:

Photos: 277
Touch

Pixelistes
Pixelistes

Messages: 1053

Inscription: 27 Juil 2006

Localisation: 83, juste sous le soleil !...

Boitier 1: - Nikon D1X

Objectif 1: - Nikkor 50mm f/1,8 série E

Objectif 2: - Sigma 28mm f/1.8 I II

Objectif 3: - Nikkor 28-80mm f/3.5-5.6 D

Objectif 4: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 5: - Tokina AF 19-35mm f/3.5-4.5

La photo ? Une activité d'égoïste qu'on cherche à tout prix à partager...

par Dingo » Jeudi 24 Janvier 2008 10:06

Moi aussi, c'est avec le 1/2 IL que j'obtient la valeur 570 ISO.

Photos: 19
Dingo

Pixelist..
Pixelist..

Messages: 627

Inscription: 28 Nov 2005

Localisation: Lille (59)

Objectif 1:

Amicalement, Joffrey
"La photographie est une brève complicité entre la prévoyance et le hasard" John Stuart Mill

par lagjo » Jeudi 24 Janvier 2008 15:44

Un grand bravo à moi qui donne de mauvais conseils :chuiboulet:

Effectivement c'est bien avec 1/2 d'IL que l'on obtient 570 iso.

Johann

Photos: 4
lagjo

Pix.......
Pix.......

Messages: 66

Inscription: 21 Juin 2007

Localisation: Bordeaux

Boitier 1: - Nikon D300

Boitier 2: - Nikon D100

Objectif 1: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 2: - Nikkor 50mm f/1.8 AF

Objectif 3: - Nikkor 70-300mm f/4-5.6G AF

Objectif 4: - Nikkor 80-200mm f/2.8D ED AF

Flash 1: - Nikon SB-600

Johann

par Joundi » Jeudi 24 Janvier 2008 21:56

Bonsoir,

J'ai fait un essai et ça marche avec ACR et NC 4 :


Image



Mon D1X n'est pas upgradé. Peut-être y a-t-il des paramètres de prise de vue différents ? Sinon, je sèche.

Photos: 78
Joundi

Pixelis...
Pixelis...

Messages: 322

Inscription: 27 Mai 2005

Localisation: 37

Boitier 1: - Nikon D3X

Boitier 2: - Nikon D300

Boitier 3: - Nikon D1X

Boitier 4: - Nikon D1H

Boitier 5: 6 - Panasonic

Objectif 1: - Nikkor 300mm f/2.8D ED-IF I AF-S

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 5: - Micro Nikkor 60mm f/2.8 D AF

Objectif 6: - Nikkor 50mm f/1.8G AF-S

Objectif 7: - Nikkor 17-35mm f/2.8D ED-IF AF-S

Objectif 8: - Sigma 10-20mm f/4-5.6 EX DC HSM

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

Flash 3: - Nikon SB-28DX

TC 2: - Nikon TC-17E II

TC 3: - Nikon TC-14E II

par Touch » Vendredi 25 Janvier 2008 15:45

Hier, 152 photos en mode P .
Toutes bonnes... mais en ISO 160 bien sur... :wink:

La réponse de lagjo laisse entendre que le "dérawtiseur" entre aussi en jeu... :shock:

Bon !... Finalement ça ne me pose pas de problème, avec le 160, le 400 et le 800 ISO, tous mes besoins sont couverts. 8-)

Mais si vous devez utiliser une sensibilité pour la 1ère fois, faites un essai avant !... :roll:

Cordialement.

Photos: 277
Touch

Pixelistes
Pixelistes

Messages: 1053

Inscription: 27 Juil 2006

Localisation: 83, juste sous le soleil !...

Boitier 1: - Nikon D1X

Objectif 1: - Nikkor 50mm f/1,8 série E

Objectif 2: - Sigma 28mm f/1.8 I II

Objectif 3: - Nikkor 28-80mm f/3.5-5.6 D

Objectif 4: - Nikkor 70-210mm f/4-5,6 AFD

Objectif 5: - Tokina AF 19-35mm f/3.5-4.5

La photo ? Une activité d'égoïste qu'on cherche à tout prix à partager...
Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron