Pixelistes • Photosite mort.... : Nikon D200 - Page 3

Sujet: Photosite mort....

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

par Mosquito Muerto » Jeudi 12 Octobre 2006 17:01

J'ai également un problème de pixel mort (systématiquement clair) sur mon D200, environ 1000 clichés et 1 mois après son achat.
En pratique, on ne le remarque pas sur un fichier jpeg (même avec une compression minimale // qualité maximale). En revanche, il est parfaitement identifiable en NEF.

Au début mon amour de la perfection en a pris un coup :( , mais finalement je me suis dit que 1 px sur 10'000 c'est pas trop ennuyeux. Surtout que sur une impression en 15x21 je doute que l'on voit qqch. Et puis pour des tirés plus grands (pas très fréquents dans mon cas) c'est 2 sec. de retouche sous photoshop, alors... :|

Sinon il me semble avoir lu quelques part (peut être sur pixeliste d'ailleurs) que le SAV accepte de rallonger la garantie de 6 mois sur présentation de ce problème (après l'avoir réglé).
Qqn peut-il confirmer cette information?

Finalement, a-t-il déjà renvoyé son D200 pour un problème de pixel mort? Quel a été la réaction du SAV?

Mosquito Muerto

..........
..........

Messages: 2

Inscription: 15 Sep 2006

Localisation: Lausanne, Suisse

Objectif 1:

par JeanY » Jeudi 12 Octobre 2006 21:25

0 pixel dead même à 1600 ISO
1 hot pixel @800 ISO
et 2 hot pixel @1600

ça va ;)

pourvu que ça dure :wink:

Photos: 1
JeanY

Pixelis...
Pixelis...

Messages: 456

Inscription: 22 Aoû 2006

Objectif 1:

par Octopus » Jeudi 26 Octobre 2006 22:10

Bonsoir à tous,
Pour moi aussi c'est la galère.
J'ai un pixel rouge sur mon capteur au centre gauche(dead or hot pixel) ARGHHHHH!!!!!!.
J'ai quelques poussières visibles à f22, alors que je n'ai pratiquement jamais changé mon objo !!!!!!!!.

Mon D200 que je bichonne (peut etre un peu trop) a 5 mois, et je ne sais pas si cela vaut la peine de le ramener au sav NIKON pour le pixel.
Dire que j'ai quitté CANON pour des problemes de poussieres collées derrière l'écran lcd !!!!!!!!!!!!!!.

Certains d'entre vous ont ils deja ete confrontes à ce probleme?
Que me conseillez vous de faire?

Merci

Photos: 39
Octopus

Pixelist..
Pixelist..

Messages: 574

Inscription: 03 Juin 2006

Localisation: La Possession (974) LA REUNION

Objectif 1:

Le fondement de la théorie c'est la pratique.
Mao Tsé-Toung

par Dolane » Vendredi 27 Octobre 2006 12:43

Octopus a écrit:Bonsoir à tous,
Pour moi aussi c'est la galère.
J'ai un pixel ....Dire que j'ai quitté CANON pour des problemes de poussieres collées derrière l'écran lcd !!!!!!!!!!!!!!.

........Que me conseillez vous de faire?

Merci


Là t'as eu raison...des poussieres deriere l'ecran...inadmissible !
Je sais pas quel travail tu fais, mais perfectionniste comme tu l'es, il doit être bien fait, heureux ceux qui en profite.
Sinon mon conseil...laisse tomber la photo numerique, tu as peu de chance d'y trouver ton compte.
:cry:

Photos: 3
Dolane

Pixelis...
Pixelis...

Messages: 383

Inscription: 11 Jan 2006

Localisation: Isère/Rhône/Ain

Objectif 1:

Nikon D 270 Minolta A2 et Folding grand format
SB800 plus quelques cailloux utiles

par blaise » Vendredi 27 Octobre 2006 12:59

Salut!
Les poussières ce n'est pas un problème. Beaucoup d'appareils neufs ont des poussières sur le filtre ou le miroir. Il suffit tout simplement de procéder à un nettoyage.Il n'y a rien de plus simple.
En ce qui concerne les hots pixels c'est quasi normal en vitesse lente et en hautes sensibilités. C'est un peu plus génant d'avoir des deads pixles dans la mesure ou ils peuvent apparaitre sur les photos .A toi de voir si çà te gêne.C'est pris en garantie.
Une solution pour les hots pixels est d'appliquer l'atténuateur de bruit. Amicalement! Blaise :wink:

Photos: 112
blaise

Pixelis...
Pixelis...

Messages: 338

Inscription: 25 Sep 2006

Objectif 1:

par Octopus » Vendredi 27 Octobre 2006 20:39

Bonsoir à tous,

Merci à vous pour les réponses postées.

Je suis allé déposer mon D200 à l' Espace Nikon Bd Beaumarchais, et comme il a été dit sur d'autres posts, ils sont très sympas, à l'écoute du client, bref, très pros quoi !!!!!!!!!!!

Certains penseront peut etre que je pinaille pour quelques pixels qui n'en font qu'à leur tête, mais pour moi, le fait de faire jouer la garantie pour un appareil que j'ai payé il y a quelques mois 1600 roros, est tout à fait normal.
Il m'ont dit qu'ils allaient d'abord reprogrammer le capteur, et que si cela ne changeait rien, ils le changeraient tout simplement.

Je ne pense pas être perfectionniste, mais comme beaucoup, j'aime le beau matériel, et le d200 c'est du beau matériel.
J'essaie donc de faire attention, (peut etre un peu trop), mais bon on ne se refait pas.
:lol:

Sur ce, bonne soirée à tous et encore merci

Photos: 39
Octopus

Pixelist..
Pixelist..

Messages: 574

Inscription: 03 Juin 2006

Localisation: La Possession (974) LA REUNION

Objectif 1:

Dernière édition par Octopus le Samedi 28 Octobre 2006 18:22, édité 1 fois.
Le fondement de la théorie c'est la pratique.
Mao Tsé-Toung

par Numerica » Vendredi 27 Octobre 2006 23:25

:nikonist: :coucou2:

Bonjour Mosquito Muerto,
N'oublie pas de passer par ce post pour te présenter. :wink:

Photos: 144
Numerica

Membre VIP
Membre VIP

Messages: 25438

Inscription: 02 Juin 2005

Localisation: Seine et Marne

Boitier 1: - Nikon D4s

Boitier 2: - Fuji X-Pro-1

Boitier 3: - Nikon D3

Boitier 4: - Canon Powershot G12

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 4: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - PC-E-Nikkor 24mm f/3,5D ED

Objectif 7: - Nikkor 400mm f/3.5 IF-ED Ai-S

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-R1C1

TC 2: - Nikon TC-20E II

par ddo » Mercredi 01 Novembre 2006 14:07

Moi j'ai fais changer mon boitier le lendemain de mon achat, j'avais un beau point bleu en bas à droite de l'image.
Le nouveau boitier semble ok.

Un crop 100% pour illustrer mon propos:
Image

Photos: 77
ddo

Pixeli....
Pixeli....

Messages: 256

Inscription: 28 Oct 2006

Localisation: Idf

Objectif 1:

Ma galerie Flickr: http://www.flickr.com/photos/talktoddos/

Avril 2009 ==> Matériel Nikon vendu dans son intégralité ..... il ne me reste plus que le Panasonic Lx3

par Octopus » Vendredi 03 Novembre 2006 21:36

Bonsoir à tous,

Juste pour vous dire que j'ai récupéré mon d200 aujourd'hui.
En tout et pour tout, il aura été au sav Nikon, une semaine.
Reprogrammation du capteur, test + nettoyage du capteur.: le tout sous garantie
Tout semble ok pour le moment

Content de retrouver mon pt'it d200!!!!!!!!

En tout cas, merci le sav Nikon et l'Espace Nikon pour leur accueil et leur professinnnalisme.

Bonne soirée à tous les Pixelistes.

:-D

Photos: 39
Octopus

Pixelist..
Pixelist..

Messages: 574

Inscription: 03 Juin 2006

Localisation: La Possession (974) LA REUNION

Objectif 1:

Le fondement de la théorie c'est la pratique.
Mao Tsé-Toung

par vengo31 » Mardi 14 Novembre 2006 12:06

Bonjour,

Voici ma petite expérience à propos des pixels morts ...

Bien décidé à remplacer mon D70 par un D200, je passe ma commande à la Fnac qui en fait en avait
en stock. Les premières impressions sont bonnes, le boîtier semble bien construit, en comparaison
avec le D70 le viseur est géant etc... Après quelques essais de prise de vue, je remarque deux pixels
de couleurs très visibles sur les fonds sombres. Ils apparaissent à partir de 400ISO et sont présents
sur les JPG et les RAWs sous NC. Sous CS2 les défauts sur les RAWs sont gommés dans doute par un
filtre interne du plugin CameraRaw.

Je téléphone donc au service technique de Nikon, et d'après eux, ce défaut n'est pas normal et il me
conseille d'envoyer le D200 au SAV. L'ayant acheté à la Fnac et étant dans les 15 jours de rétractation,
je choisi un remplacement pensant n'avoir pas eu de chance avec ce premier bottier.

Deuxième bottier : Même problème :shock: , mais en pire... cette fois j'ai quatre pixels défectueux, Un blancs
et trois bleus. Le jours même je retourne la Fnac. Pas de problème on me donne un nouveau D200.

Troisième bottier : Cette fois ci j'ai deux pixels bleus et je me commence à me demander si il existe
des D200s sans ce défaut. Retour à la Fnac qui n'a plus de D200 en stock... je me fais rembourser.
Dépité je ne sais plus que faire. Après une semaine d'hésitation je me décide de changer de Fnac et
profitant d'un déplacement sur Bordeaux je rachète un D200 !

Quatrième boîtier : deux pixels bleus Cette fois c'est clair, tous les D200 de la Fnac ont ce problème.
En parcourant le net (en particulier sur les forums outre atlantique) je m'aperçois que je ne suis pas le
seul à avoir vécu la même expérience.

J'en conclu que les D200 sont insuffisamment testés. Tous les capteurs CCD ou CMOS sont
susceptibles d'avoir des pixels défectueux et il existe une procédure qui permet de les enregistrer
dans une mémoire interne du boîtier. Par exemple pour le D100, le programme Q0050
( cf http://www.gtd4lotusnotes.com/dx/remove ... xels-nikon ) permet cette opération.
J'imagine qu'il existe le même programme pour le D200.

Je vais donc garder ce quatrième boitier (décidément je l'aime bien ce D200...) et espérer que le
SAV me réglera ce problème.

En attendant je vais oublier ces pixels bleus et faire des vrais photos. :-D

Photos: 48
vengo31

P.........
P.........

Messages: 16

Inscription: 14 Nov 2006

Objectif 1:

par Numerica » Mardi 14 Novembre 2006 12:12

:nikonist: :coucou2:

Bonjour vengo31,
N'oublie pas de passer par ce post pour te présenter. :wink:

Photos: 144
Numerica

Membre VIP
Membre VIP

Messages: 25438

Inscription: 02 Juin 2005

Localisation: Seine et Marne

Boitier 1: - Nikon D4s

Boitier 2: - Fuji X-Pro-1

Boitier 3: - Nikon D3

Boitier 4: - Canon Powershot G12

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 4: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - PC-E-Nikkor 24mm f/3,5D ED

Objectif 7: - Nikkor 400mm f/3.5 IF-ED Ai-S

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-R1C1

TC 2: - Nikon TC-20E II

par Fred_pol » Mardi 14 Novembre 2006 12:18

Interessant ce retour d'experience vengo31.
Effectivement soit tu es un poissard pas possible soit il y a un loup.
Plusieurs pistes possibles :
- les D200 presentent ce defaut mais cela rentre dans les normes de fabrication
- les D200 du lot teste sont en fait des "seconds choix" commercialisables
- ...
J'arrete la.
La possibilite de (re)mapping du capteur me semble la piste a explorer car tot ou tard cette mesanventure peut survenir.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par daniel33 » Mardi 14 Novembre 2006 19:25

Je viens de passer chez mon revendeur sur Bordeaux justement, qui me propose retour SAV Nikon pour mes 3 pixels de morts. (Pas acheté à la FNAC :!: )
Mon avis c'est qu'il n'a pas eu l'air vraiment étonné de la chose :roll:
Je dois y retourner demain pour les formalités mais compte tenu des divers retours d'expérience je me demande vraiment si cela en vaut la peine :???:
En tout cas Vengo31, joli périple pour un quasi retour à la case départ :???:

Photos: 1596
daniel33

Pixelistes
Pixelistes

Messages: 2630

Inscription: 18 Mar 2006

Localisation: Bordeaux

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D300

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

par Graznok » Mardi 14 Novembre 2006 19:40

vengo31 a écrit:de couleurs très visibles sur les fonds sombres. Ils apparaissent à partir de 400ISO et sont présents
sur les JPG et les RAWs sous NC.


Je pense que tu aurais du garder le premier boitier :wink:

Ceci dit il faut relativiser, tu ne précises pas à quelle vitesse apparaissaient les photosites morts

Car à 400 iso sur des poses plus longues, il est normal que certains photosites réagissent moins bien, on les appelera plutôt photosites chauds alors.

Graznok

Pixel.....
Pixel.....

Messages: 105

Inscription: 28 Oct 2006

Localisation: La Louvière

Objectif 1:

par daniel33 » Mardi 14 Novembre 2006 19:51

Bonjour Graznok :)
Je me permets d'intervenir pour te donner ma propre expérience:
La variation d'ISO ne change rien à l'affaire et pour la vitesse disons 1/500 en moyenne.
Effectivement suivant les confitions ils sont ( sauf un toujours très vif) de couleurs variables et moins vif que le premier.

Photos: 1596
daniel33

Pixelistes
Pixelistes

Messages: 2630

Inscription: 18 Mar 2006

Localisation: Bordeaux

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D300

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Poster une réponse
PrécédenteSuivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron