Sujet: Photosite mort....

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Photosite mort....

par protheus » Mardi 14 Février 2006 14:18

Bonjour,

Je viens de m'apercevoir que mon D200 tout neuf (trois jours) possédait un photosite défectueux, il reste invariablement ...vert (lui et les quatre qui l'entoure en croix) ! La duré de pose n'influe quasiment pas ....

J'ai prévenu mon revendeur qui m'a très professionnellement proposé un remplacement standard en s'appuyant sur le fait qu'il sagissait d'un 'défaut à l'ouverture de la boite', ce que trouve absolument normal (le problème c'est qu'il n'a pas d'autre boîtiers en stock).

Ma question est la suivante, on sait que sur les écrans LCD, les constructeurs acceptent un certain taux de pixels défectueux, quant est il des photosites? Les constructeurs jettent ils systématiquement les capteurs qui disposent au mois un photosite défectueux ?

Ou alors utilisent ils des artifices logiciel au niveau du boîtier pour 'désactiver' le photosite problématique, en effet si sur un écran il n'y a rien faire, sur un capteur CCD, il 'suffit' de ne pas tenir compte de l'information transmise par le photosite deffecteux et la remplacer par la moyenne des informations reçus par les photosites alentour...

Je suis preneur d'éxplications pour ma culture personnelle.

Photos: 96
protheus

Pixe......
Pixe......

Messages: 96

Inscription: 19 Jan 2006

Objectif 1:

Publicité

par Fred_pol » Mardi 14 Février 2006 14:37

Concernant Nikon je ne sais pas mais j'ai eu un Bridge Olympus (je ne sais plus quelle reference) ou effectivement il existait une fonction de mapping permettant de contourner ce probleme.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31378

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Choulan » Mardi 14 Février 2006 16:07

Exact pour Olympus.
Mais d'est un pis aller.
On trouve sur le net des softs qui te permettent de remaper le capteur. J'en avais trouvé sur un site russe pour mon coolpix 5700. Je n'ai jamais eu à m'en servir.
Voir sur google avec cpixmap en mot clé

Photos: 6
Choulan

Pixeliste.
Pixeliste.

Messages: 934

Inscription: 15 Nov 2005

Localisation: Lagny sur Marne - 77

Boitier 1: - D300

Boitier 2: - COOLPIX 5700

Objectif 1: - Micro Nik AI-S 55mm f/2.8 Micro

Objectif 2: - Nik 28 f/2.8 D

Objectif 3: - Nik 50mm f/1,8 série E

Objectif 4: - Nik 50mm f/2 Ai

Objectif 5: - Nik 105mm f/2.5 Ai-S

Objectif 6: - Nik 180mm f/2,8 ED AF

Objectif 7: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 8: - Nik 35-70mm f/2.8D AF

Objectif 9: - Tam 70-210mm f/3.5 SP

Cordialement,
Choulan
---------------------------
Se laisser griser par le noir et blanc, un comble !. :)
---------------------------

par protheus » Mardi 14 Février 2006 17:01

J'ai fait la recherche mais je ne trouve rien de vraiment cohérent... :???:

Photos: 96
protheus

Pixe......
Pixe......

Messages: 96

Inscription: 19 Jan 2006

Objectif 1:

par protheus » Mardi 14 Février 2006 17:02

En tous cas pour le D200...

Mais merci pour l'info.

Photos: 96
protheus

Pixe......
Pixe......

Messages: 96

Inscription: 19 Jan 2006

Objectif 1:

par Choulan » Mardi 14 Février 2006 17:49

Effectivement, le capteur du D200 est peut-être un peu récent pour qu'un soft ait été dévoloppé sur sa base :-o

Photos: 6
Choulan

Pixeliste.
Pixeliste.

Messages: 934

Inscription: 15 Nov 2005

Localisation: Lagny sur Marne - 77

Boitier 1: - D300

Boitier 2: - COOLPIX 5700

Objectif 1: - Micro Nik AI-S 55mm f/2.8 Micro

Objectif 2: - Nik 28 f/2.8 D

Objectif 3: - Nik 50mm f/1,8 série E

Objectif 4: - Nik 50mm f/2 Ai

Objectif 5: - Nik 105mm f/2.5 Ai-S

Objectif 6: - Nik 180mm f/2,8 ED AF

Objectif 7: - Nik 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 8: - Nik 35-70mm f/2.8D AF

Objectif 9: - Tam 70-210mm f/3.5 SP

Cordialement,
Choulan
---------------------------
Se laisser griser par le noir et blanc, un comble !. :)
---------------------------

par Fabricius » Vendredi 24 Février 2006 9:43

Même punition pour moi, mon D200, que je suis allé chercher hier a 3 pixels morts, rouge et bleu, en prime un peu de banding visible à 100 %....
Marre de Nikon après le capteur de travers du D70 et la lentille avant du 18-70 qui se dévissait !

Fabricius
Dernière édition par Fabricius le Vendredi 24 Février 2006 13:40, édité 1 fois.

par Fabricius » Vendredi 24 Février 2006 13:40

suite ... retour chez mon revendeur qui a constaté le problème, donc panne au déballage et échange standard, reste plus qu'à essayer le nouveau en croisant les doigts

Fabricius

par protheus » Vendredi 03 Mars 2006 15:54

"Même punition pour moi, mon D200, que je suis allé chercher hier a 3 pixels morts, rouge et bleu, en prime un peu de banding* visible à 100 %....
Marre de Nikon après le capteur* de travers du D70 et la lentille avant du 18-70 qui se dévissait !"

Et ben.... ca commence à m'inquieter ca.... je vais chercher le mien samedi (ben oui, le problème des échange c'est qu'il faut en avoir d'autres des boitiers...).

J'espere qu'il n'y aura pas de problème.

Photos: 96
protheus

Pixe......
Pixe......

Messages: 96

Inscription: 19 Jan 2006

Objectif 1:

par Fabricius » Vendredi 03 Mars 2006 17:24

protheus a écrit:Et ben.... ca commence à m'inquieter ca.... je vais chercher le mien samedi (ben oui, le problème des échange c'est qu'il faut en avoir d'autres des boitiers...).
J'espere qu'il n'y aura pas de problème.

Le nouveau est ok, tous les pixels sont là, enfin je ne les aient pas tous comptés, et pas de banding.

Ne t'inquiète pas protheus c'est quand même peu fréquent comme problème (ne pas confondre avec les pixels chauds). Et puis les listes d'attente doivent commencer à fondre ...

Fabricius

par Invité » Vendredi 03 Mars 2006 17:41

Pour info tous les capteurs ont des pixels morts. Si tu as un point vert sur ta photo c'est qu'il y en a plusieurs de déféctueux et qu'ils sont trop pour être éradiqués à l'interpolation

Invité

par stephh » Vendredi 03 Mars 2006 19:38

moi j'ai un point violet sur mes photos.
bon sur 10 mpix c'est pas la mort. si ca se voit, un coup de tampon photoshop, un peu comme les poussières....

Photos: 2165
stephh

Membre VIP
Membre VIP

Messages: 37548

Inscription: 26 Nov 2005

Localisation: Morges, CH

Boitier 1: - D300

Boitier 2: - D60

Objectif 1: - Fisheye AF DX 10,5 f/2.8 D

Objectif 2: - Nik 12-24mm f/4G ED-IF AF-S DX

Objectif 3: - Nik 17-55mm f/2.8G ED-IF AF-S DX

Objectif 4: - Nik 35mm f/1.8G AF-S DX

Objectif 5: - Micro Nik 60mm f/2.8 ED AF-S

Objectif 6: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 7: - Micro Nik 105 f/2.8 D AF

Objectif 8: - Nik 300mm f/2.8D ED-IF II AF-S

Objectif 9: - Nik 18-55mm f/3.5-5.6G ED AF-S DX II

Flash 1: - SB-800

Flash 2: - SB-800

Flash 3: - SU-800

Flash 4: - SB-R200

par Fabricius » Samedi 04 Mars 2006 22:05

stephh a écrit:moi j'ai un point violet sur mes photos.
bon sur 10 mpix c'est pas la mort. si ca se voit, un coup de tampon photoshop, un peu comme les poussières....


A toutes les sensibilités ?

Fabricius

par protheus » Dimanche 05 Mars 2006 0:33

Bon, retour de mon photographe, au premier abord tout est ok :) (en tout cas pour les pixels)... je vais aprofondir un peu les tests, et puis ...enfin faire des photos :)

Photos: 96
protheus

Pixe......
Pixe......

Messages: 96

Inscription: 19 Jan 2006

Objectif 1:

par jacquouille » Mardi 19 Septembre 2006 12:28

Bonjour, moi aussi, pixel mort sur capteur après plus ou moins 3000 photos

jacquouille

Pi........
Pi........

Messages: 42

Inscription: 16 Sep 2006

Objectif 1:

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron