Pixelistes • Pixels chauds du D 200 : Nikon D200

Sujet: Pixels chauds du D 200

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Pixels chauds du D 200

par Dolane » Dimanche 19 Mars 2006 10:28

Tout d'abord j'ai cru voir sur mon tout beau tout nouveau D 200 des pixels morts.
J'ai pour habitude de shooter en RAW + JPEG Std, le jpeg me servant de brouillon pour visualiser et trier rapidement mes photos. Hier pour cause de faible lumiere je shoot en 800 ISO , et surprise je decouvre 3 pixels colorés dans des zones d'ombre profonde. Par contre sur les photos à moins de 400 ISO rien, j'en déduit donc qu'il peut s'agir de "hot pixels"
Je "developpe" mes raw et surprise plus de hot pixel nul part. C'est donc que tous les photosites sont actifs et ça me rassure. J'en deduis selon ma logique que c'est le traitement electronique dans l'appareil qui merdoît et ce uniquement en haute sensibilité.
Je ne cherchais pas spécialement les poux d'un teigneux, mais j'avous que ça m'avait surpris.
Petite question avez vous observé la même chose sur vos chers D 200 ?
PS; cela dit trois pixels sur 10,2 millions, je n'aurais pas fait un procès à Nikon. C'est fou ce que l'on peut être tatillon dès fois !

Photos: 3
Dolane

Pixelis...
Pixelis...

Messages: 383

Inscription: 11 Jan 2006

Localisation: Isère/Rhône/Ain

Objectif 1:

Nikon D 270 Minolta A2 et Folding grand format
SB800 plus quelques cailloux utiles
Publicité

par Fred_pol » Dimanche 19 Mars 2006 12:52

Existe t il une fonction (cahcee ou pas) sur le D200 qui ferait un mapping du capteur pour cacher ce type de defauts ?
Cela pourrait expliquer en partie ta constatation.

Photos: 384
Fred_pol

Membre VIP
Membre VIP

Messages: 31379

Inscription: 03 Déc 2005

Localisation: Pologne

A+, Fred

☆ Mes photos sur Pix: Mes photos sur pixelsites (suspendu) ☆ Mon site web: www.fdskphoto.com ☆ Facebook: fdskphoto

par Dolane » Dimanche 19 Mars 2006 16:52

A ma connaissance pas de fonction "mapping" ou alors elle est très bien cachée.

Photos: 3
Dolane

Pixelis...
Pixelis...

Messages: 383

Inscription: 11 Jan 2006

Localisation: Isère/Rhône/Ain

Objectif 1:

Nikon D 270 Minolta A2 et Folding grand format
SB800 plus quelques cailloux utiles

par hardcity » Dimanche 02 Avril 2006 9:15

Ce problème m'intéresse aussi, puisque je compte faire des photos Astro longues poses (5min ou +). Avec mon D70 j'obtenais raisonnablement des pixels chauds et surtout et hélas un "dramatique" halo rougeatre dû à un phénomène d'électroluminescence du capteur ("mauvais blindage"?). Un dark de 3 minutes me donnait tout ça (pixels chauds + halo). Normal, (en dehors du halo). Sur le D200 j'ai fait un dark de 7 minutes pour voir ce qui m'attendait. Résultat : 3 petits halos rougeatres (très petits, rien à voir avec l'énorme du D70, par contre AUCUN pixel chaud en 7 minutes!!! Totalement anormal. Cela tend à prouver que le D200 mouline afin de les supprimer même si on interrompt brutalement "son" dark (je coupe l'alim à la fin de la pose, avant qu'il ne soustrait son dark). Et ça c'est très embêtant pour tous ceux qui voudraient avoir une photo "brute de capteur". Pour + d'infos sur le sujet je vous conseille cette lecture : http://astrosurf.com/buil/d70v10d/eval.htm

Bon si vous avez des conseils, je suis preneur :mrgreen:

Photos: 328
hardcity

Pixelistes
Pixelistes

Messages: 1107

Inscription: 05 Mar 2006

Localisation: Essonne - France

Boitier 1: - Nikon D3

Objectif 1: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - Nikkor 50mm f/1.4D AF

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Zeiss Planar 85mm f/1.4 ZF2 T*

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-900

Quand on a les dents, on a pas le pain
Quand on a le pain, on a plus les dents...
______________
L'espace du Dedans - Les merveilles de lunivers lointain - Avions - Portraits - Noir et Blanc - Macro - HDR - Images du Maroc
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron