Sujet: Pixels morts en pause longue.

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Pixels morts en pause longue.

par ghezoart » Dimanche 04 Janvier 2009 12:07

Bonjour,

lorsque je fais des poses longues avec mon D3 ( plus de 15 seconde) je retrouve des pixels morts toujours au mêmes endroits... Avez-vous aussi ce phénomène ?
Pour info les photos sont prise avec la correction du bruit pause longue activée ... ce qui explique certainement les points noirs plutôt que coloré.
Voici un exemple à 100% d'une image prise en 8s ....

Image

Dois-je faire appel au SAV ou est-ce normal ?

Merci et bonne fin de weekend.

Photos: 607
ghezoart

Pixelistes
Pixelistes

Messages: 1515

Inscription: 31 Déc 2006

Localisation: Waterloo, Belgique

Boitier 1: - D200

Boitier 2: - D3

Objectif 1: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - PC-Nikkor 28mm f/3,5

Objectif 3: - Nik 24mm f/2.8D AF

Objectif 4: - Nik 24 f/1.4G ED AF-S

Objectif 5: - Nik 50mm f/1.4D AF

Objectif 6: - Nik 85mm f/1.8D AF

Objectif 7: - Nik 14-24mm f/2.8G ED AF-S

Objectif 8: - Nik 24-70mm f/2.8G ED AF-S

Objectif 9: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 10: - Nik 50mm f/1.4G AF-S

Flash 1: - SB-800

TC 2: - TC-20E II

Publicité

par ccd1024 » Dimanche 04 Janvier 2009 15:07

oui c'est un bug de nikon.
ton boitier a un "pixel mapping" qui élimine totalement les pixels défectueux mais lors d'une longue pose avec correction du bruit, le pixel mapping est désactivé, je ne sais pour quelle raison. Un bug !

ccd1024

Pixeli....
Pixeli....

Messages: 231

Inscription: 01 Juil 2005

Localisation: Essonne 91

par Yaté » Dimanche 04 Janvier 2009 15:15

En effet il semble en avoir beaucoup mais ils ne sont peut-être pas morts juste chauds. C'est assez fréquent, peut-être si ils sont vraiment très nombreux Nikon pourrait changer le capteur sinon ils font un remapping pour les rendre invisibles. En fait c'est à toi de voir si cela vaut le coup de l'envoyer au SAV.
De mon coté je crois aussi en avoir quelques-un à partir de 1600 iso mais il est exceptionnel que je dépasse 800, alors...

Yaté

Pixelist..
Pixelist..

Messages: 530

Inscription: 28 Nov 2006

Objectif 1:

par ghezoart » Dimanche 04 Janvier 2009 16:42

Merci pour vos réponses...

Je vais attendre une nouvelles version du soft. Peut-être corrigeront-ils.
Il doit y en avoir 25-30 au total... Comme ils sont toujours à la même place, je peux faire un job Capture NX qui les corrige par défaut...

Pour info ici j'étais à 200 iso.

@+

Photos: 607
ghezoart

Pixelistes
Pixelistes

Messages: 1515

Inscription: 31 Déc 2006

Localisation: Waterloo, Belgique

Boitier 1: - D200

Boitier 2: - D3

Objectif 1: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - PC-Nikkor 28mm f/3,5

Objectif 3: - Nik 24mm f/2.8D AF

Objectif 4: - Nik 24 f/1.4G ED AF-S

Objectif 5: - Nik 50mm f/1.4D AF

Objectif 6: - Nik 85mm f/1.8D AF

Objectif 7: - Nik 14-24mm f/2.8G ED AF-S

Objectif 8: - Nik 24-70mm f/2.8G ED AF-S

Objectif 9: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 10: - Nik 50mm f/1.4G AF-S

Flash 1: - SB-800

TC 2: - TC-20E II

par ghezoart » Dimanche 04 Janvier 2009 16:58

Re,

par acquis de conscience, j'ai quand même envoyé un message à Mr Nikon avec la même photo jointe... Je vous tiens au courant de la réponse.

Bonne fin de weekend.

Photos: 607
ghezoart

Pixelistes
Pixelistes

Messages: 1515

Inscription: 31 Déc 2006

Localisation: Waterloo, Belgique

Boitier 1: - D200

Boitier 2: - D3

Objectif 1: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - PC-Nikkor 28mm f/3,5

Objectif 3: - Nik 24mm f/2.8D AF

Objectif 4: - Nik 24 f/1.4G ED AF-S

Objectif 5: - Nik 50mm f/1.4D AF

Objectif 6: - Nik 85mm f/1.8D AF

Objectif 7: - Nik 14-24mm f/2.8G ED AF-S

Objectif 8: - Nik 24-70mm f/2.8G ED AF-S

Objectif 9: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 10: - Nik 50mm f/1.4G AF-S

Flash 1: - SB-800

TC 2: - TC-20E II

par ghezoart » Lundi 05 Janvier 2009 14:10

Voilà,

j'ai reçu une réponse, qui semble être automatique, me demandant de rentrer mon appareil au centre de réparation de Paris... alors que j'habite Bruxelles sans autre explication.
Je vais passer chez Proxyrep pour leur poser la question.... appareil en main.

@+

Photos: 607
ghezoart

Pixelistes
Pixelistes

Messages: 1515

Inscription: 31 Déc 2006

Localisation: Waterloo, Belgique

Boitier 1: - D200

Boitier 2: - D3

Objectif 1: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - PC-Nikkor 28mm f/3,5

Objectif 3: - Nik 24mm f/2.8D AF

Objectif 4: - Nik 24 f/1.4G ED AF-S

Objectif 5: - Nik 50mm f/1.4D AF

Objectif 6: - Nik 85mm f/1.8D AF

Objectif 7: - Nik 14-24mm f/2.8G ED AF-S

Objectif 8: - Nik 24-70mm f/2.8G ED AF-S

Objectif 9: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 10: - Nik 50mm f/1.4G AF-S

Flash 1: - SB-800

TC 2: - TC-20E II

par ghezoart » Vendredi 23 Janvier 2009 9:08

Ben le temps d'aller au SAV, Mr Nikon à sorti la version 2.01 du firmware et, vous savez quoi, cela corrige le problème !!!

Cool ! Je suis donc juste passé au SAV pour un nettoyage capteur qui en avait bien besoin.

@ Bientôt.

Photos: 607
ghezoart

Pixelistes
Pixelistes

Messages: 1515

Inscription: 31 Déc 2006

Localisation: Waterloo, Belgique

Boitier 1: - D200

Boitier 2: - D3

Objectif 1: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 2: - PC-Nikkor 28mm f/3,5

Objectif 3: - Nik 24mm f/2.8D AF

Objectif 4: - Nik 24 f/1.4G ED AF-S

Objectif 5: - Nik 50mm f/1.4D AF

Objectif 6: - Nik 85mm f/1.8D AF

Objectif 7: - Nik 14-24mm f/2.8G ED AF-S

Objectif 8: - Nik 24-70mm f/2.8G ED AF-S

Objectif 9: - Nik 70-200mm f/2.8G ED-IF AF-S VR

Objectif 10: - Nik 50mm f/1.4G AF-S

Flash 1: - SB-800

TC 2: - TC-20E II

Yaté

Pixelist..
Pixelist..

Messages: 530

Inscription: 28 Nov 2006

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron