Sujet: probleme AF sur sigma apres mise a jour c1.13

Modérateur: Modérateurs

Poster une réponse

probleme AF sur sigma apres mise a jour c1.13

par sergepertuis » Mardi 03 Avril 2018 11:17

Bonjour a tous
Je viens de faire la dernière mise a jour sur mon d 810, depuis je n'ai plus d'Af sur mes objectifs sigma 70 200 et 120 400
appel chez nikon " réponse : oui nous avons changé certaines données que les objectifs sigma ne reconnaissent pas "
Nikon ne fourni pas la version précédente et sigma ne peu rien faire résultat plus AF
si quelqu'un a sur son ordi la version 1.12 ça m'arrangerai beaucoup
merci d'avance

Photos: 0
sergepertuis

..........
..........

Messages: 2

Inscription: 15 Avr 2013

Boitier 1: - Nikon D7000

Objectif 1: - Nikkor 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 2: - Micro Nikkor 105 f/2.8 D AF

Objectif 3: - Sigma 70-200mm f/2.8 EX DG OS HSM

Objectif 4: - Nikkor 50mm f/1.8G AF-S

Flash 1: - Nikon SB-910

Publicité

Re: probleme AF sur sigma apres mise a jour c1.13

par vasco » Mardi 03 Avril 2018 12:23

:coucou21: sergepertuis


L' Equipe Pixelistes a écrit:Présentation aux membres.
Merci pour ton inscription sur pixelistes, ce serait sympa de passer sur le topic de présentation afin de te présenter à nous.


    Pour cela tu as un topic dédié ici.

Photos: 862
vasco

Administrateur
Administrateur

Messages: 11988

Inscription: 08 Nov 2008

Localisation: Bordeaux

Objectif 1: - Nikkor 58mm f/1.4 G AF-S

vue sur...


"Ils ne savaient pas que c'était impossible, alors ils l'ont fait" Mark Twain

Re: probleme AF sur sigma apres mise a jour c1.13

par evach » Lundi 29 Octobre 2018 21:59

bizarre, depuis les dernières versions pour D7000, l'autofocus de mon ancien boitier est complétement dans les choux alors que la précision était vraiment excellente il y a quelques mois! Évidemment, aucun choc ou mauvais traitement entre temps, c'est très bizarre et ça ne m’étonnerait pas qu'ils s'amusent, comme apple et samsung, a se servir de leur firmware pour rendre artificiellement obsolète leur vieux boitiers.
Sinon, un lien pour retrouver des anciens firmwares ;-)
https://drivers.softpedia.com/dyn-searc ... _term=D810

Photos: 69
evach

Pix.......
Pix.......

Messages: 57

Inscription: 27 Oct 2018

Objectif 1:

par piete » Mardi 27 Novembre 2018 23:22

Pour ma part j'ai appeler chez sigma pour un 120-300, réponse rapide renvoyer nous le cailloux, ca vous coûteras uniquement le port...

Photos: 1
piete

P.........
P.........

Messages: 19

Inscription: 03 Déc 2014

Boitier 1: - Nikon D7000

Objectif 1: 1 - Canon

Objectif 2: 1 - Canon

Objectif 3: 1 - Canon

Objectif 4: 1 - Canon

Objectif 5: 1 - Canon

Objectif 6: 1 - Canon

Objectif 7: 1 - Canon

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

Flash 1: - Nikon SB-900

Re: probleme AF sur sigma apres mise a jour c1.13

par Eylou » Dimanche 28 Juillet 2019 22:05

Bonjour à tous,

Merci d'avoir créé ce fil :mrgreen:

j'ai acheté un D810 d'occasion et je me suis retrouvé avec l'AF de mon Sigma 70-200 f/2.8 HSM OS qui ne fonctionnait pas (le mode AF clignote rapidement sur le boitier) alors que j'ai un 150 macro Sigma qui ne pose pas ce souci et que mes optiques Nikon marchent aussi au poil.

J'avais pensé que c'était un faux contact sur cet objectif même si je n'avais pas de soucis avec mon ancien boitier. Et bien non j'ai solutionné le soucis en suivant vos infos.

Donc effectivement le firmware C 1.13 (et ultérieurs) du D810 peut créer des problèmes avec les objectifs Sigma, certainement à cause de la mise à jour "Ajout des compatibilités suivantes pour les objectifs AF-P".

Retour au firmware C 1.12 grâce au lien d'evach et tout remarche impeccablement. :super2:

Je verrais par la suite la solution du SAV comme indiqué par piete, si ça ne leur demande aucun démontage (je me méfie que Sigma fasse la blague qu'a déjà fait Nikon à certains pour des SAV sous garantie suite à rappel produits où ils ont démonté et dit qu'il y avait de la corrosion ou autre et donc que l'appareil était HS et donc pas de remontage possible alors que les mecs avaient envoyé un boitier parfaitement fonctionnel :evil: ) .

Photos: 84
Eylou

Pixelistes
Pixelistes

Messages: 1038

Inscription: 19 Nov 2007

Localisation: Saint-Malo

par J2C foto » Vendredi 29 Novembre 2019 11:23

BONJOUR J AI LE MEME PROBLEME COMMENT AS TU TROUVER LE LIEN Retour au firmware C 1.12 grâce au lien d'evach et tout remarche impeccablement.

J2C foto

..........
..........

Messages: 1

Inscription: 29 Nov 2019

Objectif 1:

par julien-v » Vendredi 29 Novembre 2019 20:42

Pour le lien c’est ici.

L' Equipe Pixelistes a écrit:Présentation aux membres.
Merci pour ton inscription sur pixelistes, ce serait sympa de passer sur le topic de présentation afin de te présenter à nous.


    Pour cela tu as un topic dédié ici.
[/quote]

Photos: 80
julien-v

Pixeli....
Pixeli....

Messages: 293

Inscription: 03 Jan 2013

Localisation: Languedoc-Roussillon

Boitier 1: - Nikon D5100

Objectif 1: - Sigma 17-50mm f/2.8 EX DC OS HSM

Objectif 3: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-700

Mon flickr
« Jamais personne n'est devenu fort en désignant la faiblesse des autres. »

par evach » Samedi 30 Novembre 2019 11:14

J2C foto a écrit:BONJOUR J AI LE MEME PROBLEME COMMENT AS TU TROUVER LE LIEN Retour au firmware C 1.12 grâce au lien d'evach et tout remarche impeccablement.


Heureux de voir que mon info a pu aider ;-) Le lien vers la version c1.12 en question est ici:
https://drivers.softpedia.com/get/SCANN ... 1-12.shtml

Merci de faire un petit feedback si cela a resolu votre problème ou non, de mon coté, j'ai quelques problèmes d'AF avec un AFS 70-200/2.8 premiere version qui se retrouve bien assez souvent dans les choux avec un firmware C1.14...

Photos: 69
evach

Pix.......
Pix.......

Messages: 57

Inscription: 27 Oct 2018

Objectif 1:

Re: probleme AF sur sigma apres mise a jour c1.13

par vasco » Samedi 30 Novembre 2019 21:20

J2C foto

Merci à evach de t'avoir, ce serais sympa de te présenter. :wink:

Photos: 862
vasco

Administrateur
Administrateur

Messages: 11988

Inscription: 08 Nov 2008

Localisation: Bordeaux

Objectif 1: - Nikkor 58mm f/1.4 G AF-S

vue sur...


"Ils ne savaient pas que c'était impossible, alors ils l'ont fait" Mark Twain

par evach » Dimanche 01 Décembre 2019 11:50

vasco a écrit:J2C foto

Merci à evach de t'avoir, ce serais sympa de te présenter. :wink:


post4549041.html#p4549041 +--

Photos: 69
evach

Pix.......
Pix.......

Messages: 57

Inscription: 27 Oct 2018

Objectif 1:

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron