Pixelistes • problème assistance AF : Nikon D700

Sujet: problème assistance AF

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

problème assistance AF

par ? » Vendredi 08 Avril 2011 22:34

salut,

je n'arrive plus à faire marcher la petite lumière d'assistance AF sur le boitier, j'ai pourtant été dans le menu réglage "autofocus" puis dans "illuminateur d'assistance AF" et "activé " et il ne s'allume jamais, est ce que je me suis trompé de réglage.
Je précise au cas où que je veux la petite lumière qui permet dans les situations difficiles de faire la mise au point plus facilement.

merci

Photos: 53
?

Pixelistes
Pixelistes

Messages: 1801

Inscription: 19 Mar 2008

Localisation: Mars

Nikon D7x - 10-600mm Nikon AF-SS VR VII f/1,1
I Mac 50" Intel Trion Turbo IV 10Ghz - DD 50 To SSD - 80 Go RAM
1 jetable de marque Carrefour 24 poses
Publicité

Re: problème assistance AF

par Calli » Vendredi 08 Avril 2011 22:45

Bonjour,
Peut-être est-ce le piège classique de l'absence de confirmation ? Après avoir sélectionné "activé", ne pas oublier d'appuyer sur "OK" pour enregistrer le nouveau réglage. Vous avez fait le test en basse lumière plutôt qu'en plein soleil ? L'autofocus est bien activé (manette frontale sur AF-C ou AF-S, pas sur MF et idem sur l'objectif) ? Si ce n'est pas ça, je ne sais pas.

Photos: 6
Calli

Pixelistes
Pixelistes

Messages: 2216

Inscription: 11 Déc 2008

Localisation: Europe

Boitier 1: - D700

Boitier 2: - F90X

Boitier 3: - F3

Objectif 1: - Nik 50mm f/1.8D AF

Flash 1: - SB-800

Les années passent, les photos restent !

Re: problème assistance AF

par ? » Samedi 09 Avril 2011 9:01

non c'est pas ça car j'ai bien mis ok et dans le menu y a bien marqué "on" pour le réglage, merci quand m^me.

Photos: 53
?

Pixelistes
Pixelistes

Messages: 1801

Inscription: 19 Mar 2008

Localisation: Mars

Nikon D7x - 10-600mm Nikon AF-SS VR VII f/1,1
I Mac 50" Intel Trion Turbo IV 10Ghz - DD 50 To SSD - 80 Go RAM
1 jetable de marque Carrefour 24 poses

par ? » Lundi 11 Avril 2011 10:18

c'est bon j'ai trouvé, en fait pour que l'illumninateur fonctionne il faut être en AF ponctuel "S" et avoir son collimateur dans le viseur sur le central sinon ça marche pas... c'est bidon car je bosse tjs en AF continu et rarement en central, bien dommage !!

Photos: 53
?

Pixelistes
Pixelistes

Messages: 1801

Inscription: 19 Mar 2008

Localisation: Mars

Nikon D7x - 10-600mm Nikon AF-SS VR VII f/1,1
I Mac 50" Intel Trion Turbo IV 10Ghz - DD 50 To SSD - 80 Go RAM
1 jetable de marque Carrefour 24 poses
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron