Sujet: probleme avec carte sd

Modérateur: Modérateurs

Poster une réponse

Re: probleme avec carte sd

par yvesP » Lundi 09 Janvier 2012 23:20

Bonjour à tous , premier post pour ma part
Merci beaucoup pour ce topic et pour la solution proposée.
J'étais exactement dans le même cas : achat pour Noel d'un nouveau boitier avec une carte sd Sandisk extrême 30mb/s de 16go: Même message d'erreur d'absence de carte lors de certaines mises sous tension. Et impossible de réétendre l'appareil sans enlever la batterie !
Grace au transfert du firmware tel décrit plus haut (ça n'est pas sorcier pour un non expert :wink: ) , tout est rentrer dans l'ordre aussitôt . :super2:
Merci beaucoup à tous les pixeliste et leur contribution :coucou21:

yvesP

..........
..........

Messages: 1

Inscription: 04 Jan 2012

Boitier 1: - Nikon F801

Boitier 2: - Nikon D50

Boitier 3: - Nikon D5100

Objectif 1: - Nikkor 50mm f/1.8D AF

Objectif 2: - Nikkor 18-55mm f/3.5-5.6G ED AF-S DX

Objectif 3: - Nikkor 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Re: probleme avec carte sd

par Rip » Dimanche 22 Janvier 2012 3:02

Merci à tous aussi !

J'ai acheté mon d5100 ce samedi et j'ai été confronté au même problème. Grâce à vous, mon problème a été résolu :super2:

... mais après avoir beaucoup chipoté... La raison : le fichier .bin était coché "archive" (dans "propriétés) ; ce n'est qu'après l'avoir décoché que la procédure a fonctionné.

Je le précise à toutes fins utiles pour que ça puisse servir éventuellement à d'autres...

Bon week-end !
:coucou21:

Ceci est mon premier message. Il est un peu tard pour m'occuper de ma présentation... Ce sera chose faite aujourd'hui ou demain.

Rip

..........
..........

Messages: 1

Inscription: 22 Jan 2012

Localisation: Bruxelles - Anderlecht

Boitier 1: - Nikon D5100

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

On ne me changera plus...

Re: probleme avec carte sd

par rsjb » Lundi 20 Février 2012 11:17

Bonjour

Même souci pour moi avec une carte Sandisk 16Go
J'ai déjà une carte de ce modèle qui fonctionne sans souci, et la nouvelle n'est pas detectée de façon fiable...
En revanche elle est reconnue dans mon panasonic, dans le casio exilim de ma femme, mais pas de façon systématique dans le D5100.
Sachant que la 1ere carte (même modèle meme capacité) fonctionne et a toujours fonctionné sans problème, dois-je faire une MAJ de firmware ?
Merci d'avance

Photos: 0
rsjb

Pi........
Pi........

Messages: 26

Inscription: 14 Fév 2012

Boitier 1: - Nikon D5100

Boitier 2: - Lumix DMC-FZ38EF-K

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

par guy daniel » Lundi 20 Février 2012 11:56

Bonjour avez vous formater votre nouvelle carte ?

guy daniel

Pi........
Pi........

Messages: 23

Inscription: 22 Mar 2010

Boitier 1: - Nikon D80

Boitier 2: - Nikon D5100

Objectif 1: - Nikkor 18-135 mm f/3,5-5,6 AF-S IF-ED DX

Objectif 2: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

guy

Re: probleme avec carte sd

par rsjb » Lundi 20 Février 2012 13:45

Bonjour guy
Oui, formatée par le 5100 depuis le menu
Elle marche, mais au bout d'un moment ou à 1 allumage sur 2 j'ai le message carte SD absente.
je la sors et je la remets et ça marche jusqu'au prochain coup

Rien de tout ça sur les autres appareils ni sur le D5100 avec une autre carte...

Photos: 0
rsjb

Pi........
Pi........

Messages: 26

Inscription: 14 Fév 2012

Boitier 1: - Nikon D5100

Boitier 2: - Lumix DMC-FZ38EF-K

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Re: probleme avec carte sd

par Batto » Mardi 21 Février 2012 15:24

Y'a quasiment aucun doute : carte défectueuse !

Photos: 28
Batto

Pixelis...
Pixelis...

Messages: 357

Inscription: 28 Avr 2011

Localisation: Alès

Boitier 1: - Nikon D7000

Boitier 2: - Nikon D5100

Objectif 1: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 2: - Nikkor 35mm f/1.8G AF-S DX

Objectif 3: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 4: - Sigma 8-16mm f/4.5-5.6 DC HSM

Objectif 5: - Tamron AF 17-50mm f/2.8 XR Di II LD Aspherical (IF)

Objectif 6: - Tamron AF 70-200mm f/2.8 Di LD Aspherical (IF) macro

Flash 1: - Nikon SB-900

Flash 2: - Yong Nuo YN460

Flash 3: - Yong Nuo YN560

Re: probleme avec carte sd

par rsjb » Mercredi 22 Février 2012 9:33

J'ai fait la MAJ firmware finalement hier et tout semble règlé (j'en serai + sur ce weekend après utilisation + aboutie)

Photos: 0
rsjb

Pi........
Pi........

Messages: 26

Inscription: 14 Fév 2012

Boitier 1: - Nikon D5100

Boitier 2: - Lumix DMC-FZ38EF-K

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Re: probleme avec carte sd

par BertrandFX » Mercredi 22 Février 2012 12:19

Pour minimiser les risques, tu devrais demander à ton revendeur d'échanger ta 16Go contre ... 2 cartes de 8 Go, ou mieux encore, 4 cartes de 4 Go.
Tu minimises ainsi le nombre de photos perdues en cas de pépin sur la carte et tu augmentes la compatibilités car les "petites" cartes sont sans souci.

Photos: 5360
BertrandFX

Membre VIP
Membre VIP

Messages: 40569

Inscription: 20 Juil 2007

Objectif 1:

Objectif 2:

Objectif 3:

Objectif 4:

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

Re: probleme avec carte sd

par rsjb » Mercredi 22 Février 2012 14:51

Merci du conseil !
Ca sera fait pour mes prochains achats.

Photos: 0
rsjb

Pi........
Pi........

Messages: 26

Inscription: 14 Fév 2012

Boitier 1: - Nikon D5100

Boitier 2: - Lumix DMC-FZ38EF-K

Objectif 1: - Nikkor 18-105mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Re: probleme avec carte sd

par littlbear » Jeudi 23 Février 2012 20:43

Même problème, carte difficilement reconnue. Ma carte est une Sandisk 8Go Extreme Pro (45MB/s). Avec ce modèle je pensais être tranquille au niveau compatibilité. Quand je la rentre en partie, elle est reconnue et quand j'appuie à fond, elle n'est plus reconnue. Du coup, je pensais à un problème mécanique, genre quelques dixièmes de millimètres trop grande. Je l'ai poncée, c'était mieux mais parfois, la carte devenait inconnue.

Après mise à jour, pour l'instant plus de problèmes.

Photos: 71
littlbear

Pixelistes
Pixelistes

Messages: 2576

Inscription: 15 Oct 2011

Localisation: Strasbourg

Boitier 1: - Nikon D5100

Boitier 2: - Fuji X10

Objectif 1: - Tamron AF 17-50mm f/2.8 XR Di II LD Aspherical (IF)

Objectif 2: - Nikkor 70-300mm f/4,5-5,6G AF-S VR IF-ED

Objectif 3: - Tamron AF 90mm f/2.8 SP Di macro

Objectif 4: - Nikkor 50mm f/1.8G AF-S

Objectif 5: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-600

Re: probleme avec carte sd

par alexzz » Vendredi 02 Mars 2012 16:08

Même problème aussi. Différentes cartes n'ont rien changé.

Résolu avec le firmware 1.01 :-D

Photos: 14
alexzz

Pixel.....
Pixel.....

Messages: 148

Inscription: 01 Fév 2012

Localisation: Bruxelles

Re: PROBLEME AVEC MA CARTE SD

par Kiki1977 » Dimanche 08 Avril 2012 0:22

Bonjour a toutes et a tous!

je suis nouveau pixelistes,je viens d acquerir un nikon 5100 ,
j'ai acheter également une carte sd ultima pro classe 10 32GO

des que je mets la carte sd, le message s'affiche"" cette carte memoire ne peut pas etre utilisée,elle est peut etre endomagée ,insérez une autre carte""

je ne comprends plus rien
merci de votre aide :super2:

Kiki1977

..........
..........

Messages: 4

Inscription: 08 Avr 2012

Objectif 1:

par Papy Christian » Dimanche 08 Avril 2012 7:36

Kiki1977 a écrit:Bonjour a toutes et a tous!

je suis nouveau pixelistes


Bonjour, et si tu passais par la case départ ?

presentation-des-membres-f108.html

Bienvenu parmi nous.

Photos: 230
Papy Christian

Pixelist..
Pixelist..

Messages: 711

Inscription: 21 Aoû 2011

Localisation: Proche Le Vigan (30) en Cévenne au pied du Mont Aigoual

Boitier 1: - Nikon D70

Boitier 2: - Nikon D5100

Boitier 3: - Nikon D7000

Objectif 1: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 2: - Nikkor 55-300mm f/4,5-5,6 G ED AF-S VR DX

Objectif 3: - Sigma 17-70mm f/2.8-4.5 Macro DC HSM

Objectif 4: - Tamron AF 70-300mm f/4-5.6 LD macro

Objectif 5: - Sigma 150-500mm f/5-6.3 APO DG OS HSM

Flash 1: - Nikon SB-600

Avec les salutations de Papy Christian

par littlbear » Dimanche 08 Avril 2012 14:18

Kiki1977 a écrit:Bonjour a toutes et a tous!

je suis nouveau pixelistes,je viens d acquerir un nikon 5100 ,
j'ai acheter également une carte sd ultima pro classe 10 32GO

des que je mets la carte sd, le message s'affiche"" cette carte memoire ne peut pas etre utilisée,elle est peut etre endomagée ,insérez une autre carte""

je ne comprends plus rien
merci de votre aide :super2:


Il faut que tu fasses la mise à jour de ton boîtier. Chez moi, ça a résolu le problème.

Photos: 71
littlbear

Pixelistes
Pixelistes

Messages: 2576

Inscription: 15 Oct 2011

Localisation: Strasbourg

Boitier 1: - Nikon D5100

Boitier 2: - Fuji X10

Objectif 1: - Tamron AF 17-50mm f/2.8 XR Di II LD Aspherical (IF)

Objectif 2: - Nikkor 70-300mm f/4,5-5,6G AF-S VR IF-ED

Objectif 3: - Tamron AF 90mm f/2.8 SP Di macro

Objectif 4: - Nikkor 50mm f/1.8G AF-S

Objectif 5: - Nikkor 35mm f/1.8G AF-S DX

Flash 1: - Nikon SB-600

Re: probleme avec carte sd

par Kiki1977 » Mercredi 11 Avril 2012 0:13

Bonsoir

malgré les liens j ai pas reussi a faire une mise a jour de mon firmware,
mon appareil est tout neuf ,ya besoin quand meme de la mise a jour,?

je pars lundi en malaisie sans pouvoir prendre de photo :-(( :roll:

Kiki1977

..........
..........

Messages: 4

Inscription: 08 Avr 2012

Objectif 1:

Poster une réponse
PrécédenteSuivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron