Sujet: Problème avec la balance des blancs

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème avec la balance des blancs

par jmer92 » Samedi 12 Janvier 2013 10:49

Je viens d'acquérir LR4 et je "patauge" un peu.
J'étais habituée à NX2 et je vois une différence, lors de mes exportations vers LR4, de ma balance des blancs.
Toutes les photos faites avec un réglage "lumière du jour" à 5200 (dixit NX2) passe, sous LR4 à 5000. Cela se fait systématiquement.
Y a-t-il une manip que je n'aurai pas fait dans mes préférences sur LR4 ?
Je précise que j'ai un D700, que je travaille sous Raw et que mes préférences vont à "neutre" sur le boitier.
Merci de votre aide.

Photos: 3821
jmer92

PIXELISTES
PIXELISTES

Messages: 14684

Inscription: 25 Avr 2007

Localisation: Colombes (92)

Boitier 1:

Boitier 2: - Fuji X20

Boitier 3: - Fuji X-T1

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 24mm f/2 Ai-S

Objectif 3: - Fujinon XF 35mm f/1.4 R

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Samyang 14mm f/2.8 IF ED MC Aspherical

Publicité

par fredz » Samedi 12 Janvier 2013 22:45

jmer92 a écrit:Je viens d'acquérir LR4 et je "patauge" un peu.
J'étais habituée à NX2 et je vois une différence, lors de mes exportations vers LR4, de ma balance des blancs.
Toutes les photos faites avec un réglage "lumière du jour" à 5200 (dixit NX2) passe, sous LR4 à 5000. Cela se fait systématiquement.
Y a-t-il une manip que je n'aurai pas fait dans mes préférences sur LR4 ?
Je précise que j'ai un D700, que je travaille sous Raw et que mes préférences vont à "neutre" sur le boitier.
Merci de votre aide.


À la différence de NX lightroom ne prends pas les réglages pictures control, lightroom partira tjs sur un RAW "neutre" pour la balance des blancs je n'ai jamais constaté de décalage, comment importes tu tes raws? Appliques tu un preset?

Photos: 1519
fredz

Modérateur
Modérateur

Messages: 9081

Inscription: 25 Mai 2009

Localisation: Aisne (02)

Boitier 1: 4 - Nikon

Boitier 2: 1 - Canon

Boitier 3: 2 - Fuji

:new:STUDIO & etc:new:Flickr

Re: Problème avec la balance des blancs

par jmer92 » Samedi 12 Janvier 2013 23:05

fredz, merci de ta réponse.
Je débute alors j'importe mes raws sans preset je pense.
J'ai encore vérifié ce soir. Mes NEF sont à 5200 et lorsqu'ils passent sous LR, il deviennent 5000.

Photos: 3821
jmer92

PIXELISTES
PIXELISTES

Messages: 14684

Inscription: 25 Avr 2007

Localisation: Colombes (92)

Boitier 1:

Boitier 2: - Fuji X20

Boitier 3: - Fuji X-T1

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 24mm f/2 Ai-S

Objectif 3: - Fujinon XF 35mm f/1.4 R

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Samyang 14mm f/2.8 IF ED MC Aspherical

par fredz » Samedi 12 Janvier 2013 23:08

jmer92 a écrit:fredz, merci de ta réponse.
Je débute alors j'importe mes raws sans preset je pense.
J'ai encore vérifié ce soir. Mes NEF sont à 5200 et lorsqu'ils passent sous LR, il deviennent 5000.


Vérifie si rien n'est appliqué a tes raws a l'import :wink:

Photos: 1519
fredz

Modérateur
Modérateur

Messages: 9081

Inscription: 25 Mai 2009

Localisation: Aisne (02)

Boitier 1: 4 - Nikon

Boitier 2: 1 - Canon

Boitier 3: 2 - Fuji

:new:STUDIO & etc:new:Flickr

Re: Problème avec la balance des blancs

par jmer92 » Samedi 12 Janvier 2013 23:14

fredz, je vais regarder cela et essayer de comprendre.
:good:

Photos: 3821
jmer92

PIXELISTES
PIXELISTES

Messages: 14684

Inscription: 25 Avr 2007

Localisation: Colombes (92)

Boitier 1:

Boitier 2: - Fuji X20

Boitier 3: - Fuji X-T1

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 24mm f/2 Ai-S

Objectif 3: - Fujinon XF 35mm f/1.4 R

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Samyang 14mm f/2.8 IF ED MC Aspherical

Re: Problème avec la balance des blancs

par lincal » Dimanche 13 Janvier 2013 7:30

Bonjour,

J'avoue ne pas bien savoir quelle valeur il attribue, pour ma part je ne m'intéresse à la BDB que si j'ai besoin de la corriger et je pars de la valeur qu'il m'indique...
Je viens de regarder sur une série faite hier : les valeurs sont différentes d'une photo à l'autre, et je suis en BDB auto sur le boitier.

N'ayant pas NX2, j'ai comparé avec DxO : les valeurs sont vraiment différentes !

J'ai l'impression que c'est lié au fait que les logiciels n'ont pas accès à toutes les infos du NEF et que cela fait partie de leur "interprétation", à moins qu'ils n'aient des échelles différentes :?:

Photos: 4641
lincal

Membre VIP
Membre VIP

Messages: 49616

Inscription: 24 Nov 2008

Localisation: Toulouse

Boitier 1: - Nikon D810

Boitier 2: - Nikon D700

Boitier 3: - Nikon D2Xs

Objectif 1: - Nikkor 24-120mm f/4G ED AF-S VR

Objectif 2: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 3: - Nikkor 35mm f/2 D

Objectif 4: - Nikkor 50mm f/1.4D AF

Objectif 5: - Micro-Nikkor 105mm f/2.8G AF-S VR IF-ED

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Flash 1: - Nikon SB-900

Amicalement, Christophe

:new: Mes photos ici : Tofographies :new:
:photo2: Formations Photo Toulouse
:new: Séjours Photo

Re: Problème avec la balance des blancs

par jmer92 » Dimanche 13 Janvier 2013 9:12

lincal, merci de ta réponse.
Cela explique peut-être cela ! Mais là j'étais en BDB sur lumière du jour et non en auto !
Je vais voir cela de plus près aujourd'hui.
:vbcoucou:

Photos: 3821
jmer92

PIXELISTES
PIXELISTES

Messages: 14684

Inscription: 25 Avr 2007

Localisation: Colombes (92)

Boitier 1:

Boitier 2: - Fuji X20

Boitier 3: - Fuji X-T1

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 24mm f/2 Ai-S

Objectif 3: - Fujinon XF 35mm f/1.4 R

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Samyang 14mm f/2.8 IF ED MC Aspherical

par clepriol » Dimanche 13 Janvier 2013 18:12

Salut,
lincal a écrit:.......J'ai l'impression que c'est lié au fait que les logiciels n'ont pas accès à toutes les infos du NEF et que cela fait partie de leur "interprétation", à moins qu'ils n'aient des échelles différentes :?:


Non, non pas du tout, le principe d'un fichier RAW c'est de contenir toutes les informations utilisées à la prise de vue et ensuite de pouvoir corriger ou modifier les paramètres en post traitement.
La moindre des choses d'un logiciel de développement des RAW c'est de lire correctement la BDB enregistrée.
Dans LightRoom, il faut sélectionner le paramètre BB : "Telle quelle" pour utiliser la balance des blancs enregistrée.
bb_lightroom.PNG
bb_lightroom.PNG (12.46 Kio) Vu 297 fois

Quelle valeur as-tu en BB dans LightRoom ?

A+

Photos: 275
clepriol

Pixeli....
Pixeli....

Messages: 222

Inscription: 01 Jan 2006

Localisation: Morbihan

Boitier 1: - Nikon D700

Boitier 2: - Nikon D800

Objectif 1: - Nikkor 85mm f/1.4 D IF

Objectif 2: - Nikkor 17-35mm f/2.8D ED-IF AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 5: - Nikkor 180mm f/2,8 ED AF

Objectif 6: - Tokina 12-24 f/4 AT-X Pro

Flash 1: - Metz mecablitz 76 MZ-5 digital

Re: Problème avec la balance des blancs

par jmer92 » Dimanche 13 Janvier 2013 18:34

clepriol, c'est le problème ! lorsque je suis en BB "Telle quelle" cela me marque 5000 K alors que sur NX2 j'en suis à 5200 K §
Mais bon, cela n'est pas très grave, il faut juste que je surveille sous LR4 si la BB me satisfait je pense.
Merci de ta réponse.
:vbcoucou:

Photos: 3821
jmer92

PIXELISTES
PIXELISTES

Messages: 14684

Inscription: 25 Avr 2007

Localisation: Colombes (92)

Boitier 1:

Boitier 2: - Fuji X20

Boitier 3: - Fuji X-T1

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 24mm f/2 Ai-S

Objectif 3: - Fujinon XF 35mm f/1.4 R

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Samyang 14mm f/2.8 IF ED MC Aspherical

par clepriol » Dimanche 13 Janvier 2013 18:45

Alors, c'est peut-être NX qui interprète, qu'as-tu au niveau du boitier ?
Balance auto ?
Peux-tu faire une photos avec un balance de blancs manuelle et ensuite voir ce qu'affiche NX et LR ?
A+

Photos: 275
clepriol

Pixeli....
Pixeli....

Messages: 222

Inscription: 01 Jan 2006

Localisation: Morbihan

Boitier 1: - Nikon D700

Boitier 2: - Nikon D800

Objectif 1: - Nikkor 85mm f/1.4 D IF

Objectif 2: - Nikkor 17-35mm f/2.8D ED-IF AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 5: - Nikkor 180mm f/2,8 ED AF

Objectif 6: - Tokina 12-24 f/4 AT-X Pro

Flash 1: - Metz mecablitz 76 MZ-5 digital

Re: Problème avec la balance des blancs

par jmer92 » Dimanche 13 Janvier 2013 20:07

J'étais en lumière du jour !
Je ferais d'autres essais pour comprendre ;-)

Envoyé depuis mon GT-S5830 avec Tapatalk

Photos: 3821
jmer92

PIXELISTES
PIXELISTES

Messages: 14684

Inscription: 25 Avr 2007

Localisation: Colombes (92)

Boitier 1:

Boitier 2: - Fuji X20

Boitier 3: - Fuji X-T1

Objectif 1: - Fujinon XF18-55mm F2.8-4 R LM OIS

Objectif 2: - Nikkor 24mm f/2 Ai-S

Objectif 3: - Fujinon XF 35mm f/1.4 R

Objectif 4: - Nikkor 105mm f/2.5 Ai-S

Objectif 5: - Samyang 14mm f/2.8 IF ED MC Aspherical

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron