Pixelistes • [FLASH] Problème avec le flash interne et le mode controleur : Nikon D800 - D800e

Sujet: [FLASH] Problème avec le flash interne et le mode controleur

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

[FLASH] Problème avec le flash interne et le mode controleur

par davcoccio » Dimanche 08 Juillet 2012 19:28

Bonjour,

J'ai un D800 et un SB-700.
Je les ai synchronisé grâce au menu "e3 - Mode Controleur" du D800 où j'ai inséré ces options là :

Flash Integré > —— > ——
Groupe A > TTL > 0
Groupe B > —— > ——
Canal > 1

Sur mon SB-700 Je l'ai bien réglé sur le groupe A et le Canal 1.

La synchronisation marche superbement bien entre le D800 et le DB-700, mais le flash integré du D800 se déclenche et perturbe la scène exposée.

J'ai fais pleins de recherches comme quoi le flash integré, avec les options que j'ai choisis, se déclenche avant le déclenchement de l'obturateur pour envoyer le signal à son servis et sans perturber la scène, mais avec moi ça n'a pas l'air de marcher (en plus c'est flagrant puisque j'ai un objectif assez long, ce qui me donne une enorme ombre sur le sol :| ).

Est-ce que je me suis trompé quelque part? pouvez-vous m'aider?

merci :super2:

Photos: 6
davcoccio

..........
..........

Messages: 5

Inscription: 08 Juil 2012

Objectif 1:

Publicité

par Scaph » Dimanche 08 Juillet 2012 22:44

bonsoir

selon mon avis, ton flash intégré devrait être en mode TTL et là tu peux modifier la puissance de l'éclair pour l'atténuer.
Je n'ai pas encore utilisé monD800 avec mon SB800, mais avec mon D200 cest comme cela que je procède et sa fonctionne
JP

Photos: 152
Scaph

Pixelis...
Pixelis...

Messages: 415

Inscription: 09 Avr 2006

Localisation: La Rochelle

Boitier 1: - Nikon D4s

Boitier 4: - Nikon F100

Objectif 1: - Nikkor 600mm f/4G ED AF-S VR

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 4: - Tokina 12-24 f/4 ATX Pro DXII

Objectif 5: - Sigma 105mm f/2.8 EX DG OS HSM

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 7: - Tamron AF 28-75mm f/2.8 SP XR Di

Flash 2: - Nikon SB-600

Flash 3: - Nikon SB-800

Re: [FLASH] Problème avec le flash interne et le mode controleur

par davcoccio » Dimanche 08 Juillet 2012 23:37

Scaph, pourquoi est ce qu'il devrait etre en mode TTL?
J'ai déja essayé, et cela fait la meme chose que quand je met "——".

Dans le manuel ils disent bien de mettre "——" pour que le flash intégré ne perturbe plus la scene! mais cela n'a pas l'air de marcher!

Photos: 6
davcoccio

..........
..........

Messages: 5

Inscription: 08 Juil 2012

Objectif 1:

Re: [FLASH] Problème avec le flash interne et le mode controleur

par davcoccio » Lundi 09 Juillet 2012 20:49

J'aimerais vraiment que quelqu'un puisse m'aider pour ce problème! :)

Photos: 6
davcoccio

..........
..........

Messages: 5

Inscription: 08 Juil 2012

Objectif 1:

par Scaph » Lundi 09 Juillet 2012 21:44

J'ai fait un test :

D800 :
flash intégré, mode controleur - TTL, correction -0.7 IL
flash groupe A TTL, aucune correction - canal1

Flash SB800:
Remote- groupe A canal 1

ça fonctionne parfaitement.

De toute façon si to flash intégré est reglé sur "--", il ne doit pas emettre d'éclairs pilotes et donc ne règle en rien la lumière de ton ou tes autres flash

Photos: 152
Scaph

Pixelis...
Pixelis...

Messages: 415

Inscription: 09 Avr 2006

Localisation: La Rochelle

Boitier 1: - Nikon D4s

Boitier 4: - Nikon F100

Objectif 1: - Nikkor 600mm f/4G ED AF-S VR

Objectif 2: - Nikkor 80-200mm f/2.8D ED AF

Objectif 3: - Nikkor 18-70mm f/3.5-4.5G ED-IF AF-S DX

Objectif 4: - Tokina 12-24 f/4 ATX Pro DXII

Objectif 5: - Sigma 105mm f/2.8 EX DG OS HSM

Objectif 6: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 7: - Tamron AF 28-75mm f/2.8 SP XR Di

Flash 2: - Nikon SB-600

Flash 3: - Nikon SB-800

Re: [FLASH] Problème avec le flash interne et le mode controleur

par davcoccio » Lundi 09 Juillet 2012 22:16

Merci pour ton test Scaph

Alors j'ai essayé ton test mais le flash intégré gene toujours sur la scene. Je te rappelle que j'ai un objectif assez long, donc quand le flash intégré marche il créé une grosse ombre circulaire au sol ou sur des ojects proches.
J'ai aussi ressayé avec le flash integré reglé sur "——" et ça fait exactement la meme chose, aucune difference entre les 2.
Ceci pour l'instant reste un mystère! ^^

Photos: 6
davcoccio

..........
..........

Messages: 5

Inscription: 08 Juil 2012

Objectif 1:

par rolextra » Mercredi 11 Juillet 2012 9:48

On peut voir une photo avec les exifs qui démontre le problème ?
J'ai du mal à y croire à cette histoire d'ombre portée...
Cela dit en passant, le flash intégré MEME DESACTIVE envoi TOUJOURS un éclair.
Ce qui m'étonne c'est qu'il soit visible à ce point.....
Sur des surfaces brillantes, il peut y avoir un reflet parasite...mais c'est rare.

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

Re: [FLASH] Problème avec le flash interne et le mode controleur

par sayonara » Jeudi 12 Juillet 2012 21:38

Bonsoir,

Le flash envoie quand même un pré-éclair pour transmettre au flash distant.
J'utilise le SG3-IR quand je passe le flash intégré sur "_ _" , ça évite d'avoir des reflets visibles dans les yeux en ambiance sombre (animalier pour ma part)
Il y a comme ça que les infra rouge qui passent.
C'est pas bien cher et ça ne vaut pas la peine de s'en priver.
http://www.nikonusa.com/Nikon-Products/ ... Flash.html

Photos: 34
sayonara

Pixeli....
Pixeli....

Messages: 153

Inscription: 13 Déc 2009

Objectif 1:

par rolextra » Jeudi 12 Juillet 2012 21:48

C'est une solution mais j'aimerai tout de même voir une photo avec ce phénomène.
J'ai peine à croire que celui-ci soit si marqué....
Personnellement, j'ai fait des essais avec le 70-200 muni de son pare-soleil...je n'ai aucune ombre portée provenant de l'objectif.

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

Re: [FLASH] Problème avec le flash interne et le mode controleur

par sayonara » Jeudi 12 Juillet 2012 22:17

Je serais curieux de voir ça aussi. L'éclairage que produit le pré-éclair est minime. A part un reflet dans une ambiance assez sombre ...
Voir si ce n'est pas un ancien objectif non D qui necessite d'être indexé dans le D800 ... ??

Photos: 34
sayonara

Pixeli....
Pixeli....

Messages: 153

Inscription: 13 Déc 2009

Objectif 1:

par rolextra » Jeudi 12 Juillet 2012 22:42

sayonara a écrit:Voir si ce n'est pas un ancien objectif non D qui necessite d'être indexé dans le D800 ... ??

Je ne crois pas que çà soit çà...
Lorsque le flash intégré est en mode "Contrôleur" l'objectif importe peu.
Que l'intensité de l'éclair ne tienne pas compte de l'ambiance pour le mode BL....et encore...le flash en mode déporté fonctionne en i.TTL.
Je crois que le mode BL n'est même pas possible.

Je peux me tromper... :oops:
Attendons de voir une photo. Elaborer des hypothèses n'a que peu d'intérêt (à mes yeux) si l'on a pas vu des images incriminées avec les EXIFS (svp).

Pour information : à 1 mètre de distance, flash position "--", à 100 iso, l'ouverture préconisée (mesure faite au flashmètre) est de f1,8. :shock: C'est dire la faiblesse de l'éclair..
En faisant une photo toujours flash désactivé "--" à 1,40m, distance minimale de mise au point du 70-200 mais à f2,8 (ouverture maximale) le sujet est à peine éclairé....
Par contre, le flash intégré sur TTL à 70mm avec le pare-soleil on a une ombre prononcée, à 105mm elle y est encore, à 135mm elle a presque disparue
Sans le pare-soleil, il n'y a aucune ombre même à 70mm.
Mais je veux bien voir une photo. :yes:

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par davcoccio » Samedi 14 Juillet 2012 15:32

Voila j'ai prix des photos que j'ai fait avec le flash et de D800 pour vous montrer la perturbration que le flash integré provoque sur la scene (objectif à 24mm) ! :)
Je vous ai meme mis les photos avec des cercles rouges pour vous montrer l'ombre que ça provoque!

Ensuite je vous ai meme mis les photos de mon objectif, ainsi que les parametres utilisés pour le flash!

mercii

Photos: 6
davcoccio

..........
..........

Messages: 5

Inscription: 08 Juil 2012

Objectif 1:

Fichiers joints
clown.jpg
clown.jpg (68.53 Kio) Vu 1761 fois
clown-cercle.jpg
clown-cercle.jpg (70.92 Kio) Vu 1761 fois
placard.jpg
placard.jpg (33.91 Kio) Vu 1761 fois
placard_cercle.jpg
placard_cercle.jpg (36.83 Kio) Vu 1761 fois
D800.jpg
D800.jpg (81.6 Kio) Vu 1761 fois
parametres.jpg
parametres.jpg (82.95 Kio) Vu 1761 fois

par rolextra » Samedi 14 Juillet 2012 16:14

Il n'y a pas les exifs mais bon, je n'ai pas de raison de douter de ta bonne foi d'autant que tu as parfaitement compris et paramètré l'ensemble flash et boîtier.
Je n'ai pas fait d'essais à 24 mm de mon coté.
Je vais voir çà ce soir, je suis çà.
Je puis savoir où était le flash esclave ? (distance du boîtier à gauche) encore que cela n'a pas d'incidence....

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par rolextra » Dimanche 15 Juillet 2012 18:23

J'ai essayé de reproduire le problème en me mettant à 24 mm....

mais bon faut vraiment bien le voir...

test flash_17.jpg
test flash_17.jpg (262.51 Kio) Vu 1755 fois

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par Radius-G » Dimanche 15 Juillet 2012 21:32

sayonara a écrit:Bonsoir,

Le flash envoie quand même un pré-éclair pour transmettre au flash distant.
J'utilise le SG3-IR quand je passe le flash intégré sur "_ _" , ça évite d'avoir des reflets visibles dans les yeux en ambiance sombre (animalier pour ma part)
Il y a comme ça que les infra rouge qui passent.
C'est pas bien cher et ça ne vaut pas la peine de s'en priver.
http://www.nikonusa.com/Nikon-Products/ ... Flash.html


Je plussois 1000 fois. J'ai un d700 avec un sb900 et je me suis retrouvé avec le même "problème". c'est un phénomène tout a fait normal. le flash du boitier qui permet de contrôler le flash distant laisse tujours passer un peu de lumière sur la photo ce qui peut

Photos: 59
Radius-G

Pixelis...
Pixelis...

Messages: 412

Inscription: 25 Aoû 2007

Localisation: Dijon

Boitier 1: - D700

Objectif 1: - Nik 24-70mm f/2.8G ED AF-S

Flash 1: - SB-900

Poster une réponse
Suivante

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron