Sujet: Problème avec le flash Sb-800

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème avec le flash Sb-800

par jempi » Vendredi 19 Mars 2010 8:25

J'ai un problème de compatibilité entre ces deux appareils. Je règle la sensibilité sur le D300s à 200 asa et le flash indique 800 asa.
Si je mets 400 asa sur l'appareil, le flash marque 1600 asa. Y a t il un règlage que je loupe quelque part?
Qui a déjà rencontré ce type de problème? Merci d'avance....

jempi

P.........
P.........

Messages: 14

Inscription: 12 Aoû 2009

Localisation: Liège

Boitier 1: - D300s

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 3: - Nik 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Flash 1: - SB-800

Publicité

Re: Problème avec le flash Sb-800

par boubou66 » Vendredi 19 Mars 2010 10:40

Est-ce que tes corrections d'exposition et de flash (appareil et flash) sont à zéro ?

Photos: 459
boubou66

Pixelist..
Pixelist..

Messages: 517

Inscription: 07 Jan 2007

Localisation: Sud FINISTERE

Boitier 1: - Nikon D300

Objectif 1: - Nikkor 17-55mm f/2.8G ED-IF AF-S DX

Objectif 2: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 3: - Sigma 10-20mm f/4-5.6 EX DC HSM

Objectif 4: - Sigma 30mm f/1.4 EX DC HSM

Objectif 5: - Sigma 105mm f/2.8 EX DG Macro

Objectif 6: 1 - Canon

Objectif 7: 1 - Canon

Objectif 8: 1 - Canon

Objectif 9: 1 - Canon

Objectif 10: 1 - Canon

Flash 1: - Nikon SB-800

par jempi » Samedi 20 Mars 2010 8:35

Oui, tout est correct à ce niveau là....

jempi

P.........
P.........

Messages: 14

Inscription: 12 Aoû 2009

Localisation: Liège

Boitier 1: - D300s

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 3: - Nik 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Flash 1: - SB-800

Re: Problème avec le flash Sb-800

par andreP » Samedi 20 Mars 2010 8:45

A mon avis le flash n'a aucune raison de tenir compte, lui, du paramètre ISO de l'APN et d'ailleurs je viens de vérifier avec le SB600 mais l'afficheur ne l'indique pas. Quel info te permet de conclure que ton flash affiche 800 ou 1600 et ou est-elle affichée ? Sur l'afficheur ou dans les exifs ?

Ne serais-tu pas par hasard tout simplement en mode ISO Auto sur le boitier ?

PS: Tu devrais peut-être supprimer ton autre post sur le même sujet, celui-ci est plus parlant et déjà garni :wink:

Photos: 62
andreP

Pixelistes
Pixelistes

Messages: 1178

Inscription: 03 Nov 2006

Boitier 1: - D300

Boitier 2: - D80

Objectif 1: - Nik 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nik 300mm f/4 ED-IF AF-S

Objectif 4: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 5: - Nik 300mm f/2.8D ED-IF I AF-S

Flash 1: - SB-800

Flash 2: - SB-600

TC 2: - TC-20E III

André
------

Accessoires indispensables ... Bagues Macro Kenko AF DG | Diffuseur Photoflex | Flash Metz 15 MS-1 | Manfrotto 190XPROB + 486RC2 - 676B + 234RC2 | Benro C3770T + Feisol CB-50D + Wimberley Sidekick | FlipSide 400

Re: Problème avec le flash Sb-800

par peteshifter » Samedi 20 Mars 2010 10:27

andreP, je ne sais pas si le SB-600 permet d'afficher la sensibilité du boîtier mais le 800, oui.

L'ISO auto ne fonctionne pas avec le flash allumé.

jempi, ça fonctionnait bien avant ou tu viens de te rendre compte de ce problème ?

Photos: 488
peteshifter

Membre VIP
Membre VIP

Messages: 8296

Inscription: 08 Fév 2008

Localisation: Savigny/Orge (91)

Boitier 1: - Nikon D800

Boitier 2: - Nikon F100

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4D AF

Objectif 6: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Tamron AF 90mm f/2.8 SP Di macro

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

par jempi » Samedi 20 Mars 2010 15:44

Cela fonctionnait très bien depuis l'achat de mon D300S en décembre. Auparavant, j'avais un D80 et le SB800 indiquait toujours correctement le réglage choisi par l'appareil photo.
Ce problème, je le remarque depuis une semaine environ, mais les photos sont bien exposées malgré tout.
C'est juste que cela m'embête d'avoir ces indications, pas correctes.

jempi

P.........
P.........

Messages: 14

Inscription: 12 Aoû 2009

Localisation: Liège

Boitier 1: - D300s

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 3: - Nik 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Flash 1: - SB-800

par jempi » Samedi 20 Mars 2010 16:03

Youppi... C'est andreP qui m'a mis la puce à l'oreille.
En fait dans le menu prise de vue du D300s, das réglage de la sensibilté iso, le "contrôle auto sensibilté iso" était activé... Ce qui provoquait ce bug. Merci à tous

jempi

P.........
P.........

Messages: 14

Inscription: 12 Aoû 2009

Localisation: Liège

Boitier 1: - D300s

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 3: - Nik 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Flash 1: - SB-800

Re: Problème avec le flash Sb-800

par peteshifter » Samedi 20 Mars 2010 16:20

Bizarre, je n'observe pas du tout ce "bug" sur mon D300.

Photos: 488
peteshifter

Membre VIP
Membre VIP

Messages: 8296

Inscription: 08 Fév 2008

Localisation: Savigny/Orge (91)

Boitier 1: - Nikon D800

Boitier 2: - Nikon F100

Objectif 1: - Nikkor 16-35mm f/4G ED VR II AF-S

Objectif 2: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 5: - Nikkor 50mm f/1.4D AF

Objectif 6: - Nikkor 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 8: - Tamron AF 90mm f/2.8 SP Di macro

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-800

par jempi » Samedi 20 Mars 2010 17:17

C'est peut-être une "particularité" du "S" .....

jempi

P.........
P.........

Messages: 14

Inscription: 12 Aoû 2009

Localisation: Liège

Boitier 1: - D300s

Objectif 1: - Nik 50 mm f 1,8-22

Objectif 2: - Nik 16-85mm f/3.5-6G ED AF-S VR DX

Objectif 3: - Nik 18-200mm f/3.5-5.6 ED-IF AF-S VR DX

Flash 1: - SB-800

Re: Problème avec le flash Sb-800

par andreP » Samedi 20 Mars 2010 19:01

Cela présente tout de même aussi un avantage le mode ISO auto au flash. J'aimerais bien l'avoir aussi ce bug :wink:

Photos: 62
andreP

Pixelistes
Pixelistes

Messages: 1178

Inscription: 03 Nov 2006

Boitier 1: - D300

Boitier 2: - D80

Objectif 1: - Nik 16-85mm f/3.5-5.6G ED AF-S VR DX

Objectif 2: - Micro-Nik 105mm f/2.8G AF-S VR IF-ED

Objectif 3: - Nik 300mm f/4 ED-IF AF-S

Objectif 4: - Nik 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 5: - Nik 300mm f/2.8D ED-IF I AF-S

Flash 1: - SB-800

Flash 2: - SB-600

TC 2: - TC-20E III

André
------

Accessoires indispensables ... Bagues Macro Kenko AF DG | Diffuseur Photoflex | Flash Metz 15 MS-1 | Manfrotto 190XPROB + 486RC2 - 676B + 234RC2 | Benro C3770T + Feisol CB-50D + Wimberley Sidekick | FlipSide 400

Re: Problème avec le flash Sb-800

par Stefon » Dimanche 21 Mars 2010 14:26

Je ne crois pas que ce soit un bug, j'obtiens la même chose sur le D300 D200 D5000 :hein42:

Photos: 186
Stefon

Pixelistes
Pixelistes

Messages: 3513

Inscription: 29 Oct 2008

Localisation: Ile de France

Mes photos de Concert
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron