Sujet: Problème avec le traitement par lot sous CS3

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème avec le traitement par lot sous CS3

par jackshd » Mercredi 17 Juin 2009 14:16

Bonjour à tous,


Je fais appel à vous et surtout à ceux qui maitrisent bien les scripts sous photoshop :wink: donc voila le souci en question :

J'ai récupéré un script .js sur le net afin d'ajouter un copyright sur mes photos, jusque là aucun souci je peux l'appliquer sur une photo sans soucis.

Maintenant je cherche à appliquer ce script sur un ensemble de photos (environ 700) et c'est là que ca se complique.
Que je passe par le traitement par lot en sélectionnant mon script avec les différentes étapes (open file > script copyright > save as > close) ou par Image processor et bien j'obtiens toujours le même résultat c-a-d que seule la première de mes photos a le copyright, toutes les autres images sont bien dans mon dossier cible mais vierge de tout copyright :twisted:

Est ce que l'un d'entre vous a déjà eu le même problème que moi ? Ou alors est-ce que quelques'un sait comment je peux résoudre mon problème (sans avoir a ouvrir mes 700 photos une à une)

Merci à vous

Photos: 195
jackshd

Pixelist..
Pixelist..

Messages: 730

Inscription: 30 Aoû 2006

Localisation: Pays de Gex - 01

Boitier 1: - Nikon D200

Boitier 2: - Nikon F501

Boitier 3: - Nikon F801

Objectif 1: - Nikkor 50mm f/1.4D AF

Objectif 2: - Nikkor 85mm f/1.8D AF

Objectif 3: - Nikkor 70-200mm f/2.8G ED-IF AF-S VR

Objectif 4: - Nikkor 70-210mm f/4-5,6 AF

Objectif 6: - Tamron AF 17-50mm f/2.8 XR Di II LD Aspherical (IF)

Objectif 7: - Nikkor 35-70mm f/3,3-4,5 AF

Flash 1: - Nikon SB-600

A+

David
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron