Sujet: Problème avec mes jpg.

Modérateur: Modérateurs

Poster une réponse

Problème avec mes jpg.

par Jlb » Vendredi 25 Juillet 2008 8:15

:-D Hello,

Je dois ubloader régulièrement des photos en format jpg et à 100ko pour un site de sport.
Depuis le changement de mon PC le chargement n'est plus accepté un panneau m'indique que je ne suis pas au format jpg, j'ai fais parvenir mes photos à un ami qui n'a pas rencontré de problème cela vient donc de mon PC. :cry:
quelqu'un a t-il une explication ?

Jlb

Pi........
Pi........

Messages: 41

Inscription: 22 Oct 2005

Localisation: Belgique

Objectif 1:

JLB Sports Photographie
http://www.photosjlboitte.be
Publicité

par pyroclastique » Samedi 26 Juillet 2008 20:10

Je me permet de déplacer ce topic dans les discussions sur la photo, cra ici c'est le café et on n'y parle peu photo :wink:

Photos: 1180
pyroclastique

Membre VIP
Membre VIP

Messages: 66855

Inscription: 11 Mai 2005

Boitier 1: - Nikon D700

Objectif 1: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 2: - Micro Nikkor 60mm f/2.8 D AF

Flash 1: - Nikon SB-800

Flash 2: - Nikon SB-800

par A-lexis » Dimanche 27 Juillet 2008 16:08

Prend un programme qui lit les .jpg

Photos: 3089
A-lexis

PIXELISTES
PIXELISTES

Messages: 9120

Inscription: 08 Mar 2008

Localisation: Les montagnes valaisannes

Boitier 1: 4 - Nikon

Boitier 2: 4 - Nikon

Objectif 1: 4 - Nikon

Objectif 2: 4 - Nikon

Objectif 3: 4 - Nikon

Objectif 4: 9 - Sigma

Objectif 5:

Objectif 6:

Objectif 7:

Objectif 8:

Objectif 9:

Objectif 10:

par louisledeboucheur » Lundi 28 Juillet 2008 8:24

:wink:

j'ai déjà eu deux fois ce problème!!!
alors c'est tout simplement que tu à changer dans ton programme l'ouverture de tes photos
je m'explique

moi j'ouvrais mes photos avec Microsoft office et un jour j'ai changer mon programme d'ouverture ouvrir avec la galerie windows et bien il m'étais impossible de UP des photos pour les transféré via le forum il ne reconnaissait plus mes JPG
alors je devais passer par un hébergeur externe ou alors aller dans le forum avec un autre programme internet firefox ou autre et la ça remarchai de nouveaux
c'est lorsque j'ai formater mon DD que tout est revenue à là normale et que j'ai compris pourquoi j'avais eu ce problème et je suis pas le seul sur le forum
ton PC reconnaît bien tes jpg c'est ton IP qui les reconnais plus :wink:

Photos: 5855
louisledeboucheur

Membre VIP
Membre VIP

Messages: 17812

Inscription: 27 Sep 2006

Localisation: Belgique-Bruxelles

Boitier 1: - Nikon D80

Boitier 2: - Nikon D300s

Boitier 3: - Nikon D300s

Boitier 4: - Nikon COOLPIX 3100

Objectif 1: - Nikkor 35mm f/1.4 Ai-S

Objectif 2: - Nikkor 105mm f/2.8D AF Micro

Objectif 3: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 4: - Sigma 18-50mm f/2.8 EX DC HSM

Objectif 5: - Nikkor 200-400mm f/4G ED-IF AF-S Vr

Objectif 6: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 7: - Tokina 12-24 f/4 AT-X Pro

par Jlb » Lundi 28 Juillet 2008 8:56

:-D Grand merci pour ton explication.
Voilà une bonne piste pour remédier au problème car effectivement j'ai modifié de façon que ce soit photoshop qui ouvre mes photos et plus Nikon NX. :???:

Y a-t-il une solution pour ne pas formater? :x

Jlb

Pi........
Pi........

Messages: 41

Inscription: 22 Oct 2005

Localisation: Belgique

Objectif 1:

JLB Sports Photographie
http://www.photosjlboitte.be

par louisledeboucheur » Lundi 28 Juillet 2008 9:09

Jlb a écrit::-D Grand merci pour ton explication.
Voilà une bonne piste pour remédier au problème car effectivement j'ai modifié de façon que ce soit photoshop qui ouvre mes photos et plus Nikon NX. :???:

Y a-t-il une solution pour ne pas formater? :x

oui soit tu UP tes photos cher un hébergeur ex ,soit tu prend firefox comme navigateur
pour le reste j'ai tout essayer pendant deux semaines et rien a faire :roll:
louis

Photos: 5855
louisledeboucheur

Membre VIP
Membre VIP

Messages: 17812

Inscription: 27 Sep 2006

Localisation: Belgique-Bruxelles

Boitier 1: - Nikon D80

Boitier 2: - Nikon D300s

Boitier 3: - Nikon D300s

Boitier 4: - Nikon COOLPIX 3100

Objectif 1: - Nikkor 35mm f/1.4 Ai-S

Objectif 2: - Nikkor 105mm f/2.8D AF Micro

Objectif 3: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 4: - Sigma 18-50mm f/2.8 EX DC HSM

Objectif 5: - Nikkor 200-400mm f/4G ED-IF AF-S Vr

Objectif 6: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 7: - Tokina 12-24 f/4 AT-X Pro

par louisledeboucheur » Lundi 28 Juillet 2008 9:13

A oui j'oubliais une choses importante :roll:

la 2éme fois que ça mes arriver ,tout est revenue comme avant, lorsque qu'il on changer ici sur le forum de 200 a 300 ko pour UP les photos sur le forum
donc c'est bien le programme du forum qui ne reconnais plus les JPG
car la même photo passai en GIF :wink:

Photos: 5855
louisledeboucheur

Membre VIP
Membre VIP

Messages: 17812

Inscription: 27 Sep 2006

Localisation: Belgique-Bruxelles

Boitier 1: - Nikon D80

Boitier 2: - Nikon D300s

Boitier 3: - Nikon D300s

Boitier 4: - Nikon COOLPIX 3100

Objectif 1: - Nikkor 35mm f/1.4 Ai-S

Objectif 2: - Nikkor 105mm f/2.8D AF Micro

Objectif 3: - Nikkor 70-300 mm f/4,5-5,6G AF-S VR IF-ED

Objectif 4: - Sigma 18-50mm f/2.8 EX DC HSM

Objectif 5: - Nikkor 200-400mm f/4G ED-IF AF-S Vr

Objectif 6: - Nikkor 18-200mm f/3.5-5.6G ED AF-S VRII DX

Objectif 7: - Tokina 12-24 f/4 AT-X Pro

Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron