Pixelistes • problème avec mon D70 qui demande de formater à tout va!!! : Nikon D70 - D70s - Page 2

Sujet: problème avec mon D70 qui demande de formater à tout va!!!

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

par lviatour » Mardi 23 Octobre 2007 6:50

Titi la bulle a écrit:En effet quand je prends une photo avec un temps d'exposition très long 20 secondes par exemple, j'ai un temps d'enregistrement très long sur la carte. Je pense avoir coupé l'alimentation avant que l'écriture ne soit terminée et suppose que cela est à l'origine de mon problème.
Qu'en pensez vous ?


Normal que c'est long après une longue pose car il y a un traitement pour réduire le bruit de pose. Mais couper à ce moment n'est pas idéal, mais ne devrais pas poser problème après un reformatage de la carte. Sauf si la carte est vielle et n'a pas supporté.

Il faut aussi savoir que les cartes ont une durée de vie limitée en nombre de lecture/écriture. Si un secteur est lu/écris au dessus d'un nombre défini, le secteur en question sera défectueux.

Donc avant d'aller au SAV essayer avec une carte neuve (elle sont pas chère maintenant et moins chère que le sav). Ne pas essayer la carte sur le PC, mais la formater sur le boîtier. Si après cela ne fonctionne toujours pas, il y a des chances que le boîtier soit en cause.

Photos: 1468
lviatour

Membre VIP
Membre VIP

Messages: 11926

Inscription: 27 Nov 2006

Localisation: Belgique (Bruxelles et Hamois)

Boitier 1: - Nikon D4s

Boitier 2: - Nikon D4

Boitier 3: - Nikon D90

Boitier 4: - Nikon FE

Boitier 5: - Nikon Nikkormat FT3

Objectif 1: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 2: - Nikkor 14-24mm f/2.8G ED AF-S

Objectif 3: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 4: - Nikkor 24-70mm f/2.8G ED AF-S

Objectif 5: - Nikkor 70-200mm f/2.8G ED AF-S VRII

Objectif 6: - Nikkor 50mm f/1.4G AF-S

Objectif 7: - Nikkor 85mm f/1,4G AF-S

Objectif 8: - Micro Nikkor 60mm f/2.8 ED AF-S

Objectif 9: - Nikkor 600mm f/4G ED AF-S VR

Objectif 10: - Sigma 150mm f/2.8 DG EX

Flash 1: - Nikon SB-900

Flash 2: - Nikon SB-700

Flash 3: - Nikon SB-700

Flash 4: - Nikon SB-600

TC 2: - SIGMA Teleconvertisseur 2× APO EX

TC 3: - KENKO 1,4X Pro 300 Nikon AF DG

TC 5: - SIGMA Teleconvertisseur 1,4× APO EX

par koyote » Mercredi 12 Novembre 2008 12:29

lviatour a écrit:
Titi la bulle a écrit:En effet quand je prends une photo avec un temps d'exposition très long 20 secondes par exemple, j'ai un temps d'enregistrement très long sur la carte. Je pense avoir coupé l'alimentation avant que l'écriture ne soit terminée et suppose que cela est à l'origine de mon problème.
Qu'en pensez vous ?


Normal que c'est long après une longue pose car il y a un traitement pour réduire le bruit de pose. Mais couper à ce moment n'est pas idéal, mais ne devrais pas poser problème après un reformatage de la carte. Sauf si la carte est vielle et n'a pas supporté.


Normalement, cela ne pose pas de problème particulier : je le fais pour les longues poses astro. Cela permet de passer outre la réduction de bruit et d'enregistrer une image brute venant du capteur.

lviatour a écrit:Il faut aussi savoir que les cartes ont une durée de vie limitée en nombre de lecture/écriture. Si un secteur est lu/écris au dessus d'un nombre défini, le secteur en question sera défectueux.
(...)


D'accord avec toi. D'ailleurs, je me demande comment les nouveaux netbooks vont gérer cela avec leur disque à mémoire flash.

J'ai le problème décrit initialement : le message 'FOR' sur ma carte Lexar 2Gb toute neuve ...
- Je ne transfère pas les images avec un lecteur de cartes.
- Je la vide sur un disque dur Hyperdrive.
- Je ne formate pas la carte via un PC mais toujours via le boitier.

==> ma solution : vider *très* régulièrement ma carte sur le disque Hyperdrive (perdre 2Gb d'images d'un coup, ouh là, ça fait mal).

Je pense sérieusement que le boitier est en cause.

Khôi.

Photos: 9
koyote

Pixeli....
Pixeli....

Messages: 192

Inscription: 16 Fév 2006

Localisation: Paris 75012

Boitier 1: - D700

Boitier 2: - F6

Boitier 3: - FM2N

Objectif 1: - Nik 14mm f/2.8D ED AF

Objectif 2: - Nik 20mm f/2.8 AF

Objectif 3: - Nik 50mm f/1.4D AF

Objectif 4: - Nik 85mm f/1.4 Ai-S

Objectif 5: - Nik 500mm f/8 reflex Ai-S

Objectif 6: - Nik 17-35mm f/2.8D ED-IF AF-S

Objectif 7: - Nik 80-200mm f/2.8 ED AF

Flash 1: - SB-800

L'éphémère trouve sa durée dans le souvenir ...

par Minic972 » Samedi 06 Décembre 2008 20:13

Bonjour à tous et toutes,

J'ai le même problème sur mon D70s et j'ai rencontré quelqu'un qui l'a aussi. Je suppose que ça vient d'un défaut de certains D70s. Quelqu'un a t-il déjà eu recours au SAV pour régler ce problème ?

Dominique

Photos: 9
Minic972

Pix.......
Pix.......

Messages: 67

Inscription: 27 Juin 2006

Localisation: Fort de France (Martinique)

Objectif 1:

Nouveau nikoniste en apprentissage de la photo...

par ecmyco » Lundi 05 Janvier 2009 4:20

Titi la bulle a écrit:Bonjour,
Depuis le temps je pense avoir trouvé la solution, ou le pourquoi du comment.
En effet quand je prends une photo avec un temps d'exposition très long 20 secondes par exemple, j'ai un temps d'enregistrement très long sur la carte. Je pense avoir coupé l'alimentation avant que l'écriture ne soit terminée et suppose que cela est à l'origine de mon problème.
Qu'en pensez vous ?


J'expose la même difficulté ici et je propose la réinitialisation du boîtier ? : http://www.pixelistes.com/forum/sos-mon ... 53697.html
Il y a plusieurs fils de topics (au moins 5) qui évoquent ce même problème...

ecmyco

..........
..........

Messages: 9

Inscription: 10 Sep 2008

Objectif 1:

Poster une réponse
Précédente

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron