Pixelistes • Problème avec objectif 50mm f/1.8D AF Nikkor : Comparatifs et questions diverses sur le choix d'un objectif photo

Sujet: Problème avec objectif 50mm f/1.8D AF Nikkor

Modérateurs: Modérateurs, Rédacteurs

Poster une réponse

Problème avec objectif 50mm f/1.8D AF Nikkor

par greg_stremy » Dimanche 06 Décembre 2015 11:47

Bonjour,

Si je vous contacte aujourd'hui c'est que j'ai un problème avec mon objectif 50mm f/1.8D AF Nikkor. Reçu il y a quelques jours, je l'ai monté sur mon Nikon D5200. Je l'ai utilisé pendant une journée et il fonctionnait parfaitement. Pour qu'il fonctionne, je devais régler le diaphragme sur l'ouverture minimale (f/22) puis glisser le curseur de blocage vers l bague de diaphragme de sorte que les deux points orange soient alignés. Cependant, un matin, quand j'ai voulu le réutiliser, mon boitier affichait le message suivant : "Verrouillez la bague des ouvertures de l'objectif sur l'ouverture minimale (valeur la plus grande)." et pourtant j'ai bien régler le diaphragme sur f/22 et je l'ai bien verrouiller. C'est comme si mon boitier ne reconnaissait plus mon objectif. Pour le moment, mon objectif est donc inutilisable. Que faire ? Merci pour votre réponse !

greg_stremy

..........
..........

Messages: 6

Inscription: 06 Déc 2015

Objectif 1:

Publicité

Re: Problème avec objectif 50mm f/1.8D AF Nikkor

par rolextra » Dimanche 06 Décembre 2015 12:05

Tu as bien suivi et respecté la démarche pour faire fonctionner l'objectif (verrouillage du petit loquet sur la bague de diaphragme). La preuve, cela a fonctionné.
Maintenant, cela ne fonctionne plus si j'ai bien compris.
Soit le petit loquet de verrouillage n'est pas bien en place soit tu as maintenant un mauvais contact sur les plots de l'objectif voire du boîtier.
Il se peut aussi que l'objectif ne soit pas bien verrouillé sur le boîtier...(je ne crois pas).
Un peu d'alcool à bruler sur une gaze non tissée ou un petit chiffon devrait le faire (évitons les cotons tiges qui laissent de peluches).

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par greg_stremy » Dimanche 06 Décembre 2015 13:16

rolextra a écrit:Tu as bien suivi et respecté la démarche pour faire fonctionner l'objectif (verrouillage du petit loquet sur la bague de diaphragme). La preuve, cela a fonctionné.
Maintenant, cela ne fonctionne plus si j'ai bien compris.
Soit le petit loquet de verrouillage n'est pas bien en place soit tu as maintenant un mauvais contact sur les plots de l'objectif voire du boîtier.
Il se peut aussi que l'objectif ne soit pas bien verrouillé sur le boîtier...(je ne crois pas).
Un peu d'alcool à bruler sur une gaze non tissée ou un petit chiffon devrait le faire (évitons les cotons tiges qui laissent de peluches).


Il suffirait juste de nettoyer l'objectif d'après vous?

greg_stremy

..........
..........

Messages: 6

Inscription: 06 Déc 2015

Objectif 1:

par rolextra » Dimanche 06 Décembre 2015 13:18

Juste les contacteurs.
Parfois un simple chiffon fait l'affaire.
Un remontage et c'est réglé.
Quel est le message exact qui s'affiche ?

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par greg_stremy » Dimanche 06 Décembre 2015 13:35

rolextra a écrit:Juste les contacteurs.
Parfois un simple chiffon fait l'affaire.
Un remontage et c'est réglé.
Quel est le message exact qui s'affiche ?


"Verrouillez la bague des ouvertures de l'objectif sur l'ouverture minimale (valeur la plus grande)."
Alors que j'ai déjà réalisé cette manœuvre..

greg_stremy

..........
..........

Messages: 6

Inscription: 06 Déc 2015

Objectif 1:

par rolextra » Dimanche 06 Décembre 2015 13:39

Donc, il faut fermer le diaph à f22 et tout devrait marcher.
De toute manière, il n'est pas possible de verrouiller le loquet si l'ouverture n'est pas sur f22.

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par rolextra » Dimanche 06 Décembre 2015 13:41

si l'on se positionne sur f22, le message d'erreur n'apparaît pas même si le loquet n'est pas verrouillé.

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par greg_stremy » Dimanche 06 Décembre 2015 13:43

rolextra a écrit:Donc, il faut fermer le diaph à f22 et tout devrait marcher.
De toute manière, il n'est pas possible de verrouiller le loquet si l'ouverture n'est pas sur f22.


Je sais qu'il faut le verrouiller à f/22 mais cela ne change rien ! Le message "Verrouillez la bague des ouvertures de l'objectif sur l'ouverture minimale (valeur la plus grande)" s'affiche toujours même quand la bague est verrouillée à f/22

greg_stremy

..........
..........

Messages: 6

Inscription: 06 Déc 2015

Objectif 1:

par rolextra » Dimanche 06 Décembre 2015 13:50

Dans ce cas je ne vois qu'un défaut de contacts.
Parfois il suffit de défaire l'objectif et de le remonter...en veillant à ne pas appuyer sur le bouton de déverrouillage de l'objectif lors de la remonte et bien entendre le clic.

Si cela ne fonctionne toujours pas un nettoyage des contacts s'impose. Si le nettoyage n'y fait pas, je n'ai pas d'autre solution.
Désolé.

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par greg_stremy » Dimanche 06 Décembre 2015 14:00

rolextra a écrit:Dans ce cas je ne vois qu'un défaut de contacts.
Parfois il suffit de défaire l'objectif et de le remonter...en veillant à ne pas appuyer sur le bouton de déverrouillage de l'objectif lors de la remonte et bien entendre le clic.

Si cela ne fonctionne toujours pas un nettoyage des contacts s'impose. Si le nettoyage n'y fait pas, je n'ai pas d'autre solution.
Désolé.


D'accord, pensez vous qu'une réparation est possible dans une boutique Nikon à Paris?

greg_stremy

..........
..........

Messages: 6

Inscription: 06 Déc 2015

Objectif 1:

par rolextra » Dimanche 06 Décembre 2015 14:08

Dans un premier temps je tenterai de monter l'objectif sur un autre boîtier pour essayer de déterminer si c'est le boîtier ou si c'est l'objectif qui est en cause.
Ce que je ne comprends pas c'est que l'ensemble fonctionnait bien et subitement...une défaillance.
Que s'est-il passé entre les deux temps ?
L'objectif est-il tombé ? a-t-il pris un choc ?

Dans l'objectif, il y a une petite nappe de contacteurs. Celle-ci est assez fragile...en cas de chocs.
Avez-vous un autre objectif AF-D ? présente-t-il les mêmes symptômes ?
J'essaie de vous donner des pistes.
Une défaillance est toujours possible.
Dans ce cas seul le SAV pourra y remédier. Une boutique peut faire l'intermédiaire...à voir.

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains

par greg_stremy » Dimanche 06 Décembre 2015 14:12

rolextra a écrit:Dans un premier temps je tenterai de monter l'objectif sur un autre boîtier pour essayer de déterminer si c'est le boîtier ou si c'est l'objectif qui est en cause.
Ce que je ne comprends pas c'est que l'ensemble fonctionnait bien et subitement...une défaillance.
Que s'est-il passé entre les deux temps ?
L'objectif est-il tombé ? a-t-il pris un choc ?

Dans l'objectif, il y a une petite nappe de contacteurs. Celle-ci est assez fragile...en cas de chocs.
Avez-vous un autre objectif AF-D ? présente-t-il les mêmes symptômes ?
J'essaie de vous donner des pistes.
Une défaillance est toujours possible.
Dans ce cas seul le SAV pourra y remédier. Une boutique peut faire l'intermédiaire...à voir.


Je n'ai pas d'autre boitier à disposition pour essayer.

Il est vrai que l'objectif à reçu un choc (petit chute de seulement quelques centimètres) mais rien de cassé visiblement. Pensez vous que cela peut provenir de cette chute?

greg_stremy

..........
..........

Messages: 6

Inscription: 06 Déc 2015

Objectif 1:

par rolextra » Dimanche 06 Décembre 2015 14:35

J'ai bien peur que mon diagnostic soit juste...malheureusement.
Si vous n'avez personne dans votre entourage qui puisse essayer l'objectif, un passage au magasin du coin devrait confirmer mes soupçons.
Pour une réparation, tout va dépendre du prix demandé.

Pour vous remonter le moral dites-vous que l'objectif n'est pas si cher (on en trouve en occasion pour 90 voire 70 euros et moins en très bon état).

Photos: 1973
rolextra

Pixelistes
Pixelistes

Messages: 4994

Inscription: 11 Juil 2006

Localisation: Moselle, Metz

Une photo réussie parle toute seule. Une mauvaise photo, même expliquée, reste une mauvaise photo. Aucun mot ne la rendra plus belle.
Voir mes photos macro
Mes animaux en Lorraine
Le sport en Lorraine
Paysages lorrains
Poster une réponse

Poster une réponse

Citer la selection
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron